* Tue Sep 11 2007 Dan Walsh <dwalsh@redhat.com> 2.0.25-12
- Remove bogus import libxml2
This commit is contained in:
parent
fcb8db4597
commit
835e07e0e6
@ -1,7 +1,7 @@
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/booleansPage.py policycoreutils-2.0.25/gui/booleansPage.py
|
||||
--- nsapolicycoreutils/gui/booleansPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/booleansPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,227 @@
|
||||
+++ policycoreutils-2.0.25/gui/booleansPage.py 2007-09-11 15:02:03.000000000 -0400
|
||||
@@ -0,0 +1,226 @@
|
||||
+#
|
||||
+# booleansPage.py - GUI for Booleans page in system-config-securitylevel
|
||||
+#
|
||||
@ -27,7 +27,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/booleansPage.py poli
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import tempfile
|
||||
@ -231,8 +230,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/booleansPage.py poli
|
||||
+ commands.getstatusoutput(setsebool)
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/fcontextPage.py policycoreutils-2.0.25/gui/fcontextPage.py
|
||||
--- nsapolicycoreutils/gui/fcontextPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/fcontextPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,210 @@
|
||||
+++ policycoreutils-2.0.25/gui/fcontextPage.py 2007-09-11 15:02:05.000000000 -0400
|
||||
@@ -0,0 +1,209 @@
|
||||
+## fcontextPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -254,7 +253,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/fcontextPage.py poli
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import seobject
|
||||
+import commands
|
||||
@ -445,8 +443,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/fcontextPage.py poli
|
||||
+ self.store.set_value(iter, TYPE_COL, "system_u:object_r:%s:%s" % (type, mls))
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/loginsPage.py policycoreutils-2.0.25/gui/loginsPage.py
|
||||
--- nsapolicycoreutils/gui/loginsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/loginsPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,180 @@
|
||||
+++ policycoreutils-2.0.25/gui/loginsPage.py 2007-09-11 15:02:07.000000000 -0400
|
||||
@@ -0,0 +1,179 @@
|
||||
+## loginsPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -469,7 +467,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/loginsPage.py policy
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import commands
|
||||
@ -667,8 +664,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/Makefile policycoreu
|
||||
+relabel:
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/mappingsPage.py policycoreutils-2.0.25/gui/mappingsPage.py
|
||||
--- nsapolicycoreutils/gui/mappingsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/mappingsPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,57 @@
|
||||
+++ policycoreutils-2.0.25/gui/mappingsPage.py 2007-09-11 15:02:09.000000000 -0400
|
||||
@@ -0,0 +1,56 @@
|
||||
+## mappingsPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -691,7 +688,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/mappingsPage.py poli
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import seobject
|
||||
@ -728,8 +724,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/mappingsPage.py poli
|
||||
+
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/modulesPage.py policycoreutils-2.0.25/gui/modulesPage.py
|
||||
--- nsapolicycoreutils/gui/modulesPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/modulesPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,182 @@
|
||||
+++ policycoreutils-2.0.25/gui/modulesPage.py 2007-09-11 15:02:11.000000000 -0400
|
||||
@@ -0,0 +1,181 @@
|
||||
+## modulesPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -753,7 +749,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/modulesPage.py polic
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import commands
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import seobject
|
||||
@ -3304,8 +3299,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/polgen.glade policyc
|
||||
+</glade-interface>
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/polgengui.py policycoreutils-2.0.25/gui/polgengui.py
|
||||
--- nsapolicycoreutils/gui/polgengui.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/polgengui.py 2007-09-10 15:43:11.000000000 -0400
|
||||
@@ -0,0 +1,453 @@
|
||||
+++ policycoreutils-2.0.25/gui/polgengui.py 2007-09-11 15:02:14.000000000 -0400
|
||||
@@ -0,0 +1,452 @@
|
||||
+#!/usr/bin/python
|
||||
+#
|
||||
+# system-config-selinux.py - GUI for SELinux Config tool in system-config-selinux
|
||||
@ -3333,7 +3328,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/polgengui.py policyc
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import gnome
|
||||
+import sys
|
||||
@ -4492,8 +4486,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/polgen.py policycore
|
||||
+
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/portsPage.py policycoreutils-2.0.25/gui/portsPage.py
|
||||
--- nsapolicycoreutils/gui/portsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/portsPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,248 @@
|
||||
+++ policycoreutils-2.0.25/gui/portsPage.py 2007-09-11 15:02:16.000000000 -0400
|
||||
@@ -0,0 +1,247 @@
|
||||
+## portsPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -4516,7 +4510,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/portsPage.py policyc
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import seobject
|
||||
@ -5044,8 +5037,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/selinux.tbl policyco
|
||||
+
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/semanagePage.py policycoreutils-2.0.25/gui/semanagePage.py
|
||||
--- nsapolicycoreutils/gui/semanagePage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/semanagePage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,137 @@
|
||||
+++ policycoreutils-2.0.25/gui/semanagePage.py 2007-09-11 15:02:18.000000000 -0400
|
||||
@@ -0,0 +1,136 @@
|
||||
+## semanagePage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -5068,7 +5061,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/semanagePage.py poli
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import seobject
|
||||
@ -5185,8 +5177,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/semanagePage.py poli
|
||||
+
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/statusPage.py policycoreutils-2.0.25/gui/statusPage.py
|
||||
--- nsapolicycoreutils/gui/statusPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/statusPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,220 @@
|
||||
+++ policycoreutils-2.0.25/gui/statusPage.py 2007-09-11 15:02:21.000000000 -0400
|
||||
@@ -0,0 +1,219 @@
|
||||
+## statusPage.py - show selinux status
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -5209,7 +5201,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/statusPage.py policy
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import tempfile
|
||||
@ -8739,8 +8730,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/system-config-selinu
|
||||
+</glade-interface>
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/system-config-selinux.py policycoreutils-2.0.25/gui/system-config-selinux.py
|
||||
--- nsapolicycoreutils/gui/system-config-selinux.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/system-config-selinux.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,172 @@
|
||||
+++ policycoreutils-2.0.25/gui/system-config-selinux.py 2007-09-11 15:02:23.000000000 -0400
|
||||
@@ -0,0 +1,171 @@
|
||||
+#!/usr/bin/python
|
||||
+#
|
||||
+# system-config-selinux.py - GUI for SELinux Config tool in system-config-selinux
|
||||
@ -8768,7 +8759,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/system-config-selinu
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import gnome
|
||||
+import sys
|
||||
@ -10312,8 +10302,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/templates/var_spool.
|
||||
+"""
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/translationsPage.py policycoreutils-2.0.25/gui/translationsPage.py
|
||||
--- nsapolicycoreutils/gui/translationsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/translationsPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,119 @@
|
||||
+++ policycoreutils-2.0.25/gui/translationsPage.py 2007-09-11 15:01:13.000000000 -0400
|
||||
@@ -0,0 +1,118 @@
|
||||
+## translationsPage.py - show selinux translations
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -10336,7 +10326,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/translationsPage.py
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import seobject
|
||||
@ -10435,8 +10424,8 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/translationsPage.py
|
||||
+ self.store.set_value(iter, 1, translation)
|
||||
diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/usersPage.py policycoreutils-2.0.25/gui/usersPage.py
|
||||
--- nsapolicycoreutils/gui/usersPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-2.0.25/gui/usersPage.py 2007-08-28 09:22:17.000000000 -0400
|
||||
@@ -0,0 +1,173 @@
|
||||
+++ policycoreutils-2.0.25/gui/usersPage.py 2007-09-11 15:01:08.000000000 -0400
|
||||
@@ -0,0 +1,172 @@
|
||||
+## usersPage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
+
|
||||
@ -10459,7 +10448,6 @@ diff --exclude-from=exclude -N -u -r nsapolicycoreutils/gui/usersPage.py policyc
|
||||
+import gtk
|
||||
+import gtk.glade
|
||||
+import os
|
||||
+import libxml2
|
||||
+import gobject
|
||||
+import sys
|
||||
+import commands
|
||||
|
@ -6,7 +6,7 @@
|
||||
Summary: SELinux policy core utilities
|
||||
Name: policycoreutils
|
||||
Version: 2.0.25
|
||||
Release: 11%{?dist}
|
||||
Release: 12%{?dist}
|
||||
License: GPLv2+
|
||||
Group: System Environment/Base
|
||||
Source: http://www.nsa.gov/selinux/archives/policycoreutils-%{version}.tgz
|
||||
@ -200,6 +200,9 @@ if [ "$1" -ge "1" ]; then
|
||||
fi
|
||||
|
||||
%changelog
|
||||
* Tue Sep 11 2007 Dan Walsh <dwalsh@redhat.com> 2.0.25-12
|
||||
- Remove bogus import libxml2
|
||||
|
||||
* Mon Sep 10 2007 Dan Walsh <dwalsh@redhat.com> 2.0.25-11
|
||||
- Lots of fixes for polgengui
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user