* Wed Nov 15 2006 Dan Walsh <dwalsh@redhat.com> 1.33.1-3
- Add glade file
This commit is contained in:
parent
ed275eb345
commit
0634958eb6
@ -578,8 +578,8 @@ diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolic
|
||||
+
|
||||
diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/Makefile policycoreutils-1.33.1/gui/Makefile
|
||||
--- nsapolicycoreutils/gui/Makefile 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-1.33.1/gui/Makefile 2006-11-15 08:08:54.000000000 -0500
|
||||
@@ -0,0 +1,28 @@
|
||||
+++ policycoreutils-1.33.1/gui/Makefile 2006-11-15 10:09:02.000000000 -0500
|
||||
@@ -0,0 +1,29 @@
|
||||
+# Installation directories.
|
||||
+PREFIX ?= ${DESTDIR}/usr
|
||||
+SHAREDIR ?= $(PREFIX)/share/system-config-selinux
|
||||
@ -593,6 +593,7 @@ diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolic
|
||||
+portsPage.py \
|
||||
+semanagePage.py \
|
||||
+statusPage.py \
|
||||
+system-config-selinux.glade \
|
||||
+translationsPage.py \
|
||||
+usersPage.py
|
||||
+
|
||||
@ -979,7 +980,7 @@ diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolic
|
||||
+
|
||||
diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/semanagePage.py policycoreutils-1.33.1/gui/semanagePage.py
|
||||
--- nsapolicycoreutils/gui/semanagePage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-1.33.1/gui/semanagePage.py 2006-11-14 09:54:05.000000000 -0500
|
||||
+++ policycoreutils-1.33.1/gui/semanagePage.py 2006-11-15 10:15:16.000000000 -0500
|
||||
@@ -0,0 +1,103 @@
|
||||
+## semanagePage.py - show selinux mappings
|
||||
+## Copyright (C) 2006 Red Hat, Inc.
|
||||
@ -1062,7 +1063,7 @@ diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolic
|
||||
+
|
||||
+ def addDialog(self):
|
||||
+ self.dialogClear()
|
||||
+ self.dialog.set_title(_("Add SELinux %s" % self.description))
|
||||
+ self.dialog.set_title(_("Add %s" % self.description))
|
||||
+
|
||||
+ while self.dialog.run() == gtk.RESPONSE_OK:
|
||||
+ try:
|
||||
@ -1074,7 +1075,7 @@ diff --exclude-from=exclude --exclude='*.po' --exclude='*.pot' -N -u -r nsapolic
|
||||
+
|
||||
+ def propertiesDialog(self):
|
||||
+ self.dialogInit()
|
||||
+ self.dialog.set_title(_("Modify SELinux %s" % self.description))
|
||||
+ self.dialog.set_title(_("Modify %s" % self.description))
|
||||
+ while self.dialog.run() == gtk.RESPONSE_OK:
|
||||
+ try:
|
||||
+ self.modify()
|
||||
|
@ -5,7 +5,7 @@
|
||||
Summary: SELinux policy core utilities.
|
||||
Name: policycoreutils
|
||||
Version: 1.33.1
|
||||
Release: 2
|
||||
Release: 3
|
||||
License: GPL
|
||||
Group: System Environment/Base
|
||||
Source: http://www.nsa.gov/selinux/archives/policycoreutils-%{version}.tgz
|
||||
@ -168,6 +168,9 @@ fi
|
||||
[ -x /sbin/service ] && /sbin/service restorecond condrestart
|
||||
|
||||
%changelog
|
||||
* Wed Nov 15 2006 Dan Walsh <dwalsh@redhat.com> 1.33.1-3
|
||||
- Add glade file
|
||||
|
||||
* Tue Nov 14 2006 Dan Walsh <dwalsh@redhat.com> 1.33.1-2
|
||||
- Fix Module handling in system-config-selinux
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user