diff --git a/Makefile b/Makefile
deleted file mode 100644
index 3f8ca7e..0000000
--- a/Makefile
+++ /dev/null
@@ -1,21 +0,0 @@
-# Makefile for source rpm: php-pecl-zip
-# $Id$
-NAME := php-pecl-zip
-SPECFILE = $(firstword $(wildcard *.spec))
-
-define find-makefile-common
-for d in common ../common ../../common ; do if [ -f $$d/Makefile.common ] ; then if [ -f $$d/CVS/Root -a -w $$/Makefile.common ] ; then cd $$d ; cvs -Q update ; fi ; echo "$$d/Makefile.common" ; break ; fi ; done
-endef
-
-MAKEFILE_COMMON := $(shell $(find-makefile-common))
-
-ifeq ($(MAKEFILE_COMMON),)
-# attept a checkout
-define checkout-makefile-common
-test -f CVS/Root && { cvs -Q -d $$(cat CVS/Root) checkout common && echo "common/Makefile.common" ; } || { echo "ERROR: I can't figure out how to checkout the 'common' module." ; exit -1 ; } >&2
-endef
-
-MAKEFILE_COMMON := $(shell $(checkout-makefile-common))
-endif
-
-include $(MAKEFILE_COMMON)
diff --git a/PHP-LICENSE-3.01 b/PHP-LICENSE-3.01
deleted file mode 100644
index 8d3fa07..0000000
--- a/PHP-LICENSE-3.01
+++ /dev/null
@@ -1,68 +0,0 @@
---------------------------------------------------------------------
- The PHP License, version 3.01
-Copyright (c) 1999 - 2006 The PHP Group. All rights reserved.
---------------------------------------------------------------------
-
-Redistribution and use in source and binary forms, with or without
-modification, is permitted provided that the following conditions
-are met:
-
- 1. Redistributions of source code must retain the above copyright
- notice, this list of conditions and the following disclaimer.
-
- 2. Redistributions in binary form must reproduce the above copyright
- notice, this list of conditions and the following disclaimer in
- the documentation and/or other materials provided with the
- distribution.
-
- 3. The name "PHP" must not be used to endorse or promote products
- derived from this software without prior written permission. For
- written permission, please contact group@php.net.
-
- 4. Products derived from this software may not be called "PHP", nor
- may "PHP" appear in their name, without prior written permission
- from group@php.net. You may indicate that your software works in
- conjunction with PHP by saying "Foo for PHP" instead of calling
- it "PHP Foo" or "phpfoo"
-
- 5. The PHP Group may publish revised and/or new versions of the
- license from time to time. Each version will be given a
- distinguishing version number.
- Once covered code has been published under a particular version
- of the license, you may always continue to use it under the terms
- of that version. You may also choose to use such covered code
- under the terms of any subsequent version of the license
- published by the PHP Group. No one other than the PHP Group has
- the right to modify the terms applicable to covered code created
- under this License.
-
- 6. Redistributions of any form whatsoever must retain the following
- acknowledgment:
- "This product includes PHP software, freely available from
- ".
-
-THIS SOFTWARE IS PROVIDED BY THE PHP DEVELOPMENT TEAM ``AS IS'' AND
-ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
-THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
-PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE PHP
-DEVELOPMENT TEAM OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
-INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
-(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
-SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
-HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
-STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
-ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
-OF THE POSSIBILITY OF SUCH DAMAGE.
-
---------------------------------------------------------------------
-
-This software consists of voluntary contributions made by many
-individuals on behalf of the PHP Group.
-
-The PHP Group can be contacted via Email at group@php.net.
-
-For more information on the PHP Group and the PHP project,
-please see .
-
-PHP includes the Zend Engine, freely available at
-.
diff --git a/php-pecl-zip.spec b/php-pecl-zip.spec
deleted file mode 100644
index 9f51a9e..0000000
--- a/php-pecl-zip.spec
+++ /dev/null
@@ -1,121 +0,0 @@
-%global php_apiver %((echo 0; php -i 2>/dev/null | sed -n 's/^PHP API => //p') | tail -1)
-%global php_extdir %(php-config --extension-dir 2>/dev/null || echo "undefined")
-%global php_version %(php-config --version 2>/dev/null || echo 0)
-
-
-Summary: A zip management extension
-Summary(fr): Une extension de gestion des ZIP
-Name: php-pecl-zip
-Version: 1.8.0
-Release: 1%{?dist}
-License: PHP License
-Group: Development/Languages
-URL: http://pecl.php.net/package/zip
-
-Source: http://pecl.php.net/get/zip-%{version}.tgz
-Source1: PHP-LICENSE-3.01
-Source2: xml2changelog
-
-BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
-Provides: php-pecl(zip) = %{version}-%{release}, php-zip = %{version}-%{release}
-Requires: php-api >= %{php_apiver}
-BuildRequires: php-devel, zlib-devel
-
-%description
-Zip is an extension to create and read zip files.
-
-%description -l fr
-Zip est une extension pour créer et lire les archives au format ZIP.
-
-%prep
-%setup -c -q
-
-%{_bindir}/php -n %{SOURCE2} package.xml >CHANGELOG
-%{__install} -m 644 -c %{SOURCE1} LICENSE
-
-%build
-cd zip-%{version}
-phpize
-%configure
-%{__make} %{?_smp_mflags}
-
-%install
-cd zip-%{version}
-%{__rm} -rf %{buildroot}
-%{__make} install INSTALL_ROOT=%{buildroot}
-
-# Drop in the bit of configuration
-%{__mkdir_p} %{buildroot}%{_sysconfdir}/php.d
-%{__cat} > %{buildroot}%{_sysconfdir}/php.d/zip.ini << 'EOF'
-; Enable ZIP extension module
-extension=zip.so
-EOF
-
-%clean
-%{__rm} -rf %{buildroot}
-
-%files
-%defattr(-, root, root, -)
-%doc LICENSE CHANGELOG zip-%{version}/CREDITS zip-%{version}/examples
-%config(noreplace) %{_sysconfdir}/php.d/zip.ini
-%{php_extdir}/zip.so
-
-%changelog
-* Thu Nov 02 2006 Remi Collet 1.8.0-1
-- update to 1.8.0
-
-* Tue Oct 24 2006 Remi Collet 1.7.5-1
-- update to 1.7.5
-
-* Wed Sep 27 2006 Remi Collet 1.7.4-1
-- update to 1.7.4
-
-* Sun Sep 17 2006 Remi Collet 1.7.3-1
-- update to 1.7.3
-- remove PECL from sumnary
-- change to %%setup -c -q
-- add generated CHANGELOG to %%doc
-
-* Mon Aug 28 2006 Remi Collet 1.7.2-2
-- rebuild for FE6
-
-* Sun Aug 27 2006 Remi Collet 1.7.2-1
-- update to 1.7.2
-
-* Sat Aug 26 2006 Remi Collet 1.7.1-2
-- use php_zip.c version 1.73 from CVS
-- see http://pecl.php.net/bugs/bug.php?id=8564
-
-* Fri Aug 25 2006 Remi Collet 1.7.1-1
-- update to 1.7.1
-- change macros to conform to PHP Guidelines
-
-* Sun Aug 20 2006 Remi Collet 1.7.0-1
-- update to 1.7.0
-
-* Sun Jul 30 2006 Remi Collet 1.6.0-1
-- update to 1.6.0 (Big change : Rename Class Zip to ZipArchive)
-
-* Sun Jul 16 2006 Remi Collet 1.5.0-1
-- update to 1.5.0
-- Requires: php-api
-
-* Thu Jun 29 2006 Remi Collet 1.4.1-1
-- update to 1.4.1
-- bundle the v3.01 PHP LICENSE file
-- Suppr. Requires zip, Add Provides php-pecl(zip) and php-zip
-- change defattr
-
-* Fri Apr 28 2006 Remi Collet 1.3.1-2
-- Add zlib(devel) to Requires
-
-* Thu Apr 27 2006 Remi Collet 1.3.1-1
-- update to 1.3.1
-
-* Wed Apr 26 2006 Remi Collet 1.2.3-1
-- initial RPM for extras
-- add french summary & description
-- add examples to doc.
-
-* Tue Apr 11 2006 Remi Collet 1.2.3-1
-- initial RPM
diff --git a/sources b/sources
deleted file mode 100644
index 2e3b1f5..0000000
--- a/sources
+++ /dev/null
@@ -1 +0,0 @@
-21ba5f9055074a5dbf9cb55922b7262e zip-1.8.0.tgz
diff --git a/xml2changelog b/xml2changelog
deleted file mode 100644
index d055fa5..0000000
--- a/xml2changelog
+++ /dev/null
@@ -1,28 +0,0 @@
-= "2"){ // Package.xml V 2.0
- printf("* Version %s (%s) - API %s (%s) - %s\n\n%s\n\n",
- $xml->version->release, $xml->stability->release,
- $xml->version->api, $xml->stability->api,
- $xml->date, $xml->notes);
-
- foreach($xml->changelog->release as $rel)
- printf("* Version %s (%s) - API %s (%s) - %s\n\n%s\n\n",
- $rel->version->release, $rel->stability->release,
- $rel->version->api, $rel->stability->api,
- $rel->date, $rel->notes);
-} else { // Package.xml V 1.0
- printf("* Version %s (%s) - %s\n\n%s\n\n",
- $xml->release->version, $xml->release->state, $xml->release->date, $xml->release->notes);
-
- foreach($xml->changelog->release as $rel)
- printf("* Version %s (%s) - %s\n\n%s\n\n",
- $rel->version, $rel->state, $rel->date, $rel->notes);
-}
-?>