26 lines
682 B
Diff
26 lines
682 B
Diff
From f2fe4f03c5737130c6d20364931d993e08cbfa18 Mon Sep 17 00:00:00 2001
|
|
From: Ondrej Mular <omular@redhat.com>
|
|
Date: Tue, 2 Oct 2018 09:22:10 +0200
|
|
Subject: [PATCH 2/4] exclude tests from python package
|
|
|
|
---
|
|
setup.py | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 7aa36421..9d9b9851 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -23,7 +23,7 @@ setup(
|
|
author='Chris Feist',
|
|
author_email='cfeist@redhat.com',
|
|
url='https://github.com/ClusterLabs/pcs',
|
|
- packages=find_packages(),
|
|
+ packages=find_packages(exclude=["*.test.*", "*.test"]),
|
|
package_data={'pcs':[
|
|
'bash_completion',
|
|
'pcs.8',
|
|
--
|
|
2.18.0
|
|
|