pcs-0.11.8-1
- Updated pcs-web-ui to 0.1.20 - Rebased to the latest sources (see CHANGELOG.md) Resolves: RHEL-34781 - Fixed the case of a separator in SPDX license string
This commit is contained in:
parent
20ca7ec504
commit
7aac548d92
3
.gitignore
vendored
3
.gitignore
vendored
@ -235,3 +235,6 @@
|
||||
/pcs-web-ui-0.1.19.tar.gz
|
||||
/pcs-web-ui-node-modules-0.1.19.tar.xz
|
||||
/pcs-be17a9beeb9a55e0c10a34cce5672ebe793bf650.tar.gz
|
||||
/pcs-web-ui-0.1.20.tar.gz
|
||||
/pcs-web-ui-node-modules-0.1.20.tar.xz
|
||||
/pcs-0.11.8.tar.gz
|
||||
|
@ -1,4 +1,4 @@
|
||||
From f5133ebcf3b52a43cab299cb123619662190b10c Mon Sep 17 00:00:00 2001
|
||||
From 071b189a3a72610361f8d31d2ebbb0b9083c872f Mon Sep 17 00:00:00 2001
|
||||
From: Ivan Devat <idevat@redhat.com>
|
||||
Date: Tue, 20 Nov 2018 15:03:56 +0100
|
||||
Subject: [PATCH] do not support cluster setup with udp(u) transport in RHEL9
|
||||
@ -34,5 +34,5 @@ index a4af30d4..7c7fc7ea 100644
|
||||
support traffic encryption nor compression.
|
||||
Transport options are:
|
||||
--
|
||||
2.45.1
|
||||
2.45.2
|
||||
|
||||
|
@ -1,30 +0,0 @@
|
||||
From ead22ee414ba35546701d6bb85504af12fd6501e Mon Sep 17 00:00:00 2001
|
||||
From: Michal Pospisil <mpospisi@redhat.com>
|
||||
Date: Tue, 28 May 2024 16:06:53 +0200
|
||||
Subject: [PATCH] fix grammatical error
|
||||
|
||||
---
|
||||
.../app/view/cluster/share/utilization/UtilizationView.tsx | 4 ++--
|
||||
1 file changed, 2 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/packages/app/src/app/view/cluster/share/utilization/UtilizationView.tsx b/packages/app/src/app/view/cluster/share/utilization/UtilizationView.tsx
|
||||
index 3b140975..a8c7494c 100644
|
||||
--- a/packages/app/src/app/view/cluster/share/utilization/UtilizationView.tsx
|
||||
+++ b/packages/app/src/app/view/cluster/share/utilization/UtilizationView.tsx
|
||||
@@ -29,11 +29,11 @@ export const UtilizationView = (props: {
|
||||
).toLowerCase() === "default" && (
|
||||
<Alert
|
||||
isInline
|
||||
- title="Utilization attributes has no effect"
|
||||
+ title="Utilization attributes have no effect"
|
||||
variant="warning"
|
||||
>
|
||||
<p>
|
||||
- Utilization attributes has no effect because the cluster
|
||||
+ Utilization attributes have no effect because the cluster
|
||||
property placement-strategy is
|
||||
{clusterProperties["placement-strategy"]
|
||||
? " set to value default. "
|
||||
--
|
||||
2.45.1
|
||||
|
21
pcs.spec
21
pcs.spec
@ -1,6 +1,6 @@
|
||||
Name: pcs
|
||||
Version: 0.11.7
|
||||
Release: 4%{?dist}
|
||||
Version: 0.11.8
|
||||
Release: 1%{?dist}
|
||||
# https://docs.fedoraproject.org/en-US/packaging-guidelines/LicensingGuidelines/
|
||||
# https://fedoraproject.org/wiki/Licensing:Main?rd=Licensing#Good_Licenses
|
||||
# GPL-2.0-only: pcs
|
||||
@ -19,13 +19,13 @@ Summary: Pacemaker/Corosync Configuration System
|
||||
ExclusiveArch: i686 x86_64 s390x ppc64le aarch64
|
||||
|
||||
# When specifying a commit, use its long hash
|
||||
# %%global version_or_commit %%{version}
|
||||
%global version_or_commit be17a9beeb9a55e0c10a34cce5672ebe793bf650
|
||||
%global version_or_commit %{version}
|
||||
# %%global version_or_commit be17a9beeb9a55e0c10a34cce5672ebe793bf650
|
||||
%global pcs_source_name %{name}-%{version_or_commit}
|
||||
|
||||
# ui_commit can be determined by hash, tag or branch
|
||||
%global ui_commit 0.1.19
|
||||
%global ui_modules_version 0.1.19
|
||||
%global ui_commit 0.1.20
|
||||
%global ui_modules_version 0.1.20
|
||||
%global ui_src_name pcs-web-ui-%{ui_commit}
|
||||
|
||||
%global pcs_snmp_pkg_name pcs-snmp
|
||||
@ -112,7 +112,6 @@ Patch0: do-not-support-cluster-setup-with-udp-u-transport.patch
|
||||
|
||||
# ui patches: >200
|
||||
# Patch201: bzNUMBER-01-name.patch
|
||||
Patch201: fix-grammatical-error.patch
|
||||
|
||||
# git for patches
|
||||
BuildRequires: git-core
|
||||
@ -238,7 +237,7 @@ Summary: Pacemaker cluster SNMP agent
|
||||
# https://fedoraproject.org/wiki/Licensing:Main?rd=Licensing#Good_Licenses
|
||||
# GPL-2.0-only: pcs
|
||||
# BSD-2-Clause: pyagentx
|
||||
License: GPL-2.0-only and BSD-2-Clause
|
||||
License: GPL-2.0-only AND BSD-2-Clause
|
||||
URL: https://github.com/ClusterLabs/pcs
|
||||
|
||||
# tar for unpacking pyagentx source tarball
|
||||
@ -300,7 +299,6 @@ update_times_patch(){
|
||||
%autosetup -D -T -b 100 -a 101 -S git -n %{ui_src_name} -N
|
||||
%autopatch -p1 -m 201
|
||||
# update_times_patch %%{PATCH201}
|
||||
update_times_patch %%{PATCH201}
|
||||
|
||||
# patch pcs sources
|
||||
%autosetup -S git -n %{pcs_source_name} -N
|
||||
@ -561,6 +559,11 @@ run_all_tests
|
||||
%license pyagentx_LICENSE.txt
|
||||
|
||||
%changelog
|
||||
* Tue Jul 9 2024 Michal Pospisil <mpospisi@redhat.com> - 0.11.8-1
|
||||
- Updated pcs-web-ui to 0.1.20
|
||||
- Rebased to the latest sources (see CHANGELOG.md)
|
||||
Resolves: RHEL-34781
|
||||
|
||||
* Tue Jun 18 2024 Michal Pospisil <mpospisi@redhat.com> - 0.11.7-4
|
||||
- Rebased to the latest sources (see CHANGELOG.md)
|
||||
Resolves: RHEL-7701, RHEL-7737, RHEL-17962, RHEL-34781
|
||||
|
6
sources
6
sources
@ -18,6 +18,6 @@ SHA512 (rackup-2.1.0.gem) = f2b66902b04ddce5ca9389822118244c591b5c83766a55aee885
|
||||
SHA512 (sinatra-4.0.0.gem) = 1eb8c6e8966461d3fa463b5c87e8bc3cd58243fc997a104671e252b866bb653dfc16d7b9f677e016ae91cb30998d72f8778eb2b2254ce27cf304944a6bfa8c05
|
||||
SHA512 (webrick-1.8.1.gem) = 3bf45e3a52190dccaa6e883923448b745a420eff2a1533eacdd2aed0e4c67f5c6d813c85606f8fc12952c004e4984fd97ebc3c361a42b49cebe5b84c8fc6e99d
|
||||
SHA512 (tornado-6.4.0.tar.gz) = dc584acc14d93c7109e4744b690641ae318ee9ad2c42a4c3560c315fa8654de3a64574c7187f5afdbde2906b7cccf5725f45462e710effb6f025e5ec1a3810d4
|
||||
SHA512 (pcs-web-ui-0.1.19.tar.gz) = 3aa407f2e90f236324949d33f6ee4701c1d4898deeed2fa0d3367f9a1a0d0687e44b966c106ff772e450c51be36abd3f17656432b5da4d0c9f1a80e6f80866c6
|
||||
SHA512 (pcs-web-ui-node-modules-0.1.19.tar.xz) = 206658b964a3b1a6c7c4b171d6686ef9097ee7c36720088cdc220c50e44d09d58fb4d1aac8e2eb7bb44267f581b666d38b3148352f2f235b477e8a7ab7ee8551
|
||||
SHA512 (pcs-be17a9beeb9a55e0c10a34cce5672ebe793bf650.tar.gz) = d2bbbeae87b983d055da57733c5d6b4ec5d48105e15bd98fd74ed2a1f2778fad0c83db828f6dbe64aa3ac03acb73068b361d7e01b435062355d60adea8db9301
|
||||
SHA512 (pcs-web-ui-0.1.20.tar.gz) = 83117eafbe694b133228dfd8d7de30a7cc58693b8844f7d1af9c12c02618a7af8dd10c374b56c3e722d84c5691488f25bfc3389f22954935a2e6dd42b16c7b2c
|
||||
SHA512 (pcs-web-ui-node-modules-0.1.20.tar.xz) = 94cd6a306a6784c3decc351b1469efe98beadd43efbfa7848ccc6146be32f704281432669589e2c666b431a32bd6caf101fa08fb05deaab2b58a8cda8b40b85d
|
||||
SHA512 (pcs-0.11.8.tar.gz) = ee5db4c39bcbdf70d8c5ff3a6154f4020e9dbc1ea4d1f3986de927cf4c45c2b14e0b2e1c8eb2b5083701aa5095202e71c5359f6c4a196f7f14d5bf4881282800
|
||||
|
Loading…
Reference in New Issue
Block a user