Removed unneeded updateerror.patch
This commit is contained in:
parent
f032d5e453
commit
05df7ef292
6
pcs.spec
6
pcs.spec
@ -1,6 +1,6 @@
|
||||
Name: pcs
|
||||
Version: 0.9.41
|
||||
Release: 1%{?dist}
|
||||
Release: 2%{?dist}
|
||||
License: GPLv2
|
||||
URL: http://github.com/feist/pcs
|
||||
Group: System Environment/Base
|
||||
@ -8,7 +8,6 @@ BuildRequires: python2-devel ruby ruby-devel pam-devel rubygem-sinatra rubygem-j
|
||||
Summary: Pacemaker Configuration System
|
||||
Source0: http://people.redhat.com/cfeist/pcs/pcs-%{version}.tar.gz
|
||||
Patch0: fedfix.patch
|
||||
Patch1: updateerror.patch
|
||||
Requires: pacemaker ruby rubygem-sinatra rubygem-json rubygem-rack-test
|
||||
|
||||
%description
|
||||
@ -18,7 +17,6 @@ easily view, modify and created pacemaker based clusters.
|
||||
%prep
|
||||
%setup -q
|
||||
%patch0 -p1 -b .fedfix
|
||||
%patch1 -p1 -b .updateerror
|
||||
|
||||
%build
|
||||
|
||||
@ -42,7 +40,7 @@ chmod 755 $RPM_BUILD_ROOT/%{python_sitelib}/pcs/pcs.py
|
||||
%doc COPYING README
|
||||
|
||||
%changelog
|
||||
* Tue May 07 2013 Chris Feist <cfeist@redhat.com> - 0.9.41-1
|
||||
* Tue May 07 2013 Chris Feist <cfeist@redhat.com> - 0.9.41-2
|
||||
- Resynced to upstream sources
|
||||
|
||||
* Fri Apr 19 2013 Chris Feist <cfeist@redhat.com> - 0.9.39-1
|
||||
|
@ -1,21 +0,0 @@
|
||||
commit 5ba79c28c3759e298b780751b1b3314f7f071839
|
||||
Author: Chris Feist <cfeist@redhat.com>
|
||||
AuthorDate: Fri Apr 19 17:06:20 2013 -0500
|
||||
Commit: Chris Feist <cfeist@redhat.com>
|
||||
CommitDate: Fri Apr 19 17:06:20 2013 -0500
|
||||
|
||||
Fixed error in updateToken error output
|
||||
|
||||
diff --git a/pcs/utils.py b/pcs/utils.py
|
||||
index 0e47423..d64cb5c 100644
|
||||
--- a/pcs/utils.py
|
||||
+++ b/pcs/utils.py
|
||||
@@ -30,7 +30,7 @@ def updateToken(node,username,password):
|
||||
data = urllib.urlencode({'username':username, 'password':password})
|
||||
out = sendHTTPRequest(node, 'remote/auth', data, False)
|
||||
if out[0] != 0:
|
||||
- err("unable to connect to pcsd on %s\n" % node + out)
|
||||
+ err("unable to connect to pcsd on %s\n" % node + out[1])
|
||||
token = out[1]
|
||||
if token == "":
|
||||
err("Username and/or password is incorrect")
|
Loading…
Reference in New Issue
Block a user