13386670d0
- libparted: Add support for partition resize - parted: add resizepart command
27 lines
869 B
Diff
27 lines
869 B
Diff
From 081ed98dabfd1d857139c71fd6a74f8898dd9dcb Mon Sep 17 00:00:00 2001
|
|
From: Jim Meyering <meyering@fb.com>
|
|
Date: Mon, 23 Jun 2014 07:20:27 -0700
|
|
Subject: [PATCH 134/134] maint: correct a POT-file updating rule
|
|
|
|
* doc/C/Makefile.am (updatepo): If there is no po/$name.pot,
|
|
create an empty one. Reported by Philip Susi.
|
|
---
|
|
doc/C/Makefile.am | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/doc/C/Makefile.am b/doc/C/Makefile.am
|
|
index 42b3cb1..c3595f5 100644
|
|
--- a/doc/C/Makefile.am
|
|
+++ b/doc/C/Makefile.am
|
|
@@ -13,6 +13,7 @@ updatepo:
|
|
test -w . || exit 0; \
|
|
for name in $(dist_man8_MANS); do \
|
|
echo $$name; \
|
|
+ test -f po/$$name.pot || touch po/$$name.pot; \
|
|
cp po/$$name.pot po/$$name.new.pot; \
|
|
po4a-updatepo -f man -m $$name -p po/$$name.new.pot; \
|
|
diff -I '^\"POT-Creation-Date: ' po/$$name.pot po/$$name.new.pot 2>&1 > /dev/null; \
|
|
--
|
|
1.9.3
|
|
|