Enable user dependent codemem allocation.
Signed-off-by: Fabian Deutsch <fabian.deutsch@gmx.de>
This commit is contained in:
parent
48b8e8aca8
commit
7a6cd109ff
@ -83,7 +83,7 @@ index e125faa..be76472 100644
|
||||
1.7.7.5
|
||||
|
||||
|
||||
From 2917974cb1a436831226ba17fc3017ad855c69d3 Mon Sep 17 00:00:00 2001
|
||||
From 5a9009d4275fd40a0079a8bf44a7de31c2962bb0 Mon Sep 17 00:00:00 2001
|
||||
From: Fabian Deutsch <fabian.deutsch@gmx.de>
|
||||
Date: Sun, 1 Jan 2012 21:41:04 +0100
|
||||
Subject: [PATCH 3/3] Add compiler option for ENABLE_USER_CODEMEM.
|
||||
@ -98,7 +98,7 @@ Signed-off-by: Fabian Deutsch <fabian.deutsch@gmx.de>
|
||||
3 files changed, 9 insertions(+), 0 deletions(-)
|
||||
|
||||
diff --git a/configure.ac b/configure.ac
|
||||
index 6637b8e..b44d577 100644
|
||||
index 6637b8e..52edb5c 100644
|
||||
--- a/configure.ac
|
||||
+++ b/configure.ac
|
||||
@@ -164,6 +164,10 @@ AM_CONDITIONAL(ENABLE_BACKEND_NEON, test "x$ENABLE_BACKEND_NEON" = "xyes")
|
||||
@ -107,7 +107,7 @@ index 6637b8e..b44d577 100644
|
||||
|
||||
+AC_ARG_ENABLE(user-codemem,
|
||||
+ AC_HELP_STRING([--enable-user-codemem],[Force codemem allocation to be user dependent (default is no)]),
|
||||
+ [], [enable_user_codemem=yes])
|
||||
+ [], [enable_user_codemem=no])
|
||||
+AM_CONDITIONAL(ENABLE_USER_CODEMEM, test "x$enable_user_codemem" = "xyes")
|
||||
|
||||
AC_DEFINE(ORC_EXPORTS, 1, [Defined for compiling internal code])
|
||||
|
Loading…
Reference in New Issue
Block a user