13 lines
610 B
Diff
13 lines
610 B
Diff
diff -up openwsman-2.3.0/CMakeLists.txt.orig openwsman-2.3.0/CMakeLists.txt
|
|
--- openwsman-2.3.0/CMakeLists.txt.orig 2012-03-27 11:51:51.262460385 +0200
|
|
+++ openwsman-2.3.0/CMakeLists.txt 2012-03-27 11:52:13.732573549 +0200
|
|
@@ -105,7 +105,7 @@ SET( BUILD_JAVA_EXPLICIT ${BUILD_JAVA})
|
|
OPTION( BUILD_LIBCIM "Build CIM plugin" YES )
|
|
OPTION( BUILD_EXAMPLES "Build examples" YES )
|
|
OPTION( BUILD_PYTHON "Build Python bindings" YES )
|
|
-OPTION( BUILD_RUBY "Build Ruby bindings" YES )
|
|
+OPTION( BUILD_RUBY "Build Ruby bindings" NO )
|
|
IF( BUILD_RUBY )
|
|
OPTION( BUILD_RUBY_GEM "Build Ruby GEM" YES )
|
|
ENDIF( BUILD_RUBY )
|