rediff all patches
This commit is contained in:
parent
2ba84591e1
commit
cae1ce31f5
@ -1,9 +1,9 @@
|
|||||||
diff -up evo-openldap-2.4.6/include/ldap.h.evolution-ntlm evo-openldap-2.4.6/include/ldap.h
|
diff -up openldap-2.4.11/include/ldap.h.patch10 openldap-2.4.11/include/ldap.h
|
||||||
--- evo-openldap-2.4.6/include/ldap.h.evolution-ntlm 2007-09-01 01:13:53.000000000 +0200
|
--- openldap-2.4.11/include/ldap.h.patch10 2008-07-09 02:29:57.000000000 +0200
|
||||||
+++ evo-openldap-2.4.6/include/ldap.h 2007-11-02 15:22:49.000000000 +0100
|
+++ openldap-2.4.11/include/ldap.h 2008-09-01 10:17:27.000000000 +0200
|
||||||
@@ -2343,5 +2343,26 @@ ldap_parse_session_tracking_control LDAP
|
@@ -2359,5 +2359,26 @@ ldap_create_assertion_control LDAP_P((
|
||||||
|
int iscritical,
|
||||||
#endif /* LDAP_CONTROL_X_SESSION_TRACKING */
|
LDAPControl **ctrlp ));
|
||||||
|
|
||||||
+/*
|
+/*
|
||||||
+ * hacks for NTLM
|
+ * hacks for NTLM
|
||||||
@ -28,9 +28,9 @@ diff -up evo-openldap-2.4.6/include/ldap.h.evolution-ntlm evo-openldap-2.4.6/inc
|
|||||||
+
|
+
|
||||||
LDAP_END_DECL
|
LDAP_END_DECL
|
||||||
#endif /* _LDAP_H */
|
#endif /* _LDAP_H */
|
||||||
diff -up evo-openldap-2.4.6/libraries/libldap/Makefile.in.evolution-ntlm evo-openldap-2.4.6/libraries/libldap/Makefile.in
|
diff -up openldap-2.4.11/libraries/libldap/Makefile.in.patch10 openldap-2.4.11/libraries/libldap/Makefile.in
|
||||||
--- evo-openldap-2.4.6/libraries/libldap/Makefile.in.evolution-ntlm 2007-09-01 01:13:54.000000000 +0200
|
--- openldap-2.4.11/libraries/libldap/Makefile.in.patch10 2008-07-09 02:29:57.000000000 +0200
|
||||||
+++ evo-openldap-2.4.6/libraries/libldap/Makefile.in 2007-11-02 15:24:24.000000000 +0100
|
+++ openldap-2.4.11/libraries/libldap/Makefile.in 2008-09-01 10:17:27.000000000 +0200
|
||||||
@@ -20,7 +20,7 @@ PROGRAMS = apitest dntest ftest ltest ur
|
@@ -20,7 +20,7 @@ PROGRAMS = apitest dntest ftest ltest ur
|
||||||
SRCS = bind.c open.c result.c error.c compare.c search.c \
|
SRCS = bind.c open.c result.c error.c compare.c search.c \
|
||||||
controls.c messages.c references.c extended.c cyrus.c \
|
controls.c messages.c references.c extended.c cyrus.c \
|
||||||
@ -40,7 +40,7 @@ diff -up evo-openldap-2.4.6/libraries/libldap/Makefile.in.evolution-ntlm evo-ope
|
|||||||
filter.c free.c sort.c passwd.c whoami.c \
|
filter.c free.c sort.c passwd.c whoami.c \
|
||||||
getdn.c getentry.c getattr.c getvalues.c addentry.c \
|
getdn.c getentry.c getattr.c getvalues.c addentry.c \
|
||||||
request.c os-ip.c url.c pagectrl.c sortctrl.c vlvctrl.c \
|
request.c os-ip.c url.c pagectrl.c sortctrl.c vlvctrl.c \
|
||||||
@@ -31,7 +31,7 @@ SRCS = bind.c open.c result.c error.c co
|
@@ -32,7 +32,7 @@ SRCS = bind.c open.c result.c error.c co
|
||||||
OBJS = bind.lo open.lo result.lo error.lo compare.lo search.lo \
|
OBJS = bind.lo open.lo result.lo error.lo compare.lo search.lo \
|
||||||
controls.lo messages.lo references.lo extended.lo cyrus.lo \
|
controls.lo messages.lo references.lo extended.lo cyrus.lo \
|
||||||
modify.lo add.lo modrdn.lo delete.lo abandon.lo \
|
modify.lo add.lo modrdn.lo delete.lo abandon.lo \
|
||||||
@ -49,9 +49,9 @@ diff -up evo-openldap-2.4.6/libraries/libldap/Makefile.in.evolution-ntlm evo-ope
|
|||||||
filter.lo free.lo sort.lo passwd.lo whoami.lo \
|
filter.lo free.lo sort.lo passwd.lo whoami.lo \
|
||||||
getdn.lo getentry.lo getattr.lo getvalues.lo addentry.lo \
|
getdn.lo getentry.lo getattr.lo getvalues.lo addentry.lo \
|
||||||
request.lo os-ip.lo url.lo pagectrl.lo sortctrl.lo vlvctrl.lo \
|
request.lo os-ip.lo url.lo pagectrl.lo sortctrl.lo vlvctrl.lo \
|
||||||
diff -up /dev/null evo-openldap-2.4.6/libraries/libldap/ntlm.c
|
diff -up /dev/null openldap-2.4.11/libraries/libldap/ntlm.c
|
||||||
--- /dev/null 2007-11-02 11:28:37.758699524 +0100
|
--- /dev/null 2008-09-01 10:45:28.589004265 +0200
|
||||||
+++ evo-openldap-2.4.6/libraries/libldap/ntlm.c 2007-11-02 15:22:49.000000000 +0100
|
+++ openldap-2.4.11/libraries/libldap/ntlm.c 2008-09-01 10:17:27.000000000 +0200
|
||||||
@@ -0,0 +1,137 @@
|
@@ -0,0 +1,137 @@
|
||||||
+/* $OpenLDAP: pkg/ldap/libraries/libldap/ntlm.c,v 1.1.4.10 2002/01/04 20:38:21 kurt Exp $ */
|
+/* $OpenLDAP: pkg/ldap/libraries/libldap/ntlm.c,v 1.1.4.10 2002/01/04 20:38:21 kurt Exp $ */
|
||||||
+/*
|
+/*
|
||||||
|
Loading…
Reference in New Issue
Block a user