39168a9614
This is an automated DistroBaker update from upstream sources. If you do not know what this is about or would like to opt out, contact the OSCI team. Source: https://src.fedoraproject.org/rpms/openjpeg2.git#2443c472a5ef7973c7c3acd0519495be2a15cfd2
13 lines
683 B
Diff
13 lines
683 B
Diff
diff -rupN --no-dereference openjpeg-2.4.0/src/bin/jp2/CMakeLists.txt openjpeg-2.4.0-new/src/bin/jp2/CMakeLists.txt
|
|
--- openjpeg-2.4.0/src/bin/jp2/CMakeLists.txt 2020-12-28 21:59:39.000000000 +0100
|
|
+++ openjpeg-2.4.0-new/src/bin/jp2/CMakeLists.txt 2020-12-29 15:45:09.466819414 +0100
|
|
@@ -44,6 +44,8 @@ endif()
|
|
# Loop over all executables:
|
|
foreach(exe opj_decompress opj_compress opj_dump)
|
|
add_executable(${exe} ${exe}.c ${common_SRCS})
|
|
+ string(REPLACE "opj_" "opj2_" exe2 ${exe})
|
|
+ set_target_properties(${exe} PROPERTIES OUTPUT_NAME ${exe2})
|
|
if(NOT ${CMAKE_VERSION} VERSION_LESS "2.8.12")
|
|
target_compile_options(${exe} PRIVATE ${OPENJP2_COMPILE_OPTIONS})
|
|
endif()
|