22 lines
1.0 KiB
Diff
22 lines
1.0 KiB
Diff
--- open-vm-tools-9.4.6-1770165/configure.ac.orig 2015-02-03 18:42:39.431466158 -0800
|
|
+++ open-vm-tools-9.4.6-1770165/configure.ac 2015-02-03 18:43:15.338468630 -0800
|
|
@@ -1032,7 +1032,7 @@
|
|
AM_CONDITIONAL(HAVE_GNU_LD, test "$with_gnu_ld" = "yes")
|
|
AM_CONDITIONAL(HAVE_GTKMM, test "$have_x" = "yes" -a "$with_gtkmm" = "yes")
|
|
AM_CONDITIONAL(HAVE_PAM, test "$with_pam" = "yes")
|
|
-AM_CONDITIONAL(USE_SLASH_PROC, test "os" = "linux" -a "$have_glib_2_14" = "yes")
|
|
+AM_CONDITIONAL(USE_SLASH_PROC, test "$os" = "linux" -a "$have_glib_2_14" = "yes")
|
|
AM_CONDITIONAL(USE_PRINTF_WRAPPERS, test "$bsdPrintfWrappers" = "yes")
|
|
|
|
if test "$have_xsm" != "yes"; then
|
|
--- open-vm-tools-9.4.6-1770165/services/plugins/guestInfo/getlib/Makefile.am.orig 2015-02-03 18:48:55.528772952 -0800
|
|
+++ open-vm-tools-9.4.6-1770165/services/plugins/guestInfo/getlib/Makefile.am 2015-02-03 18:52:51.597199001 -0800
|
|
@@ -28,4 +28,6 @@
|
|
libGuestInfo_la_CPPFLAGS += -I$(srcdir)/..
|
|
|
|
AM_CFLAGS = $(DNET_CPPFLAGS)
|
|
-
|
|
+if USE_SLASH_PROC
|
|
+AM_CFLAGS += -DUSE_SLASH_PROC
|
|
+endif
|