0834927548
- Cleanup the copying of the tools man pages - Update the iquote.patch on account of the rebase
138 lines
6.4 KiB
Diff
138 lines
6.4 KiB
Diff
diff -up nss/cmd/bltest/Makefile.iquote nss/cmd/bltest/Makefile
|
|
--- nss/cmd/bltest/Makefile.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/cmd/bltest/Makefile 2014-01-07 13:30:04.465429623 -0800
|
|
@@ -45,6 +45,7 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
|
|
#######################################################################
|
|
diff -up nss/cmd/lib/Makefile.iquote nss/cmd/lib/Makefile
|
|
--- nss/cmd/lib/Makefile.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/cmd/lib/Makefile 2014-01-07 13:30:04.465429623 -0800
|
|
@@ -38,7 +38,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/cmd/selfserv/Makefile.iquote nss/cmd/selfserv/Makefile
|
|
--- nss/cmd/selfserv/Makefile.iquote 2014-03-14 13:31:59.000000000 -0700
|
|
+++ nss/cmd/selfserv/Makefile 2014-03-18 14:48:16.065834825 -0700
|
|
@@ -35,7 +35,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/cmd/ssltap/Makefile.iquote nss/cmd/ssltap/Makefile
|
|
--- nss/cmd/ssltap/Makefile.iquote 2014-03-14 13:31:59.000000000 -0700
|
|
+++ nss/cmd/ssltap/Makefile 2014-03-18 14:48:16.065834825 -0700
|
|
@@ -39,7 +39,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/cmd/strsclnt/Makefile.iquote nss/cmd/strsclnt/Makefile
|
|
--- nss/cmd/strsclnt/Makefile.iquote 2014-03-14 13:31:59.000000000 -0700
|
|
+++ nss/cmd/strsclnt/Makefile 2014-03-18 14:48:16.065834825 -0700
|
|
@@ -36,7 +36,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/cmd/tstclnt/Makefile.iquote nss/cmd/tstclnt/Makefile
|
|
--- nss/cmd/tstclnt/Makefile.iquote 2014-03-14 13:31:59.000000000 -0700
|
|
+++ nss/cmd/tstclnt/Makefile 2014-03-18 14:48:16.065834825 -0700
|
|
@@ -37,6 +37,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
#######################################################################
|
|
|
|
#include ../platlibs.mk
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/cmd/vfyserv/Makefile.iquote nss/cmd/vfyserv/Makefile
|
|
--- nss/cmd/vfyserv/Makefile.iquote 2014-03-18 14:49:25.794897961 -0700
|
|
+++ nss/cmd/vfyserv/Makefile 2014-03-18 14:50:03.817477638 -0700
|
|
@@ -37,6 +37,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
#######################################################################
|
|
|
|
#include ../platlibs.mk
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/coreconf/location.mk.iquote nss/coreconf/location.mk
|
|
--- nss/coreconf/location.mk.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/coreconf/location.mk 2014-01-07 13:30:04.465429623 -0800
|
|
@@ -45,6 +45,10 @@ endif
|
|
|
|
ifdef NSS_INCLUDE_DIR
|
|
INCLUDES += -I$(NSS_INCLUDE_DIR)
|
|
+ ifdef IN_TREE_FREEBL_HEADERS_FIRST
|
|
+ INCLUDES += -iquote $(DIST)/../public/nss
|
|
+ INCLUDES += -iquote $(DIST)/../private/nss
|
|
+ endif
|
|
endif
|
|
|
|
ifndef NSS_LIB_DIR
|
|
diff -up nss/lib/certhigh/Makefile.iquote nss/lib/certhigh/Makefile
|
|
--- nss/lib/certhigh/Makefile.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/lib/certhigh/Makefile 2014-01-07 13:30:04.466429634 -0800
|
|
@@ -38,7 +38,7 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
diff -up nss/lib/cryptohi/Makefile.iquote nss/lib/cryptohi/Makefile
|
|
--- nss/lib/cryptohi/Makefile.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/lib/cryptohi/Makefile 2014-01-07 13:30:04.466429634 -0800
|
|
@@ -38,7 +38,7 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|
|
--- nss/lib/nss/Makefile.iquote 2014-01-03 11:59:10.000000000 -0800
|
|
+++ nss/lib/nss/Makefile 2014-01-07 13:30:04.466429634 -0800
|
|
@@ -37,7 +37,8 @@ include $(CORE_DEPTH)/coreconf/rules.mk
|
|
# (6) Execute "component" rules. (OPTIONAL) #
|
|
#######################################################################
|
|
|
|
-
|
|
+INCLUDES += -iquote $(DIST)/../public/nss
|
|
+INCLUDES += -iquote $(DIST)/../private/nss
|
|
|
|
#######################################################################
|
|
# (7) Execute "local" rules. (OPTIONAL). #
|