f02a2195c9
https://github.com/nodejs/node/blob/master/doc/changelogs/CHANGELOG_V16.md#16.3.0 Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
30 lines
957 B
Diff
30 lines
957 B
Diff
From da423176c1ec74b660de5687aec1b6c4bc274a08 Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Fri, 17 Apr 2020 12:59:44 +0200
|
|
Subject: [PATCH 1/2] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 939bba64575bff36be4e9225ea92627a75b04904..6c62c6a5169f16477bfc5ff19d2899d50b731603 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -137,11 +137,11 @@ endif
|
|
.PHONY: test-code-cache
|
|
with-code-cache test-code-cache:
|
|
$(warning '$@' target is a noop)
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/llhttp/llhttp.gyp deps/zlib/zlib.gyp \
|
|
+ deps/llhttp/llhttp.gyp \
|
|
tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
# node_version.h is listed because the N-API version is taken from there
|
|
--
|
|
2.31.1
|
|
|