7b85cf7acc
https://github.com/nodejs/node/blob/master/doc/changelogs/CHANGELOG_V16.md#16.4.1 Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
30 lines
957 B
Diff
30 lines
957 B
Diff
From dcc5e9723343bb540ed678e6e3cb93d9a6f00391 Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Fri, 17 Apr 2020 12:59:44 +0200
|
|
Subject: [PATCH 1/2] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 58260979e114588365ebb3ebd5331622440ecff4..9388260f5da5fa01f8881dea53caf849fc278d10 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -142,11 +142,11 @@ endif
|
|
.PHONY: test-code-cache
|
|
with-code-cache test-code-cache:
|
|
$(warning '$@' target is a noop)
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/llhttp/llhttp.gyp deps/zlib/zlib.gyp \
|
|
+ deps/llhttp/llhttp.gyp \
|
|
tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
# node_version.h is listed because the N-API version is taken from there
|
|
--
|
|
2.31.1
|
|
|