79a5087033
https://github.com/nodejs/node/blob/v12.10.0/doc/changelogs/CHANGELOG_V12.md#12.10.0 Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
34 lines
1.1 KiB
Diff
34 lines
1.1 KiB
Diff
From eb4c49be960358e395ade13372f3790e6e41461b Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Thu, 27 Apr 2017 14:25:42 +0200
|
|
Subject: [PATCH 1/3] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 6 +++---
|
|
1 file changed, 3 insertions(+), 3 deletions(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 33d43798f52617797d787b4999317e258811c157..a59615648f49a72411ac086ad1bc0c2623b4a41f 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -139,13 +139,13 @@ with-code-cache:
|
|
.PHONY: test-code-cache
|
|
test-code-cache: with-code-cache
|
|
echo "'test-code-cache' target is a noop"
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/http_parser/http_parser.gyp deps/zlib/zlib.gyp \
|
|
- tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
- tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
+ deps/http_parser/http_parser.gyp \
|
|
+ tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
+ tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
config.gypi: configure configure.py
|
|
@if [ -x config.status ]; then \
|
|
./config.status; \
|
|
--
|
|
2.21.0
|
|
|