3d8af661ad
https://github.com/nodejs/node/blob/master/doc/changelogs/CHANGELOG_V14.md#14.17.0 Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
30 lines
957 B
Diff
30 lines
957 B
Diff
From 867d8911b63b9837d89cd6ba65ea6ebccd7f77e7 Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Fri, 17 Apr 2020 12:59:44 +0200
|
|
Subject: [PATCH 1/3] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 5bb5d7df5f87e2b1d640e027fd4d0c21975959f7..fc812607ac76fadbbc9f4670a479a040a5024780 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -136,11 +136,11 @@ endif
|
|
.PHONY: test-code-cache
|
|
with-code-cache test-code-cache:
|
|
$(warning '$@' target is a noop)
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/llhttp/llhttp.gyp deps/zlib/zlib.gyp \
|
|
+ deps/llhttp/llhttp.gyp \
|
|
tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
# node_version.h is listed because the N-API version is taken from there
|
|
--
|
|
2.31.1
|
|
|