23cd998628
Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
34 lines
1.1 KiB
Diff
34 lines
1.1 KiB
Diff
From 6139142ca617c9de7c802c75133ed536204f80e2 Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Thu, 27 Apr 2017 14:25:42 +0200
|
|
Subject: [PATCH 1/3] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 6 +++---
|
|
1 file changed, 3 insertions(+), 3 deletions(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 58f4cc7a5795b80bb8b02efe28235a6b674d3204..960fb201c72432214fba1f1625fd6258ad9dc45a 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -139,13 +139,13 @@ with-code-cache:
|
|
.PHONY: test-code-cache
|
|
test-code-cache: with-code-cache
|
|
echo "'test-code-cache' target is a noop"
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/http_parser/http_parser.gyp deps/zlib/zlib.gyp \
|
|
- tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
- tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
+ deps/http_parser/http_parser.gyp \
|
|
+ tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
+ tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
config.gypi: configure configure.py
|
|
@if [ -x config.status ]; then \
|
|
./config.status; \
|
|
--
|
|
2.21.0
|
|
|