5d0271a529
- Use %{?epel} tag to maintain a single specfile - Relax openssl requirement to 1.0.1+ for EPEL 7 - Don't use weak dependencies in EPEL - Update v8_abi processing to avoid extra rebuilds of dependents
26 lines
917 B
Diff
26 lines
917 B
Diff
From da4ed485ddd52cd156406f939225146e8539cabb Mon Sep 17 00:00:00 2001
|
|
From: Stephen Gallagher <sgallagh@redhat.com>
|
|
Date: Tue, 1 Dec 2015 16:35:29 -0500
|
|
Subject: [PATCH 1/3] disable running gyp files for bundled deps
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index a8870a5..f7fc4a9 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -70,7 +70,7 @@ $(NODE_G_EXE): config.gypi out/Makefile
|
|
$(MAKE) -C out BUILDTYPE=Debug V=$(V)
|
|
ln -fs out/Debug/$(NODE_EXE) $@
|
|
|
|
-out/Makefile: common.gypi deps/uv/uv.gyp deps/http_parser/http_parser.gyp deps/zlib/zlib.gyp deps/v8/build/toolchain.gypi deps/v8/build/features.gypi deps/v8/tools/gyp/v8.gyp node.gyp config.gypi
|
|
+out/Makefile: common.gypi deps/v8/build/toolchain.gypi deps/v8/build/features.gypi deps/v8/tools/gyp/v8.gyp node.gyp config.gypi
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
config.gypi: configure
|
|
--
|
|
2.9.0
|
|
|