e892c5e9c5
https://nodejs.org/en/blog/release/v12.5.0/ Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
30 lines
964 B
Diff
30 lines
964 B
Diff
From 238fd4c35942ecd020349325772cbb72f80748da Mon Sep 17 00:00:00 2001
|
|
From: Zuzana Svetlikova <zsvetlik@redhat.com>
|
|
Date: Thu, 27 Apr 2017 14:25:42 +0200
|
|
Subject: [PATCH 1/3] Disable running gyp on shared deps
|
|
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index e14edb2a034173956f69280844a1cbd6dcd63150..6bd2c02928f21b6afcfb5b97e9734165d9aa3907 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -139,11 +139,11 @@ with-code-cache:
|
|
.PHONY: test-code-cache
|
|
test-code-cache: with-code-cache
|
|
echo "'test-code-cache' target is a noop"
|
|
|
|
out/Makefile: config.gypi common.gypi node.gyp \
|
|
- deps/uv/uv.gyp deps/http_parser/http_parser.gyp deps/zlib/zlib.gyp \
|
|
+ deps/http_parser/http_parser.gyp \
|
|
tools/v8_gypfiles/toolchain.gypi tools/v8_gypfiles/features.gypi \
|
|
tools/v8_gypfiles/inspector.gypi tools/v8_gypfiles/v8.gyp
|
|
$(PYTHON) tools/gyp_node.py -f make
|
|
|
|
config.gypi: configure configure.py
|
|
--
|
|
2.21.0
|
|
|