17 lines
602 B
Diff
17 lines
602 B
Diff
Hack the top-level Makefile to enable the openssl regression tests.
|
|
(Why doesn't this happen automatically given the configure option??)
|
|
|
|
|
|
diff -Naur mysql-5.1.32.orig/Makefile.am mysql-5.1.32/Makefile.am
|
|
--- mysql-5.1.32.orig/Makefile.am 2009-02-13 19:51:56.000000000 -0500
|
|
+++ mysql-5.1.32/Makefile.am 2009-03-04 18:12:36.000000000 -0500
|
|
@@ -98,7 +98,7 @@
|
|
|
|
test-ns:
|
|
cd mysql-test ; \
|
|
- @PERL@ ./mysql-test-run.pl $(force) $(mem) --mysqld=--binlog-format=mixed
|
|
+ @PERL@ ./mysql-test-run.pl $(force) $(mem) --ssl --mysqld=--binlog-format=mixed
|
|
|
|
test-binlog-statement:
|
|
cd mysql-test ; \
|