12 lines
486 B
Diff
12 lines
486 B
Diff
--- engines/Makefile.orig 2010-05-15 21:24:54.986089920 +0200
|
|
+++ engines/Makefile 2010-05-15 21:26:51.409085467 +0200
|
|
@@ -111,7 +111,7 @@
|
|
for l in $(LIBNAMES); do \
|
|
( echo installing $$l; \
|
|
pfx=lib; \
|
|
- if [ "$(PLATFORM)" = "mingw" ]; then \
|
|
+ if [ "$(PLATFORM)" = "mingw" -o "$(PLATFORM)" = "mingw64" ]; then \
|
|
sfx=.dll; \
|
|
cp $$pfx$$l$$sfx $(INSTALL_PREFIX)$(INSTALLTOP)/lib/engines/$$pfx$$l$$sfx.new; \
|
|
elif [ "$(PLATFORM)" != "Cygwin" ]; then \
|