25 lines
1.1 KiB
Diff
25 lines
1.1 KiB
Diff
diff -rupN --no-dereference mingw-w64-v8.0.2/mingw-w64-headers/configure mingw-w64-v8.0.2-new/mingw-w64-headers/configure
|
|
--- mingw-w64-v8.0.2/mingw-w64-headers/configure 2021-05-09 08:38:05.000000000 +0200
|
|
+++ mingw-w64-v8.0.2-new/mingw-w64-headers/configure 2021-05-17 10:06:15.201062215 +0200
|
|
@@ -2572,7 +2572,7 @@ fi
|
|
$as_echo "$with_widl" >&6; }
|
|
|
|
if test "x$with_widl" = xno; then :
|
|
-
|
|
+ unset WIDL
|
|
else
|
|
|
|
if test "x$srcdir" = x.; then :
|
|
diff -rupN --no-dereference mingw-w64-v8.0.2/mingw-w64-headers/configure.ac mingw-w64-v8.0.2-new/mingw-w64-headers/configure.ac
|
|
--- mingw-w64-v8.0.2/mingw-w64-headers/configure.ac 2021-05-09 08:38:05.000000000 +0200
|
|
+++ mingw-w64-v8.0.2-new/mingw-w64-headers/configure.ac 2021-05-17 10:06:15.201062215 +0200
|
|
@@ -27,7 +27,7 @@ AC_ARG_WITH([widl],
|
|
[AS_VAR_SET([with_widl],[no])])
|
|
AC_MSG_RESULT([$with_widl])
|
|
|
|
-AS_VAR_IF([with_widl],[no],[],[
|
|
+AS_VAR_IF([with_widl],[no],[unset WIDL],[
|
|
AS_VAR_IF([srcdir],[.],[],
|
|
[AC_MSG_WARN([--with-widl used in out of the tree compilation. Existing generated files will not be modified.])])
|
|
AC_PATH_PROGS([WIDL], [$host-widl widl], [], [$with_widl])
|