Update to 2.1.3
This commit is contained in:
parent
af366fdcdb
commit
25879b71bd
1
.gitignore
vendored
1
.gitignore
vendored
@ -33,3 +33,4 @@
|
|||||||
/harfbuzz-2.0.1.tar.bz2
|
/harfbuzz-2.0.1.tar.bz2
|
||||||
/harfbuzz-2.1.0.tar.bz2
|
/harfbuzz-2.1.0.tar.bz2
|
||||||
/harfbuzz-2.1.1.tar.bz2
|
/harfbuzz-2.1.1.tar.bz2
|
||||||
|
/harfbuzz-2.1.3.tar.bz2
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
diff -rupN harfbuzz-2.1.0/configure.ac harfbuzz-2.1.0-new/configure.ac
|
diff -rupN harfbuzz-2.1.3/configure.ac harfbuzz-2.1.3-new/configure.ac
|
||||||
--- harfbuzz-2.1.0/configure.ac 2018-10-30 23:24:53.000000000 +0100
|
--- harfbuzz-2.1.3/configure.ac 2018-11-17 01:49:50.000000000 +0100
|
||||||
+++ harfbuzz-2.1.0-new/configure.ac 2018-11-05 13:17:37.460469867 +0100
|
+++ harfbuzz-2.1.3-new/configure.ac 2018-11-24 13:05:18.923513544 +0100
|
||||||
@@ -497,6 +497,30 @@ fi
|
@@ -497,6 +497,30 @@ fi
|
||||||
|
|
||||||
dnl ===========================================================================
|
dnl ===========================================================================
|
||||||
@ -38,10 +38,10 @@ diff -rupN harfbuzz-2.1.0/configure.ac harfbuzz-2.1.0-new/configure.ac
|
|||||||
Introspection: ${have_introspection}
|
Introspection: ${have_introspection}
|
||||||
+ Enable delay loading: ${enable_delay_load}
|
+ Enable delay loading: ${enable_delay_load}
|
||||||
])
|
])
|
||||||
diff -rupN harfbuzz-2.1.0/src/Makefile.am harfbuzz-2.1.0-new/src/Makefile.am
|
diff -rupN harfbuzz-2.1.3/src/Makefile.am harfbuzz-2.1.3-new/src/Makefile.am
|
||||||
--- harfbuzz-2.1.0/src/Makefile.am 2018-10-30 06:40:14.000000000 +0100
|
--- harfbuzz-2.1.3/src/Makefile.am 2018-11-17 01:10:09.000000000 +0100
|
||||||
+++ harfbuzz-2.1.0-new/src/Makefile.am 2018-11-05 13:17:37.461469865 +0100
|
+++ harfbuzz-2.1.3-new/src/Makefile.am 2018-11-24 13:05:18.923513544 +0100
|
||||||
@@ -51,14 +51,29 @@ HBHEADERS += $(HB_GLIB_headers)
|
@@ -50,14 +50,29 @@ HBHEADERS += $(HB_GLIB_headers)
|
||||||
endif
|
endif
|
||||||
|
|
||||||
if HAVE_FREETYPE
|
if HAVE_FREETYPE
|
||||||
@ -72,7 +72,7 @@ diff -rupN harfbuzz-2.1.0/src/Makefile.am harfbuzz-2.1.0-new/src/Makefile.am
|
|||||||
HBSOURCES += $(HB_FT_sources)
|
HBSOURCES += $(HB_FT_sources)
|
||||||
HBHEADERS += $(HB_FT_headers)
|
HBHEADERS += $(HB_FT_headers)
|
||||||
endif
|
endif
|
||||||
@@ -148,9 +163,9 @@ base_link_flags = $(AM_LDFLAGS) -lm -ver
|
@@ -147,9 +162,9 @@ base_link_flags = $(AM_LDFLAGS) -lm -ver
|
||||||
libharfbuzz_la_LINK = $(chosen_linker) $(libharfbuzz_la_LDFLAGS)
|
libharfbuzz_la_LINK = $(chosen_linker) $(libharfbuzz_la_LDFLAGS)
|
||||||
libharfbuzz_la_SOURCES = $(HBSOURCES) $(HBHEADERS)
|
libharfbuzz_la_SOURCES = $(HBSOURCES) $(HBHEADERS)
|
||||||
libharfbuzz_la_CPPFLAGS = $(HBCFLAGS) $(CODE_COVERAGE_CFLAGS)
|
libharfbuzz_la_CPPFLAGS = $(HBCFLAGS) $(CODE_COVERAGE_CFLAGS)
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
diff -rupN harfbuzz-2.1.0/src/gen-def.py harfbuzz-2.1.0-new/src/gen-def.py
|
diff -rupN harfbuzz-2.1.3/src/gen-def.py harfbuzz-2.1.3-new/src/gen-def.py
|
||||||
--- harfbuzz-2.1.0/src/gen-def.py 2018-10-30 06:40:14.000000000 +0100
|
--- harfbuzz-2.1.3/src/gen-def.py 2018-10-30 06:40:14.000000000 +0100
|
||||||
+++ harfbuzz-2.1.0-new/src/gen-def.py 2018-11-05 13:17:37.554469712 +0100
|
+++ harfbuzz-2.1.3-new/src/gen-def.py 2018-11-24 13:05:18.983512939 +0100
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/env python
|
-#!/usr/bin/env python
|
||||||
+#!/usr/bin/python3
|
+#!/usr/bin/python3
|
||||||
|
@ -1,7 +1,7 @@
|
|||||||
%{?mingw_package_header}
|
%{?mingw_package_header}
|
||||||
|
|
||||||
Name: mingw-harfbuzz
|
Name: mingw-harfbuzz
|
||||||
Version: 2.1.1
|
Version: 2.1.3
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: MinGW Windows Harfbuzz library
|
Summary: MinGW Windows Harfbuzz library
|
||||||
|
|
||||||
@ -142,6 +142,9 @@ find %{buildroot} -name "*.la" -delete
|
|||||||
|
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Sat Nov 24 2018 Sandro Mani <manisandro@gmail.com> - 2.1.3-1
|
||||||
|
- Update to 2.1.3
|
||||||
|
|
||||||
* Thu Nov 08 2018 Sandro Mani <manisandro@gmail.com> - 2.1.1-1
|
* Thu Nov 08 2018 Sandro Mani <manisandro@gmail.com> - 2.1.1-1
|
||||||
- Update to 2.1.1
|
- Update to 2.1.1
|
||||||
|
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (harfbuzz-2.1.1.tar.bz2) = c3fc46eaeb8c02594e2430f853b6eebb762072638e3113e27ff9b5caefce2c06534e8056d57f35d87df6dbb1027cbc0c1a08f914dec7c6a715c3f0abc0a18933
|
SHA512 (harfbuzz-2.1.3.tar.bz2) = 9bf5f7b857424037a3b3ea5c286e6ba8440c265fa663cf6b6c22cc08d36d84badfed8bdc46816ad982fc810677ebecccdb669ea98a021207e1858c8c355dbf19
|
||||||
|
Loading…
Reference in New Issue
Block a user