23 lines
826 B
Diff
23 lines
826 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index b6c6535..589b97c 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -723,7 +723,7 @@ if test "$mesa_driver" = dri; then
|
|
# be used.
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
DRI_DIRS="i915 i965 mga r128 r200 r300 r600 radeon \
|
|
- savage tdfx unichrome swrast"
|
|
+ savage tdfx unichrome swrast nouveau"
|
|
fi
|
|
;;
|
|
powerpc*)
|
|
@@ -775,7 +775,7 @@ if test "$mesa_driver" = dri; then
|
|
# default drivers
|
|
if test "x$DRI_DIRS" = "xyes"; then
|
|
DRI_DIRS="i810 i915 i965 mga r128 r200 r300 r600 radeon \
|
|
- savage sis tdfx unichrome ffb swrast"
|
|
+ savage sis tdfx unichrome ffb swrast nouveau"
|
|
fi
|
|
|
|
DRI_DIRS=`echo "$DRI_DIRS" | $SED 's/ */ /g'`
|