13 lines
594 B
Diff
13 lines
594 B
Diff
diff -urN memtest86+-2.10.orig/Makefile memtest86+-2.10/Makefile
|
|
--- memtest86+-2.10.orig/Makefile 2008-10-24 22:43:43.000000000 -0400
|
|
+++ memtest86+-2.10/Makefile 2008-11-17 22:38:29.000000000 -0500
|
|
@@ -11,7 +11,7 @@
|
|
AS=as -32
|
|
CC=gcc
|
|
|
|
-CFLAGS= -fno-stack-protector -Wall -march=i486 -m32 -Os -fomit-frame-pointer -fno-builtin -ffreestanding -fPIC
|
|
+CFLAGS= -Wall -march=i486 -m32 -Os -fomit-frame-pointer -fno-builtin -ffreestanding -fPIC
|
|
|
|
OBJS= head.o reloc.o main.o test.o init.o lib.o patn.o screen_buffer.o \
|
|
config.o linuxbios.o memsize.o pci.o controller.o random.o extra.o \
|