update to version 3.6.3
This commit is contained in:
parent
315a624a26
commit
c56e8c77d9
1
.gitignore
vendored
1
.gitignore
vendored
@ -26,3 +26,4 @@
|
||||
/apache-maven-3.5.4-src.tar.gz
|
||||
/apache-maven-3.6.1-src.tar.gz
|
||||
/apache-maven-3.6.2-src.tar.gz
|
||||
/apache-maven-3.6.3-src.tar.gz
|
||||
|
@ -1,14 +1,14 @@
|
||||
From 056c94f86450c7c27f5bb11f98653c73bfe3d8e4 Mon Sep 17 00:00:00 2001
|
||||
From 405e23d53b66a688082ed8c22385c5174e212be4 Mon Sep 17 00:00:00 2001
|
||||
From: Michael Simacek <msimacek@redhat.com>
|
||||
Date: Wed, 1 Feb 2017 14:54:26 +0100
|
||||
Subject: [PATCH 1/4] Adapt mvn script
|
||||
Date: Mon, 25 May 2020 12:10:33 +0200
|
||||
Subject: [PATCH 1/4] adapt mvn script
|
||||
|
||||
---
|
||||
apache-maven/src/bin/mvn | 17 +++++++++++++++--
|
||||
1 file changed, 15 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/apache-maven/src/bin/mvn b/apache-maven/src/bin/mvn
|
||||
index a554c6617..0c07ba6e2 100755
|
||||
index a554c66..0c07ba6 100644
|
||||
--- a/apache-maven/src/bin/mvn
|
||||
+++ b/apache-maven/src/bin/mvn
|
||||
@@ -22,7 +22,7 @@
|
||||
@ -56,5 +56,5 @@ index a554c6617..0c07ba6e2 100755
|
||||
# make it fully qualified
|
||||
MAVEN_HOME=`cd "$MAVEN_HOME" && pwd`
|
||||
--
|
||||
2.21.0
|
||||
2.26.2
|
||||
|
@ -1,53 +1,53 @@
|
||||
From 7610a10691e680db00edcbd4ce6767a30641cd71 Mon Sep 17 00:00:00 2001
|
||||
From 3ce790eaafcf42e8720c778b712345f100064f38 Mon Sep 17 00:00:00 2001
|
||||
From: Michael Simacek <msimacek@redhat.com>
|
||||
Date: Tue, 6 Jun 2017 13:47:43 +0200
|
||||
Subject: [PATCH 2/4] Invoke logback via reflection
|
||||
Date: Mon, 25 May 2020 12:12:15 +0200
|
||||
Subject: [PATCH 2/4] invoke logback via reflection
|
||||
|
||||
---
|
||||
.../logging/impl/LogbackConfiguration.java | 19 ++++++++++++++-----
|
||||
1 file changed, 14 insertions(+), 5 deletions(-)
|
||||
|
||||
diff --git a/maven-embedder/src/main/java/org/apache/maven/cli/logging/impl/LogbackConfiguration.java b/maven-embedder/src/main/java/org/apache/maven/cli/logging/impl/LogbackConfiguration.java
|
||||
index 5d9fab744..ced38cb5a 100644
|
||||
index d16eaa9..51274eb 100644
|
||||
--- a/maven-embedder/src/main/java/org/apache/maven/cli/logging/impl/LogbackConfiguration.java
|
||||
+++ b/maven-embedder/src/main/java/org/apache/maven/cli/logging/impl/LogbackConfiguration.java
|
||||
@@ -35,22 +35,31 @@
|
||||
@Override
|
||||
public void setRootLoggerLevel( Level level )
|
||||
{
|
||||
- ch.qos.logback.classic.Level value;
|
||||
+ String value;
|
||||
switch ( level )
|
||||
{
|
||||
case DEBUG:
|
||||
- value = ch.qos.logback.classic.Level.DEBUG;
|
||||
+ value = "DEBUG";
|
||||
break;
|
||||
|
||||
case INFO:
|
||||
- value = ch.qos.logback.classic.Level.INFO;
|
||||
+ value = "INFO";
|
||||
break;
|
||||
|
||||
default:
|
||||
- value = ch.qos.logback.classic.Level.ERROR;
|
||||
+ value = "ERROR";
|
||||
break;
|
||||
}
|
||||
- ( (ch.qos.logback.classic.Logger) LoggerFactory.getLogger( Logger.ROOT_LOGGER_NAME ) ).setLevel( value );
|
||||
+ Logger logger = LoggerFactory.getLogger( Logger.ROOT_LOGGER_NAME );
|
||||
+ try {
|
||||
+ Class<?> levelClass = Class.forName("ch.qos.logback.classic.Level");
|
||||
+ Object logbackLevel = levelClass.getField(value).get(null);
|
||||
+ Class<?> loggerClass = Class.forName("ch.qos.logback.classic.Logger");
|
||||
+ loggerClass.getMethod("setLevel", new Class<?>[] {levelClass})
|
||||
+ .invoke(logger, new Object[] {logbackLevel});
|
||||
+ } catch (Exception e) {
|
||||
+ throw new RuntimeException("Failed to initialize logback configuration", e);
|
||||
+ }
|
||||
}
|
||||
|
||||
@Override
|
||||
@@ -35,22 +35,31 @@ public class LogbackConfiguration
|
||||
@Override
|
||||
public void setRootLoggerLevel( Level level )
|
||||
{
|
||||
- ch.qos.logback.classic.Level value;
|
||||
+ String value;
|
||||
switch ( level )
|
||||
{
|
||||
case DEBUG:
|
||||
- value = ch.qos.logback.classic.Level.DEBUG;
|
||||
+ value = "DEBUG";
|
||||
break;
|
||||
|
||||
case INFO:
|
||||
- value = ch.qos.logback.classic.Level.INFO;
|
||||
+ value = "INFO";
|
||||
break;
|
||||
|
||||
default:
|
||||
- value = ch.qos.logback.classic.Level.ERROR;
|
||||
+ value = "ERROR";
|
||||
break;
|
||||
}
|
||||
- ( (ch.qos.logback.classic.Logger) LoggerFactory.getLogger( Logger.ROOT_LOGGER_NAME ) ).setLevel( value );
|
||||
+ Logger logger = LoggerFactory.getLogger( Logger.ROOT_LOGGER_NAME );
|
||||
+ try {
|
||||
+ Class<?> levelClass = Class.forName("ch.qos.logback.classic.Level");
|
||||
+ Object logbackLevel = levelClass.getField(value).get(null);
|
||||
+ Class<?> loggerClass = Class.forName("ch.qos.logback.classic.Logger");
|
||||
+ loggerClass.getMethod("setLevel", new Class<?>[] {levelClass})
|
||||
+ .invoke(logger, new Object[] {logbackLevel});
|
||||
+ } catch (Exception e) {
|
||||
+ throw new RuntimeException("Failed to initialize logback configuration", e);
|
||||
+ }
|
||||
}
|
||||
|
||||
@Override
|
||||
--
|
||||
2.21.0
|
||||
2.26.2
|
||||
|
@ -1,7 +1,7 @@
|
||||
From c8933d155694ce37b1d4be59a744c8f7cbde6bb5 Mon Sep 17 00:00:00 2001
|
||||
From 1a5ab44597d81d4001c70b425736754dc8a6b663 Mon Sep 17 00:00:00 2001
|
||||
From: Mikolaj Izdebski <mizdebsk@redhat.com>
|
||||
Date: Mon, 1 Jul 2019 09:51:56 +0200
|
||||
Subject: [PATCH 4/4] Use non-shaded HTTP wagon
|
||||
Date: Mon, 25 May 2020 12:13:20 +0200
|
||||
Subject: [PATCH 3/4] use non-shaded HTTP wagon
|
||||
|
||||
---
|
||||
apache-maven/pom.xml | 15 ---------------
|
||||
@ -9,43 +9,43 @@ Subject: [PATCH 4/4] Use non-shaded HTTP wagon
|
||||
2 files changed, 16 deletions(-)
|
||||
|
||||
diff --git a/apache-maven/pom.xml b/apache-maven/pom.xml
|
||||
index 2686570af..d22ae121d 100644
|
||||
index 82e12a3..f02a45e 100644
|
||||
--- a/apache-maven/pom.xml
|
||||
+++ b/apache-maven/pom.xml
|
||||
@@ -63,21 +63,6 @@ under the License.
|
||||
<dependency>
|
||||
<groupId>org.apache.maven.wagon</groupId>
|
||||
<artifactId>wagon-http</artifactId>
|
||||
- <classifier>shaded</classifier>
|
||||
- <exclusions>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.httpcomponents</groupId>
|
||||
- <artifactId>httpclient</artifactId>
|
||||
- </exclusion>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.httpcomponents</groupId>
|
||||
- <artifactId>httpcore</artifactId>
|
||||
- </exclusion>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.maven.wagon</groupId>
|
||||
- <artifactId>wagon-http-shared</artifactId>
|
||||
- </exclusion>
|
||||
- </exclusions>
|
||||
</dependency>
|
||||
<dependency>
|
||||
<groupId>org.slf4j</groupId>
|
||||
<dependency>
|
||||
<groupId>org.apache.maven.wagon</groupId>
|
||||
<artifactId>wagon-http</artifactId>
|
||||
- <classifier>shaded</classifier>
|
||||
- <exclusions>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.httpcomponents</groupId>
|
||||
- <artifactId>httpclient</artifactId>
|
||||
- </exclusion>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.httpcomponents</groupId>
|
||||
- <artifactId>httpcore</artifactId>
|
||||
- </exclusion>
|
||||
- <exclusion>
|
||||
- <groupId>org.apache.maven.wagon</groupId>
|
||||
- <artifactId>wagon-http-shared</artifactId>
|
||||
- </exclusion>
|
||||
- </exclusions>
|
||||
</dependency>
|
||||
<dependency>
|
||||
<!-- this is included in Wagon Http
|
||||
diff --git a/pom.xml b/pom.xml
|
||||
index 237cdc39e..85436c54d 100644
|
||||
index 44e287a..cdef69c 100644
|
||||
--- a/pom.xml
|
||||
+++ b/pom.xml
|
||||
@@ -324,7 +324,6 @@ under the License.
|
||||
<groupId>org.apache.maven.wagon</groupId>
|
||||
<artifactId>wagon-http</artifactId>
|
||||
<version>${wagonVersion}</version>
|
||||
- <classifier>shaded</classifier>
|
||||
<exclusions>
|
||||
<exclusion>
|
||||
<groupId>commons-logging</groupId>
|
||||
@@ -328,7 +328,6 @@ under the License.
|
||||
<groupId>org.apache.maven.wagon</groupId>
|
||||
<artifactId>wagon-http</artifactId>
|
||||
<version>${wagonVersion}</version>
|
||||
- <classifier>shaded</classifier>
|
||||
<exclusions>
|
||||
<exclusion>
|
||||
<groupId>commons-logging</groupId>
|
||||
--
|
||||
2.21.0
|
||||
2.26.2
|
||||
|
@ -1,96 +1,96 @@
|
||||
From f6eb583525c7f777bde16182c57a47345fd53cb0 Mon Sep 17 00:00:00 2001
|
||||
From 36e88235cc6cb2bdd335f004cae0356662f2d22b Mon Sep 17 00:00:00 2001
|
||||
From: Marian Koncek <mkoncek@redhat.com>
|
||||
Date: Thu, 5 Sep 2019 15:21:04 +0200
|
||||
Subject: [PATCH] Remove dependency on powermock
|
||||
Date: Mon, 25 May 2020 12:14:29 +0200
|
||||
Subject: [PATCH 4/4] remove dependency on powermock
|
||||
|
||||
---
|
||||
.../StringSearchModelInterpolatorTest.java | 66 -------------------
|
||||
1 file changed, 66 deletions(-)
|
||||
|
||||
diff --git a/maven-model-builder/src/test/java/org/apache/maven/model/interpolation/StringSearchModelInterpolatorTest.java b/maven-model-builder/src/test/java/org/apache/maven/model/interpolation/StringSearchModelInterpolatorTest.java
|
||||
index b66abca..a5b2aa0 100644
|
||||
index 45800d6..fbf3b23 100644
|
||||
--- a/maven-model-builder/src/test/java/org/apache/maven/model/interpolation/StringSearchModelInterpolatorTest.java
|
||||
+++ b/maven-model-builder/src/test/java/org/apache/maven/model/interpolation/StringSearchModelInterpolatorTest.java
|
||||
@@ -36,8 +36,6 @@ import java.util.concurrent.FutureTask;
|
||||
import static org.hamcrest.CoreMatchers.anyOf;
|
||||
import static org.hamcrest.CoreMatchers.is;
|
||||
import static org.junit.Assert.assertThat;
|
||||
-import static org.powermock.reflect.Whitebox.getField;
|
||||
-import static org.powermock.reflect.Whitebox.getInternalState;
|
||||
|
||||
/**
|
||||
* @author jdcasey
|
||||
import static org.hamcrest.CoreMatchers.anyOf;
|
||||
import static org.hamcrest.CoreMatchers.is;
|
||||
import static org.junit.Assert.assertThat;
|
||||
-import static org.powermock.reflect.Whitebox.getField;
|
||||
-import static org.powermock.reflect.Whitebox.getInternalState;
|
||||
|
||||
/**
|
||||
* @author jdcasey
|
||||
@@ -374,70 +372,6 @@ public class StringSearchModelInterpolatorTest
|
||||
) ) );
|
||||
}
|
||||
|
||||
- public void testNotInterpolateObjectWithFile()
|
||||
- throws Exception
|
||||
- {
|
||||
- Model model = new Model();
|
||||
-
|
||||
- File baseDir = new File( System.getProperty( "user.dir" ) );
|
||||
-
|
||||
- Properties p = new Properties();
|
||||
-
|
||||
- ObjectWithNotInterpolatedFile obj = new ObjectWithNotInterpolatedFile( baseDir );
|
||||
-
|
||||
- StringSearchModelInterpolator interpolator = (StringSearchModelInterpolator) createInterpolator();
|
||||
-
|
||||
- ModelBuildingRequest config = createModelBuildingRequest( p );
|
||||
-
|
||||
- SimpleProblemCollector collector = new SimpleProblemCollector();
|
||||
- interpolator.interpolateObject( obj, model, new File( "." ), config, collector );
|
||||
- assertProblemFree( collector );
|
||||
-
|
||||
- //noinspection unchecked
|
||||
- Map<Class<?>, ?> cache =
|
||||
- (Map<Class<?>, ?>) getField( StringSearchModelInterpolator.class, "CACHED_ENTRIES" )
|
||||
- .get( null );
|
||||
-
|
||||
- Object objCacheItem = cache.get( Object.class );
|
||||
- Object fileCacheItem = cache.get( File.class );
|
||||
-
|
||||
- assertNotNull( objCacheItem );
|
||||
- assertNotNull( fileCacheItem );
|
||||
-
|
||||
- assertThat( ( (Object[]) getInternalState( objCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- assertThat( ( (Object[]) getInternalState( fileCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- }
|
||||
-
|
||||
- public void testNotInterpolateFile()
|
||||
- throws Exception
|
||||
- {
|
||||
- Model model = new Model();
|
||||
-
|
||||
- File baseDir = new File( System.getProperty( "user.dir" ) );
|
||||
-
|
||||
- Properties p = new Properties();
|
||||
-
|
||||
- StringSearchModelInterpolator interpolator = (StringSearchModelInterpolator) createInterpolator();
|
||||
-
|
||||
- ModelBuildingRequest config = createModelBuildingRequest( p );
|
||||
-
|
||||
- SimpleProblemCollector collector = new SimpleProblemCollector();
|
||||
- interpolator.interpolateObject( baseDir, model, new File( "." ), config, collector );
|
||||
- assertProblemFree( collector );
|
||||
-
|
||||
- //noinspection unchecked
|
||||
- Map<Class<?>, ?> cache =
|
||||
- (Map<Class<?>, ?>) getField( StringSearchModelInterpolator.class, "CACHED_ENTRIES" )
|
||||
- .get( null );
|
||||
-
|
||||
- Object fileCacheItem = cache.get( File.class );
|
||||
-
|
||||
- assertNotNull( fileCacheItem );
|
||||
-
|
||||
- assertThat( ( (Object[]) getInternalState( fileCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- }
|
||||
-
|
||||
-
|
||||
public void testConcurrentInterpolation()
|
||||
throws Exception
|
||||
{
|
||||
) ) );
|
||||
}
|
||||
|
||||
- public void testNotInterpolateObjectWithFile()
|
||||
- throws Exception
|
||||
- {
|
||||
- Model model = new Model();
|
||||
-
|
||||
- File baseDir = new File( System.getProperty( "user.dir" ) );
|
||||
-
|
||||
- Properties p = new Properties();
|
||||
-
|
||||
- ObjectWithNotInterpolatedFile obj = new ObjectWithNotInterpolatedFile( baseDir );
|
||||
-
|
||||
- StringSearchModelInterpolator interpolator = (StringSearchModelInterpolator) createInterpolator();
|
||||
-
|
||||
- ModelBuildingRequest config = createModelBuildingRequest( p );
|
||||
-
|
||||
- SimpleProblemCollector collector = new SimpleProblemCollector();
|
||||
- interpolator.interpolateObject( obj, model, new File( "." ), config, collector );
|
||||
- assertProblemFree( collector );
|
||||
-
|
||||
- //noinspection unchecked
|
||||
- Map<Class<?>, ?> cache =
|
||||
- (Map<Class<?>, ?>) getField( StringSearchModelInterpolator.class, "CACHED_ENTRIES" )
|
||||
- .get( null );
|
||||
-
|
||||
- Object objCacheItem = cache.get( Object.class );
|
||||
- Object fileCacheItem = cache.get( File.class );
|
||||
-
|
||||
- assertNotNull( objCacheItem );
|
||||
- assertNotNull( fileCacheItem );
|
||||
-
|
||||
- assertThat( ( (Object[]) getInternalState( objCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- assertThat( ( (Object[]) getInternalState( fileCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- }
|
||||
-
|
||||
- public void testNotInterpolateFile()
|
||||
- throws Exception
|
||||
- {
|
||||
- Model model = new Model();
|
||||
-
|
||||
- File baseDir = new File( System.getProperty( "user.dir" ) );
|
||||
-
|
||||
- Properties p = new Properties();
|
||||
-
|
||||
- StringSearchModelInterpolator interpolator = (StringSearchModelInterpolator) createInterpolator();
|
||||
-
|
||||
- ModelBuildingRequest config = createModelBuildingRequest( p );
|
||||
-
|
||||
- SimpleProblemCollector collector = new SimpleProblemCollector();
|
||||
- interpolator.interpolateObject( baseDir, model, new File( "." ), config, collector );
|
||||
- assertProblemFree( collector );
|
||||
-
|
||||
- //noinspection unchecked
|
||||
- Map<Class<?>, ?> cache =
|
||||
- (Map<Class<?>, ?>) getField( StringSearchModelInterpolator.class, "CACHED_ENTRIES" )
|
||||
- .get( null );
|
||||
-
|
||||
- Object fileCacheItem = cache.get( File.class );
|
||||
-
|
||||
- assertNotNull( fileCacheItem );
|
||||
-
|
||||
- assertThat( ( (Object[]) getInternalState( fileCacheItem, "fields" ) ).length, is( 0 ) );
|
||||
- }
|
||||
-
|
||||
-
|
||||
public void testConcurrentInterpolation()
|
||||
throws Exception
|
||||
{
|
||||
--
|
||||
2.21.0
|
||||
2.26.2
|
||||
|
31
maven.spec
31
maven.spec
@ -6,25 +6,27 @@
|
||||
|
||||
Name: maven
|
||||
Epoch: 1
|
||||
Version: 3.6.2
|
||||
Version: 3.6.3
|
||||
Release: 1%{?dist}
|
||||
Summary: Java project management and project comprehension tool
|
||||
# maven itself is ASL 2.0
|
||||
# bundled slf4j is MIT
|
||||
License: ASL 2.0 and MIT
|
||||
URL: http://maven.apache.org/
|
||||
BuildArch: noarch
|
||||
|
||||
Source0: http://archive.apache.org/dist/%{name}/%{name}-3/%{version}/sources/apache-%{name}-%{version}-src.tar.gz
|
||||
URL: http://maven.apache.org/
|
||||
|
||||
Source0: http://archive.apache.org/dist/%{name}/%{name}-3/%{version}/source/apache-%{name}-%{version}-src.tar.gz
|
||||
Source1: maven-bash-completion
|
||||
Source2: mvn.1
|
||||
|
||||
Patch1: 0001-Adapt-mvn-script.patch
|
||||
Patch1: 0001-adapt-mvn-script.patch
|
||||
# Downstream-specific, avoids dependency on logback
|
||||
# Used only when %%without logback is in effect
|
||||
Patch2: 0002-Invoke-logback-via-reflection.patch
|
||||
Patch3: 0003-Use-non-shaded-HTTP-wagon.patch
|
||||
Patch4: 0004-Remove-dependency-on-powermock.patch
|
||||
Patch2: 0002-invoke-logback-via-reflection.patch
|
||||
Patch3: 0003-use-non-shaded-HTTP-wagon.patch
|
||||
Patch4: 0004-remove-dependency-on-powermock.patch
|
||||
|
||||
BuildArch: noarch
|
||||
|
||||
BuildRequires: maven-local
|
||||
BuildRequires: mvn(com.google.inject:guice::no_aop:)
|
||||
@ -48,7 +50,7 @@ BuildRequires: mvn(org.apache.maven.shared:maven-shared-utils)
|
||||
BuildRequires: mvn(org.apache.maven.wagon:wagon-file)
|
||||
BuildRequires: mvn(org.apache.maven.wagon:wagon-http)
|
||||
BuildRequires: mvn(org.apache.maven.wagon:wagon-provider-api)
|
||||
BuildRequires: mvn(org.codehaus.modello:modello-maven-plugin) >= 1.10.0
|
||||
BuildRequires: mvn(org.codehaus.modello:modello-maven-plugin) >= 1.11
|
||||
BuildRequires: mvn(org.codehaus.mojo:build-helper-maven-plugin)
|
||||
BuildRequires: mvn(org.codehaus.plexus:plexus-classworlds)
|
||||
BuildRequires: mvn(org.codehaus.plexus:plexus-component-annotations)
|
||||
@ -59,6 +61,8 @@ BuildRequires: mvn(org.eclipse.sisu:org.eclipse.sisu.inject)
|
||||
BuildRequires: mvn(org.eclipse.sisu:org.eclipse.sisu.plexus)
|
||||
BuildRequires: mvn(org.eclipse.sisu:sisu-maven-plugin)
|
||||
BuildRequires: mvn(org.fusesource.jansi:jansi)
|
||||
BuildRequires: mvn(org.hamcrest:hamcrest-library)
|
||||
BuildRequires: mvn(org.jsoup:jsoup)
|
||||
BuildRequires: mvn(org.mockito:mockito-core) >= 2
|
||||
BuildRequires: mvn(org.slf4j:jcl-over-slf4j)
|
||||
BuildRequires: mvn(org.slf4j:slf4j-api)
|
||||
@ -166,12 +170,6 @@ Summary: API documentation for %{name}
|
||||
%patch3 -p1
|
||||
%patch4 -p1
|
||||
|
||||
# TODO: Delete after maven-3.6.3
|
||||
# Fix Tycho pomless build
|
||||
# https://issues.apache.org/jira/browse/MNG-6765
|
||||
# https://github.com/apache/maven/commit/07ab962c85950b034be3216996900920c0204c3a
|
||||
sed -i 's/@Named/@Named\( "core-default" \)/' maven-model-builder/src/main/java/org/apache/maven/model/building/DefaultModelProcessor.java
|
||||
|
||||
# not really used during build, but a precaution
|
||||
find -name '*.jar' -not -path '*/test/*' -delete
|
||||
find -name '*.class' -delete
|
||||
@ -296,6 +294,9 @@ update-alternatives --install %{_bindir}/mvn mvn %{homedir}/bin/mvn %{?maven_alt
|
||||
|
||||
|
||||
%changelog
|
||||
* Mon May 25 2020 Fabio Valentini <decathorpe@gmail.com> - 1:3.6.3-1
|
||||
- Update to version 3.6.3.
|
||||
|
||||
* Thu May 14 2020 Fabio Valentini <decathorpe@gmail.com> - 1:3.6.2-1
|
||||
- Update to version 3.6.2.
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (apache-maven-3.6.2-src.tar.gz) = 235198b48d29fe2f2394f2607a9a1637acfd0286beacb974c566f7f36ac6c469871a0db287539b2b62e6322d7423f586949e41cbbfea330fe03bf690688f6fd7
|
||||
SHA512 (apache-maven-3.6.3-src.tar.gz) = 14eef64ad13c1f689f2ab0d2b2b66c9273bf336e557d81d5c22ddb001c47cf51f03bb1465d6059ce9fdc2e43180ceb0638ce914af1f53af9c2398f5d429f114c
|
||||
|
Loading…
Reference in New Issue
Block a user