Merge branch 'master' into 10.4
This commit is contained in:
commit
9486872b39
@ -1,12 +0,0 @@
|
|||||||
--- mariadb-10.1.13/support-files/wsrep.cnf.sh.orig 2016-03-24 10:12:15.000000000 +0100
|
|
||||||
+++ mariadb-10.1.13/support-files/wsrep.cnf.sh 2016-04-07 10:18:34.281155365 +0200
|
|
||||||
@@ -30,6 +30,9 @@ bind-address=0.0.0.0
|
|
||||||
## WSREP options
|
|
||||||
##
|
|
||||||
|
|
||||||
+# Enable wsrep
|
|
||||||
+wsrep_on=1
|
|
||||||
+
|
|
||||||
# Full path to wsrep provider library or 'none'
|
|
||||||
wsrep_provider=none
|
|
||||||
|
|
@ -1,17 +1,19 @@
|
|||||||
diff -up mariadb-10.1.8/support-files/CMakeLists.txt.p9 mariadb-10.1.8/support-files/CMakeLists.txt
|
diff -up mariadb-10.1.8/support-files/CMakeLists.txt.p9 mariadb-10.1.8/support-files/CMakeLists.txt
|
||||||
--- mariadb-10.1.8/support-files/CMakeLists.txt.p9 2015-11-03 11:38:46.029139464 +0100
|
--- mariadb-10.2.32/support-files/CMakeLists.txt 2020-05-08 13:45:27.000000000 +0200
|
||||||
+++ mariadb-10.1.8/support-files/CMakeLists.txt 2015-11-03 11:41:07.107605055 +0100
|
+++ mariadb-10.2.32/support-files/CMakeLists.txt_pacthed 2020-05-13 10:11:30.884190396 +0200
|
||||||
@@ -62,6 +62,7 @@ IF(UNIX)
|
@@ -100,7 +100,8 @@ IF(UNIX)
|
||||||
ENDIF()
|
ENDIF()
|
||||||
|
|
||||||
CONFIGURE_FILE(mariadb.pc.in ${CMAKE_CURRENT_BINARY_DIR}/mariadb.pc @ONLY)
|
CONFIGURE_FILE(mariadb.pc.in ${CMAKE_CURRENT_BINARY_DIR}/mariadb.pc @ONLY)
|
||||||
|
- INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/mariadb.pc DESTINATION ${INSTALL_LIBDIR}/pkgconfig COMPONENT Development)
|
||||||
+ CONFIGURE_FILE(rpm/server.cnf ${CMAKE_CURRENT_BINARY_DIR}/rpm/server.cnf @ONLY)
|
+ CONFIGURE_FILE(rpm/server.cnf ${CMAKE_CURRENT_BINARY_DIR}/rpm/server.cnf @ONLY)
|
||||||
INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/mariadb.pc DESTINATION ${INSTALL_SHAREDIR}/pkgconfig COMPONENT Development)
|
+ INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/mariadb.pc DESTINATION ${INSTALL_SHAREDIR}/pkgconfig COMPONENT Development)
|
||||||
|
|
||||||
INSTALL(FILES mysql.m4 DESTINATION ${INSTALL_SHAREDIR}/aclocal COMPONENT Development)
|
INSTALL(FILES mysql.m4 DESTINATION ${INSTALL_SHAREDIR}/aclocal COMPONENT Development)
|
||||||
diff -up mariadb-10.1.8/support-files/rpm/server.cnf.p9 mariadb-10.1.8/support-files/rpm/server.cnf
|
|
||||||
--- mariadb-10.1.8/support-files/rpm/server.cnf.p9 2015-10-15 17:44:19.000000000 +0200
|
diff -up mariadb-10.0.15/support-files/rpm/server.cnf.ownsetup mariadb-10.0.15/support-files/rpm/server.cnf
|
||||||
+++ mariadb-10.1.8/support-files/rpm/server.cnf 2015-11-03 11:38:25.228070808 +0100
|
--- mariadb-10.0.15/support-files/rpm/server.cnf.ownsetup 2015-01-24 23:55:55.110063592 +0100
|
||||||
|
+++ mariadb-10.0.15/support-files/rpm/server.cnf 2015-01-24 23:57:42.308114387 +0100
|
||||||
@@ -9,7 +9,16 @@
|
@@ -9,7 +9,16 @@
|
||||||
[server]
|
[server]
|
||||||
|
|
||||||
|
@ -1,27 +0,0 @@
|
|||||||
Upstream PR: https://github.com/MariaDB/server/pull/1081
|
|
||||||
|
|
||||||
From d2cbf56d36e422802aa7e53ec0f4e6be8fd53cf5 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Honza Horak <hhorak@redhat.com>
|
|
||||||
Date: Wed, 9 Jan 2019 20:17:29 +0100
|
|
||||||
Subject: [PATCH] Make the PYTHON_SHEBANG value configurable
|
|
||||||
|
|
||||||
In Fedora 30 it is required to specify either /usr/bin/python2 or /usr/bin/python3 in the shebang, so we need a way to say explicit shebang, ideally in the cmake call.
|
|
||||||
---
|
|
||||||
CMakeLists.txt | 4 +++-
|
|
||||||
1 file changed, 3 insertions(+), 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
||||||
index a139c9e5fa4..ccccb08bef1 100644
|
|
||||||
--- a/CMakeLists.txt
|
|
||||||
+++ b/CMakeLists.txt
|
|
||||||
@@ -342,7 +342,9 @@ MYSQL_CHECK_SSL()
|
|
||||||
MYSQL_CHECK_READLINE()
|
|
||||||
|
|
||||||
SET(MALLOC_LIBRARY "system")
|
|
||||||
-SET(PYTHON_SHEBANG "/usr/bin/env python" CACHE STRING "python shebang")
|
|
||||||
+IF(NOT DEFINED PYTHON_SHEBANG)
|
|
||||||
+ SET(PYTHON_SHEBANG "/usr/bin/env python")
|
|
||||||
+ENDIF()
|
|
||||||
MARK_AS_ADVANCED(PYTHON_SHEBANG)
|
|
||||||
|
|
||||||
CHECK_PCRE()
|
|
@ -1,15 +0,0 @@
|
|||||||
*** WARNING: mangling shebang in /usr/bin/myrocks_hotbackup from #!/usr/bin/env python to #!/usr/bin/python2. This will become an ERROR, fix it manually!
|
|
||||||
|
|
||||||
Maintainer's note:
|
|
||||||
This script is not python3 compatible:
|
|
||||||
ModuleNotFoundError: No module named 'commands'
|
|
||||||
|
|
||||||
diff -Naurp mariadb-10.3.12/storage/rocksdb/myrocks_hotbackup.py mariadb-10.3.12/storage/rocksdb/myrocks_hotbackup.py_patched
|
|
||||||
--- mariadb-10.3.12/storage/rocksdb/myrocks_hotbackup.py 2019-01-04 16:28:50.000000000 +0100
|
|
||||||
+++ mariadb-10.3.12/storage/rocksdb/myrocks_hotbackup.py_patched 2019-01-08 12:00:54.468750863 +0100
|
|
||||||
@@ -1,4 +1,4 @@
|
|
||||||
-#!@PYTHON_SHEBANG@
|
|
||||||
+#!/usr/bin/python2
|
|
||||||
|
|
||||||
from __future__ import division
|
|
||||||
from optparse import OptionParser
|
|
84
mariadb.spec
84
mariadb.spec
@ -11,7 +11,7 @@
|
|||||||
# The last version on which the full testsuite has been run
|
# The last version on which the full testsuite has been run
|
||||||
# In case of further rebuilds of that version, don't require full testsuite to be run
|
# In case of further rebuilds of that version, don't require full testsuite to be run
|
||||||
# run only "main" suite
|
# run only "main" suite
|
||||||
%global last_tested_version 10.4.12
|
%global last_tested_version 10.4.13
|
||||||
# Set to 1 to force run the testsuite even if it was already tested in current version
|
# Set to 1 to force run the testsuite even if it was already tested in current version
|
||||||
%global force_run_testsuite 0
|
%global force_run_testsuite 0
|
||||||
|
|
||||||
@ -39,7 +39,7 @@
|
|||||||
# https://mariadb.com/kb/en/library/about-myrocks-for-mariadb/
|
# https://mariadb.com/kb/en/library/about-myrocks-for-mariadb/
|
||||||
# RocksDB engine is available only for x86_64
|
# RocksDB engine is available only for x86_64
|
||||||
# RocksDB may be built with jemalloc, if specified in CMake
|
# RocksDB may be built with jemalloc, if specified in CMake
|
||||||
%if %_arch == x86_64 && 0%{?fedora}
|
%ifarch x86_64 && 0%{?fedora}
|
||||||
%bcond_without tokudb
|
%bcond_without tokudb
|
||||||
%bcond_without mroonga
|
%bcond_without mroonga
|
||||||
%bcond_without rocksdb
|
%bcond_without rocksdb
|
||||||
@ -98,8 +98,9 @@
|
|||||||
|
|
||||||
|
|
||||||
|
|
||||||
# MariaDB 10.0 and later requires pcre >= 8.35, otherwise we need to use
|
# MariaDB 10.1.39 and later requires pcre >= 8.43, otherwise we need to use
|
||||||
# the bundled library, since the package cannot be build with older version
|
# the bundled library, since the package cannot be build with older version
|
||||||
|
# https://mariadb.com/kb/en/pcre/
|
||||||
%if 0%{?fedora} || 0%{?rhel} > 7
|
%if 0%{?fedora} || 0%{?rhel} > 7
|
||||||
%bcond_without unbundled_pcre
|
%bcond_without unbundled_pcre
|
||||||
%else
|
%else
|
||||||
@ -146,8 +147,8 @@
|
|||||||
%global sameevr %{epoch}:%{version}-%{release}
|
%global sameevr %{epoch}:%{version}-%{release}
|
||||||
|
|
||||||
Name: mariadb
|
Name: mariadb
|
||||||
Version: 10.4.12
|
Version: 10.4.13
|
||||||
Release: 3%{?with_debug:.debug}%{?dist}
|
Release: 1%{?with_debug:.debug}%{?dist}
|
||||||
Epoch: 3
|
Epoch: 3
|
||||||
|
|
||||||
Summary: A very fast and robust SQL database server
|
Summary: A very fast and robust SQL database server
|
||||||
@ -180,8 +181,6 @@ Source71: LICENSE.clustercheck
|
|||||||
# https://jira.mariadb.org/browse/MDEV-12646
|
# https://jira.mariadb.org/browse/MDEV-12646
|
||||||
Source72: mariadb-server-galera.te
|
Source72: mariadb-server-galera.te
|
||||||
|
|
||||||
# Patch2: Make the python interpretter be configurable
|
|
||||||
Patch2: %{pkgnamepatch}-pythonver.patch
|
|
||||||
# Patch4: Red Hat distributions specific logrotate fix
|
# Patch4: Red Hat distributions specific logrotate fix
|
||||||
# it would be big unexpected change, if we start shipping it now. Better wait for MariaDB 10.2
|
# it would be big unexpected change, if we start shipping it now. Better wait for MariaDB 10.2
|
||||||
Patch4: %{pkgnamepatch}-logrotate.patch
|
Patch4: %{pkgnamepatch}-logrotate.patch
|
||||||
@ -225,7 +224,7 @@ BuildRequires: bison bison-devel
|
|||||||
# auth_pam.so plugin will be build if pam-devel is installed
|
# auth_pam.so plugin will be build if pam-devel is installed
|
||||||
BuildRequires: pam-devel
|
BuildRequires: pam-devel
|
||||||
# use either new enough version of pcre or provide bundles(pcre)
|
# use either new enough version of pcre or provide bundles(pcre)
|
||||||
%{?with_unbundled_pcre:BuildRequires: pcre-devel >= 8.35 pkgconf}
|
%{?with_unbundled_pcre:BuildRequires: pcre-devel >= 8.43 pkgconf}
|
||||||
%{!?with_unbundled_pcre:Provides: bundled(pcre) = %{pcre_bundled_version}}
|
%{!?with_unbundled_pcre:Provides: bundled(pcre) = %{pcre_bundled_version}}
|
||||||
# Few utilities needs Perl
|
# Few utilities needs Perl
|
||||||
%if 0%{?fedora} || 0%{?rhel} > 7
|
%if 0%{?fedora} || 0%{?rhel} > 7
|
||||||
@ -237,19 +236,39 @@ BuildRequires: python3
|
|||||||
# Tests requires time and ps and some perl modules
|
# Tests requires time and ps and some perl modules
|
||||||
BuildRequires: procps
|
BuildRequires: procps
|
||||||
BuildRequires: time
|
BuildRequires: time
|
||||||
|
BuildRequires: perl(base)
|
||||||
|
BuildRequires: perl(Cwd)
|
||||||
|
BuildRequires: perl(Data::Dumper)
|
||||||
|
BuildRequires: perl(English)
|
||||||
BuildRequires: perl(Env)
|
BuildRequires: perl(Env)
|
||||||
|
BuildRequires: perl(Errno)
|
||||||
BuildRequires: perl(Exporter)
|
BuildRequires: perl(Exporter)
|
||||||
BuildRequires: perl(Fcntl)
|
BuildRequires: perl(Fcntl)
|
||||||
|
BuildRequires: perl(File::Basename)
|
||||||
|
BuildRequires: perl(File::Copy)
|
||||||
|
BuildRequires: perl(File::Find)
|
||||||
|
BuildRequires: perl(File::Spec)
|
||||||
|
BuildRequires: perl(File::Spec::Functions)
|
||||||
BuildRequires: perl(File::Temp)
|
BuildRequires: perl(File::Temp)
|
||||||
BuildRequires: perl(Data::Dumper)
|
|
||||||
BuildRequires: perl(Getopt::Long)
|
BuildRequires: perl(Getopt::Long)
|
||||||
|
BuildRequires: perl(IO::File)
|
||||||
|
BuildRequires: perl(IO::Handle)
|
||||||
|
BuildRequires: perl(IO::Select)
|
||||||
|
BuildRequires: perl(IO::Socket)
|
||||||
|
BuildRequires: perl(IO::Socket::INET)
|
||||||
BuildRequires: perl(IPC::Open3)
|
BuildRequires: perl(IPC::Open3)
|
||||||
|
BuildRequires: perl(lib)
|
||||||
BuildRequires: perl(Memoize)
|
BuildRequires: perl(Memoize)
|
||||||
|
BuildRequires: perl(POSIX)
|
||||||
BuildRequires: perl(Socket)
|
BuildRequires: perl(Socket)
|
||||||
|
BuildRequires: perl(strict)
|
||||||
|
BuildRequires: perl(Symbol)
|
||||||
BuildRequires: perl(Sys::Hostname)
|
BuildRequires: perl(Sys::Hostname)
|
||||||
|
BuildRequires: perl(Term::ANSIColor)
|
||||||
BuildRequires: perl(Test::More)
|
BuildRequires: perl(Test::More)
|
||||||
BuildRequires: perl(Time::HiRes)
|
BuildRequires: perl(Time::HiRes)
|
||||||
BuildRequires: perl(Symbol)
|
BuildRequires: perl(Time::localtime)
|
||||||
|
BuildRequires: perl(warnings)
|
||||||
# for running some openssl tests rhbz#1189180
|
# for running some openssl tests rhbz#1189180
|
||||||
BuildRequires: openssl openssl-devel
|
BuildRequires: openssl openssl-devel
|
||||||
|
|
||||||
@ -674,10 +693,16 @@ sources.
|
|||||||
|
|
||||||
# Remove JAR files that upstream puts into tarball
|
# Remove JAR files that upstream puts into tarball
|
||||||
find . -name "*.jar" -type f -exec rm --verbose -f {} \;
|
find . -name "*.jar" -type f -exec rm --verbose -f {} \;
|
||||||
|
# Remove testsuite for the mariadb-connector-c
|
||||||
rm -rf libmariadb/unittest
|
rm -rf libmariadb/unittest
|
||||||
|
# Remove python scripts remains from tokudb upstream (those files are not used anyway)
|
||||||
|
rm -r storage/tokudb/mysql-test/tokudb/t/*.py
|
||||||
|
%if %{without rocksdb}
|
||||||
|
rm -r storage/rocksdb/
|
||||||
|
%endif
|
||||||
|
|
||||||
|
|
||||||
|
|
||||||
%patch2 -p1
|
|
||||||
%patch4 -p1
|
%patch4 -p1
|
||||||
%patch7 -p1
|
%patch7 -p1
|
||||||
%patch9 -p1
|
%patch9 -p1
|
||||||
@ -737,14 +762,6 @@ fi
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
|
|
||||||
%if %{without rocksdb}
|
|
||||||
rm -r storage/rocksdb/
|
|
||||||
%endif
|
|
||||||
|
|
||||||
# Remove python scripts remains from tokudb upstream (those files are not used anyway)
|
|
||||||
rm -r storage/tokudb/mysql-test/tokudb/t/*.py
|
|
||||||
|
|
||||||
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
%{set_build_flags}
|
%{set_build_flags}
|
||||||
@ -919,16 +936,13 @@ rm scripts/my.cnf
|
|||||||
# use different config file name for each variant of server (mariadb / mysql)
|
# use different config file name for each variant of server (mariadb / mysql)
|
||||||
mv %{buildroot}%{_sysconfdir}/my.cnf.d/server.cnf %{buildroot}%{_sysconfdir}/my.cnf.d/%{pkg_name}-server.cnf
|
mv %{buildroot}%{_sysconfdir}/my.cnf.d/server.cnf %{buildroot}%{_sysconfdir}/my.cnf.d/%{pkg_name}-server.cnf
|
||||||
|
|
||||||
# Rename sysusers and tmpfiles config files, they should be named after the software they belong to
|
|
||||||
mv %{buildroot}%{_sysusersdir}/sysusers.conf %{buildroot}%{_sysusersdir}/%{name}.conf
|
|
||||||
|
|
||||||
# remove SysV init script and a symlink to that, we use systemd
|
# remove SysV init script and a symlink to that, we use systemd
|
||||||
rm %{buildroot}%{_libexecdir}/rcmysql
|
rm %{buildroot}%{_libexecdir}/rcmysql
|
||||||
# install systemd unit files and scripts for handling server startup
|
# install systemd unit files and scripts for handling server startup
|
||||||
install -D -p -m 644 scripts/mysql.service %{buildroot}%{_unitdir}/%{daemon_name}.service
|
install -D -p -m 644 scripts/mysql.service %{buildroot}%{_unitdir}/%{daemon_name}.service
|
||||||
install -D -p -m 644 scripts/mysql@.service %{buildroot}%{_unitdir}/%{daemon_name}@.service
|
install -D -p -m 644 scripts/mysql@.service %{buildroot}%{_unitdir}/%{daemon_name}@.service
|
||||||
# Remove the upstream version
|
# Remove the upstream version
|
||||||
rm %{buildroot}%{_tmpfilesdir}/tmpfiles.conf
|
rm %{buildroot}%{_tmpfilesdir}/mariadb.conf
|
||||||
# Install downstream version
|
# Install downstream version
|
||||||
install -D -p -m 0644 scripts/mysql.tmpfiles.d %{buildroot}%{_tmpfilesdir}/%{name}.conf
|
install -D -p -m 0644 scripts/mysql.tmpfiles.d %{buildroot}%{_tmpfilesdir}/%{name}.conf
|
||||||
%if 0%{?mysqld_pid_dir:1}
|
%if 0%{?mysqld_pid_dir:1}
|
||||||
@ -1006,7 +1020,7 @@ rm %{buildroot}%{logrotateddir}/mysql
|
|||||||
# Remove AppArmor files
|
# Remove AppArmor files
|
||||||
rm -r %{buildroot}%{_datadir}/%{pkg_name}/policy/apparmor
|
rm -r %{buildroot}%{_datadir}/%{pkg_name}/policy/apparmor
|
||||||
|
|
||||||
mv %{buildroot}/lib/security %{buildroot}%{_libdir}
|
mv %{buildroot}/%{_lib}/security %{buildroot}%{_libdir}
|
||||||
|
|
||||||
# Disable plugins
|
# Disable plugins
|
||||||
%if %{with gssapi}
|
%if %{with gssapi}
|
||||||
@ -1054,7 +1068,7 @@ unlink %{buildroot}%{_mandir}/man1/mariadb_config.1*
|
|||||||
# This files are already included in mariadb-connector-c
|
# This files are already included in mariadb-connector-c
|
||||||
rm %{buildroot}%{_includedir}/mysql/mysql_version.h
|
rm %{buildroot}%{_includedir}/mysql/mysql_version.h
|
||||||
rm %{buildroot}%{_includedir}/mysql/{errmsg.h,ma_list.h,ma_pvio.h,mariadb_com.h,\
|
rm %{buildroot}%{_includedir}/mysql/{errmsg.h,ma_list.h,ma_pvio.h,mariadb_com.h,\
|
||||||
mariadb_ctype.h,mariadb_dyncol.h,mariadb_stmt.h,mariadb_version.h,ma_tls.h,mysqld_error.h,mysql.h}
|
mariadb_ctype.h,mariadb_dyncol.h,mariadb_stmt.h,mariadb_version.h,ma_tls.h,mysqld_error.h,mysql.h,mariadb_rpl.h}
|
||||||
rm -r %{buildroot}%{_includedir}/mysql/{mariadb,mysql}
|
rm -r %{buildroot}%{_includedir}/mysql/{mariadb,mysql}
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
@ -1081,11 +1095,7 @@ rm %{buildroot}%{_mandir}/man1/mysql{access,admin,binlog,check,dump,_find_rows,i
|
|||||||
rm %{buildroot}%{_mandir}/man1/mariadb-{access,admin,binlog,check,dump,find-rows,import,plugin,show,slap,waitpid}.1*
|
rm %{buildroot}%{_mandir}/man1/mariadb-{access,admin,binlog,check,dump,find-rows,import,plugin,show,slap,waitpid}.1*
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
%if %{without tokudb}
|
%if %{with tokudb}
|
||||||
# because upstream ships manpages for tokudb even on architectures that tokudb doesn't support
|
|
||||||
rm %{buildroot}%{_mandir}/man1/tokuftdump.1*
|
|
||||||
rm %{buildroot}%{_mandir}/man1/tokuft_logprint.1*
|
|
||||||
%else
|
|
||||||
%if 0%{?fedora} || 0%{?rhel} > 7
|
%if 0%{?fedora} || 0%{?rhel} > 7
|
||||||
# Move the upstream file to the correct location
|
# Move the upstream file to the correct location
|
||||||
mkdir -p %{buildroot}%{_unitdir}/mariadb.service.d
|
mkdir -p %{buildroot}%{_unitdir}/mariadb.service.d
|
||||||
@ -1572,6 +1582,18 @@ fi
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Fri Jun 05 2020 Michal Schorm <mschorm@redhat.com> - 10.4.13-1
|
||||||
|
- Rebase to 10.4.13
|
||||||
|
|
||||||
|
* Sun May 24 2020 Lukas Javorsky <ljavorsk@redhat.com> - 3:10.4.12-6
|
||||||
|
- Remove mariadb_rpl.h from includedir to prevent conflict with connector-c's libraries
|
||||||
|
|
||||||
|
* Thu Apr 02 2020 Björn Esser <besser82@fedoraproject.org> - 3:10.4.12-5
|
||||||
|
- Fix string quoting for rpm >= 4.16
|
||||||
|
|
||||||
|
* Thu Mar 26 2020 Jitka Plesnikova <jplesnik@redhat.com> - 10.4.12-4
|
||||||
|
- Add perl dependencies needed for tests
|
||||||
|
|
||||||
* Mon Mar 16 2020 Michal Schorm <mschorm@redhat.com> - 10.4.12-3
|
* Mon Mar 16 2020 Michal Schorm <mschorm@redhat.com> - 10.4.12-3
|
||||||
- Rebase mariadb-connector-c git submodule to commit fbf1db6
|
- Rebase mariadb-connector-c git submodule to commit fbf1db6
|
||||||
For fix: https://jira.mariadb.org/browse/CONC-441
|
For fix: https://jira.mariadb.org/browse/CONC-441
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (mariadb-10.4.12.tar.gz) = f26c45bbab765c979bbdb748da10ee314c1494e2ad7df7523bf4020b5f5036c06242739c1877fa0a21defcdd27f498cfff730289486ce9ced09d5740f3594657
|
SHA512 (mariadb-10.4.13.tar.gz) = 68919ceffb3d4afdd0d94daa77439a954c82ce4e08fbe06044fc397940eeb88a39ec75932cbd08ff26ef3cf7636fdb779947cda5b2764aa1fd888be19c44b566
|
||||||
|
Loading…
Reference in New Issue
Block a user