- resolves: #837090
updated example on inet(3) man page - use fprintf(stderr,..) instead of perror
This commit is contained in:
parent
692195a989
commit
9539c5865e
12
man-pages-3.42-inet.patch
Normal file
12
man-pages-3.42-inet.patch
Normal file
@ -0,0 +1,12 @@
|
|||||||
|
diff -ur man-pages-3.42.orig/man3/inet.3 man-pages-3.42/man3/inet.3
|
||||||
|
--- man-pages-3.42.orig/man3/inet.3 2012-08-14 00:39:38.000000000 +0200
|
||||||
|
+++ man-pages-3.42/man3/inet.3 2012-09-12 12:35:46.908363695 +0200
|
||||||
|
@@ -286,7 +286,7 @@
|
||||||
|
}
|
||||||
|
|
||||||
|
if (inet_aton(argv[1], &addr) == 0) {
|
||||||
|
- perror("inet_aton");
|
||||||
|
+ fprintf(stderr, "Invalid address\\n");
|
||||||
|
exit(EXIT_FAILURE);
|
||||||
|
}
|
||||||
|
|
@ -44,6 +44,8 @@ Patch45: man-pages-3.32-strtol.patch
|
|||||||
Patch46: man-pages-3.35-printf.patch
|
Patch46: man-pages-3.35-printf.patch
|
||||||
# resolves: #566303, #835679, #840805
|
# resolves: #566303, #835679, #840805
|
||||||
Patch47: man-pages-3.42-nscd-conf.patch
|
Patch47: man-pages-3.42-nscd-conf.patch
|
||||||
|
# resolves: #837090
|
||||||
|
Patch48: man-pages-3.42-inet.patch
|
||||||
|
|
||||||
|
|
||||||
Autoreq: false
|
Autoreq: false
|
||||||
@ -73,6 +75,7 @@ Documentation Project (LDP).
|
|||||||
%patch45 -p1
|
%patch45 -p1
|
||||||
%patch46 -p1
|
%patch46 -p1
|
||||||
%patch47 -p1
|
%patch47 -p1
|
||||||
|
%patch48 -p1
|
||||||
|
|
||||||
## Remove man pages we are not going to use ##
|
## Remove man pages we are not going to use ##
|
||||||
|
|
||||||
@ -131,12 +134,14 @@ cd ..
|
|||||||
%lang(en) %{_mandir}/en/man*/*
|
%lang(en) %{_mandir}/en/man*/*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
* Tue Sep 11 2012 Peter Schiffer <pschiffe@redhat.com> - 3.42-1
|
* Wed Sep 12 2012 Peter Schiffer <pschiffe@redhat.com> - 3.42-1
|
||||||
- resolves: #847941
|
- resolves: #847941
|
||||||
update to 3.42
|
update to 3.42
|
||||||
- updated additional man pages
|
- updated additional man pages
|
||||||
- cleaned patches
|
- cleaned patches
|
||||||
- cleaned .spec file, fixed minor encoding issue
|
- cleaned .spec file, fixed minor encoding issue
|
||||||
|
- resolves: #837090
|
||||||
|
updated example on inet(3) man page - use fprintf(stderr,..) instead of perror
|
||||||
|
|
||||||
* Thu Jul 19 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.41-2
|
* Thu Jul 19 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.41-2
|
||||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||||
|
Loading…
Reference in New Issue
Block a user