parent
5a3dd31124
commit
6fbcf16c1f
2
.gitignore
vendored
2
.gitignore
vendored
@ -1 +1 @@
|
||||
/man-db-2.6.5.tar.xz
|
||||
/man-db-2.6.6.tar.xz
|
||||
|
@ -1,123 +0,0 @@
|
||||
diff -upr man-db-2.6.5.orig/src/check_mandirs.c man-db-2.6.5/src/check_mandirs.c
|
||||
--- man-db-2.6.5.orig/src/check_mandirs.c 2013-06-27 11:01:22.000000000 +0200
|
||||
+++ man-db-2.6.5/src/check_mandirs.c 2013-06-27 13:42:36.410902580 +0200
|
||||
@@ -190,8 +190,7 @@ void test_manfile (const char *file, con
|
||||
comp extensions */
|
||||
abs_filename = make_filename (path, NULL,
|
||||
exists, "man");
|
||||
- debug ("test_manfile(): stat %s\n", abs_filename);
|
||||
- if (stat (abs_filename, &physical) == -1) {
|
||||
+ if (abs_filename == NULL || stat (abs_filename, &physical) == -1) {
|
||||
if (!opt_test)
|
||||
dbdelete (manpage_base, exists);
|
||||
} else {
|
||||
diff -upr man-db-2.6.5.orig/src/filenames.c man-db-2.6.5/src/filenames.c
|
||||
--- man-db-2.6.5.orig/src/filenames.c 2011-10-09 01:19:00.000000000 +0200
|
||||
+++ man-db-2.6.5/src/filenames.c 2013-06-27 13:42:36.411902591 +0200
|
||||
@@ -27,6 +27,7 @@
|
||||
|
||||
#include <string.h>
|
||||
#include <stdlib.h>
|
||||
+#include <unistd.h>
|
||||
|
||||
#include "xvasprintf.h"
|
||||
|
||||
@@ -61,6 +62,11 @@ char *make_filename (const char *path, c
|
||||
if (in->comp && *in->comp != '-') /* Is there an extension? */
|
||||
file = appendstr (file, ".", in->comp, NULL);
|
||||
|
||||
+ if (access (file, R_OK) != 0) {
|
||||
+ free (file);
|
||||
+ return NULL;
|
||||
+ }
|
||||
+
|
||||
return file;
|
||||
}
|
||||
|
||||
diff -upr man-db-2.6.5.orig/src/man.c man-db-2.6.5/src/man.c
|
||||
--- man-db-2.6.5.orig/src/man.c 2013-06-27 11:09:56.000000000 +0200
|
||||
+++ man-db-2.6.5/src/man.c 2013-06-27 13:42:36.413902605 +0200
|
||||
@@ -3114,6 +3114,9 @@ static int add_candidate (struct candida
|
||||
name = req_name;
|
||||
|
||||
filename = make_filename (path, name, source, cat ? "cat" : "man");
|
||||
+ if (filename == NULL) {
|
||||
+ return 0;
|
||||
+ }
|
||||
ult = ult_src (filename, path, NULL,
|
||||
get_ult_flags (from_db, source->id), NULL);
|
||||
free (filename);
|
||||
@@ -3331,6 +3334,9 @@ static int display_filesystem (struct ca
|
||||
{
|
||||
char *filename = make_filename (candp->path, NULL, candp->source,
|
||||
candp->cat ? "cat" : "man");
|
||||
+ if (filename == NULL) {
|
||||
+ return 0;
|
||||
+ }
|
||||
/* source->name is never NULL thanks to add_candidate() */
|
||||
char *title = xasprintf ("%s(%s)", candp->source->name,
|
||||
candp->source->ext);
|
||||
@@ -3421,14 +3427,14 @@ static int display_database (struct cand
|
||||
|
||||
if (in->id < STRAY_CAT) { /* There should be a src page */
|
||||
file = make_filename (candp->path, name, in, "man");
|
||||
- debug ("Checking physical location: %s\n", file);
|
||||
+ if (file != NULL) {
|
||||
+ debug ("Checking physical location: %s\n", file);
|
||||
|
||||
- if (access (file, R_OK) == 0) {
|
||||
const char *man_file;
|
||||
char *cat_file;
|
||||
|
||||
man_file = ult_src (file, candp->path, NULL,
|
||||
- get_ult_flags (1, in->id), NULL);
|
||||
+ get_ult_flags (1, in->id), NULL);
|
||||
if (man_file == NULL) {
|
||||
free (title);
|
||||
return found; /* zero */
|
||||
@@ -3445,7 +3451,7 @@ static int display_database (struct cand
|
||||
free (lang);
|
||||
lang = NULL;
|
||||
} /* else {drop through to the bottom and return 0 anyway} */
|
||||
- } else
|
||||
+ } else
|
||||
|
||||
#endif /* NROFF_MISSING */
|
||||
|
||||
@@ -3470,9 +3476,9 @@ static int display_database (struct cand
|
||||
}
|
||||
|
||||
file = make_filename (candp->path, name, in, "cat");
|
||||
- debug ("Checking physical location: %s\n", file);
|
||||
-
|
||||
- if (access (file, R_OK) != 0) {
|
||||
+ if (file != NULL) {
|
||||
+ debug ("Checking physical location: %s\n", file);
|
||||
+ } else {
|
||||
char *catpath;
|
||||
catpath = get_catpath (candp->path,
|
||||
global_manpath ? SYSTEM_CAT
|
||||
@@ -3482,10 +3488,10 @@ static int display_database (struct cand
|
||||
file = make_filename (catpath, name,
|
||||
in, "cat");
|
||||
free (catpath);
|
||||
- debug ("Checking physical location: %s\n",
|
||||
- file);
|
||||
-
|
||||
- if (access (file, R_OK) != 0) {
|
||||
+ if (file != NULL) {
|
||||
+ debug ("Checking physical location: %s\n",
|
||||
+ file);
|
||||
+ } else {
|
||||
/* don't delete here,
|
||||
return==0 will do that */
|
||||
free (title);
|
||||
@@ -3549,6 +3555,8 @@ static int maybe_update_file (const char
|
||||
real_name = name;
|
||||
|
||||
file = make_filename (manpath, real_name, info, "man");
|
||||
+ if (file == NULL)
|
||||
+ return 0;
|
||||
if (lstat (file, &buf) != 0)
|
||||
return 0;
|
||||
if (buf.st_mtime == info->_st_mtime)
|
@ -1,230 +0,0 @@
|
||||
diff -upr man-db-2.6.3.orig/man/man1/apropos.man1 man-db-2.6.3/man/man1/apropos.man1
|
||||
--- man-db-2.6.3.orig/man/man1/apropos.man1 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man1/apropos.man1 2013-04-08 14:50:51.655718887 +0200
|
||||
@@ -14,7 +14,7 @@
|
||||
%apropos% \- search the manual page names and descriptions
|
||||
.SH SYNOPSIS
|
||||
.B %apropos%
|
||||
-.RB [\| \-dalhvV \|]
|
||||
+.RB [\| \-dalv?V \|]
|
||||
.RB [\| \-e \||\| \-w \||\| \-r\c
|
||||
\|]
|
||||
.RB [\| \-s
|
||||
@@ -181,9 +181,12 @@ determined locale.
|
||||
Use this user configuration file rather than the default of
|
||||
.IR ~/.manpath .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH "EXIT STATUS"
|
||||
diff -upr man-db-2.6.3.orig/man/man1/lexgrog.man1 man-db-2.6.3/man/man1/lexgrog.man1
|
||||
--- man-db-2.6.3.orig/man/man1/lexgrog.man1 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man1/lexgrog.man1 2013-04-08 14:53:33.021148065 +0200
|
||||
@@ -12,7 +12,7 @@ lexgrog \- parse header information in m
|
||||
.SH SYNOPSIS
|
||||
.B lexgrog
|
||||
.RB [\| \-m \||\| -c \|]
|
||||
-.RB [\| \-fhwV \|]
|
||||
+.RB [\| \-dfw?V \|]
|
||||
.RB [\| \-E
|
||||
.IR encoding \|]
|
||||
.I file
|
||||
@@ -44,6 +44,9 @@ input files is \(lq\-\(rq, it will read
|
||||
file is compressed, a decompressed version will be read automatically.
|
||||
.SH OPTIONS
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-d ", " \-\-debug
|
||||
+Print debugging information.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-m ", " \-\-man
|
||||
Parse input as man page source files.
|
||||
This is the default if neither
|
||||
@@ -81,9 +84,12 @@ or
|
||||
Override the guessed character set for the page to
|
||||
.IR encoding .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH "EXIT STATUS"
|
||||
diff -upr man-db-2.6.3.orig/man/man1/man.man1 man-db-2.6.3/man/man1/man.man1
|
||||
--- man-db-2.6.3.orig/man/man1/man.man1 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man1/man.man1 2013-04-08 14:56:47.286033116 +0200
|
||||
@@ -146,7 +146,7 @@
|
||||
.\" --help and --version
|
||||
.br
|
||||
.B %man%
|
||||
-.RB [\| \-hV \|]
|
||||
+.RB [\| \-?V \|]
|
||||
.SH DESCRIPTION
|
||||
.B %man%
|
||||
is the system's manual pager. Each
|
||||
@@ -622,7 +622,7 @@ before displaying the error message, it
|
||||
option was supplied, using the name as a filename and looking for an
|
||||
exact match.
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-w ", " \-\-where ", " \-\-location
|
||||
+.if !'po4a'hide' .BR \-w ", " \-\-where ", " \-\-path ", " \-\-location
|
||||
Don't actually display the manual pages, but do print the location(s) of
|
||||
the source nroff files that would be formatted.
|
||||
.TP
|
||||
@@ -1148,9 +1148,12 @@ It implies
|
||||
.BR \-t .
|
||||
.SS "Getting help"
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH "EXIT STATUS"
|
||||
diff -upr man-db-2.6.3.orig/man/man1/manpath.man1 man-db-2.6.3/man/man1/manpath.man1
|
||||
--- man-db-2.6.3.orig/man/man1/manpath.man1 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man1/manpath.man1 2013-04-08 15:04:06.597117555 +0200
|
||||
@@ -14,7 +14,7 @@
|
||||
%manpath% \- determine search path for manual pages
|
||||
.SH SYNOPSIS
|
||||
.B %manpath%
|
||||
-.RB [\| \-qgdchV \|]
|
||||
+.RB [\| \-qgdc?V \|]
|
||||
.RB [\| \-m
|
||||
.IR system \|[\|,.\|.\|.\|]\|]
|
||||
.RB [\| \-C
|
||||
@@ -87,9 +87,12 @@ environment variable.
|
||||
Use this user configuration file rather than the default of
|
||||
.IR ~/.manpath .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH ENVIRONMENT
|
||||
diff -upr man-db-2.6.3.orig/man/man1/whatis.man1 man-db-2.6.3/man/man1/whatis.man1
|
||||
--- man-db-2.6.3.orig/man/man1/whatis.man1 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man1/whatis.man1 2013-04-08 15:04:51.455417497 +0200
|
||||
@@ -14,7 +14,7 @@
|
||||
%whatis% \- display manual page descriptions
|
||||
.SH SYNOPSIS
|
||||
.B %whatis%
|
||||
-.RB [\| \-dlhvV \|]
|
||||
+.RB [\| \-dlv?V \|]
|
||||
.RB [\| \-r \||\| \-w\c
|
||||
\|]
|
||||
.RB [\| \-s
|
||||
@@ -185,9 +185,12 @@ determined locale.
|
||||
Use this user configuration file rather than the default of
|
||||
.IR ~/.manpath .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH "EXIT STATUS"
|
||||
diff -upr man-db-2.6.3.orig/man/man8/accessdb.man8 man-db-2.6.3/man/man8/accessdb.man8
|
||||
--- man-db-2.6.3.orig/man/man8/accessdb.man8 2011-06-06 11:29:21.000000000 +0200
|
||||
+++ man-db-2.6.3/man/man8/accessdb.man8 2013-04-08 15:05:40.593651559 +0200
|
||||
@@ -15,7 +15,7 @@ accessdb \- dumps the content of a man-d
|
||||
format
|
||||
.SH SYNOPSIS
|
||||
.B /usr/sbin/accessdb
|
||||
-.RB [\| \-hV \|]
|
||||
+.RB [\| \-d?V \|]
|
||||
.RI [ <index-file> ]
|
||||
.SH DESCRIPTION
|
||||
.B accessdb
|
||||
@@ -42,9 +42,15 @@ zsoelim -> "1 1 795981543 A - - satisfy
|
||||
.fi
|
||||
.SH OPTIONS
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-d ", " \-\-debug
|
||||
+Print debugging information.
|
||||
+.TP
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH AUTHOR
|
||||
diff -upr man-db-2.6.3.orig/man/man8/catman.man8 man-db-2.6.3/man/man8/catman.man8
|
||||
--- man-db-2.6.3.orig/man/man8/catman.man8 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man8/catman.man8 2013-04-08 15:06:08.785212520 +0200
|
||||
@@ -14,7 +14,7 @@
|
||||
%catman% \- create or update the pre-formatted manual pages
|
||||
.SH SYNOPSIS
|
||||
.B %catman%
|
||||
-.RB [\| \-dhV \|]
|
||||
+.RB [\| \-d?V \|]
|
||||
.RB [\| \-M
|
||||
.IR path \|]
|
||||
.RB [\| \-C
|
||||
@@ -66,9 +66,12 @@ in the man-db configuration file.
|
||||
Use this user configuration file rather than the default of
|
||||
.IR ~/.manpath .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Print a help message and exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Display version information.
|
||||
.SH ENVIRONMENT
|
||||
diff -upr man-db-2.6.3.orig/man/man8/mandb.man8 man-db-2.6.3/man/man8/mandb.man8
|
||||
--- man-db-2.6.3.orig/man/man8/mandb.man8 2012-02-05 00:36:40.000000000 +0100
|
||||
+++ man-db-2.6.3/man/man8/mandb.man8 2013-04-08 15:07:02.984369201 +0200
|
||||
@@ -15,7 +15,7 @@
|
||||
%mandb% \- create or update the manual page index caches
|
||||
.SH SYNOPSIS
|
||||
.B %mandb%
|
||||
-.RB [\| \-dqsucpt \||\| \-h \||\| \-V \|]
|
||||
+.RB [\| \-dqsucpt?V \|]
|
||||
.RB [\| \-C
|
||||
.IR file \|]
|
||||
.RI [\| manpath \|]
|
||||
@@ -136,9 +136,12 @@ and
|
||||
Use this user configuration file rather than the default of
|
||||
.IR ~/.manpath .
|
||||
.TP
|
||||
-.if !'po4a'hide' .BR \-h ", " \-\-help
|
||||
+.if !'po4a'hide' .BR \-? ", " \-\-help
|
||||
Show the usage message, then exit.
|
||||
.TP
|
||||
+.if !'po4a'hide' .BR \-\-usage
|
||||
+Print a short usage message and exit.
|
||||
+.TP
|
||||
.if !'po4a'hide' .BR \-V ", " \-\-version
|
||||
Show the version, then exit.
|
||||
.SH "EXIT STATUS"
|
@ -1,63 +0,0 @@
|
||||
diff -up man-db-2.6.3/src/manp.c.overrides man-db-2.6.3/src/manp.c
|
||||
--- man-db-2.6.3/src/manp.c.overrides 2012-10-24 16:52:35.134486439 +0200
|
||||
+++ man-db-2.6.3/src/manp.c 2012-10-24 16:59:28.300037133 +0200
|
||||
@@ -51,6 +51,7 @@
|
||||
#include <ctype.h>
|
||||
#include <sys/types.h>
|
||||
#include <sys/stat.h>
|
||||
+#include <sys/param.h>
|
||||
#include <assert.h>
|
||||
#include <errno.h>
|
||||
#include <dirent.h>
|
||||
@@ -95,6 +96,9 @@ static struct list *namestore, *tailstor
|
||||
#define MANPATH_MAP 0
|
||||
#define MANDATORY 1
|
||||
|
||||
+/* Subdirectory of MANPATH entries searched for man pages before the directory itself. */
|
||||
+#define OVERRIDES_DIR "/overrides"
|
||||
+
|
||||
/* DIRLIST list[MAXDIRS]; */
|
||||
static char *tmplist[MAXDIRS];
|
||||
|
||||
@@ -933,6 +937,7 @@ char *get_manpath_from_path (const char
|
||||
char **lp;
|
||||
char *end;
|
||||
char *manpathlist;
|
||||
+ char overrides[MAXPATHLEN];
|
||||
struct list *list;
|
||||
|
||||
tmppath = xstrdup (path);
|
||||
@@ -960,6 +965,9 @@ char *get_manpath_from_path (const char
|
||||
if (mandir_list) {
|
||||
debug ("is in the config file\n");
|
||||
while (mandir_list) {
|
||||
+ strcpy(overrides, mandir_list->cont);
|
||||
+ strcat(overrides, OVERRIDES_DIR);
|
||||
+ add_dir_to_list (tmplist, overrides);
|
||||
add_dir_to_list (tmplist, mandir_list->cont);
|
||||
mandir_list = iterate_over_list
|
||||
(mandir_list, p, MANPATH_MAP);
|
||||
@@ -978,6 +986,9 @@ char *get_manpath_from_path (const char
|
||||
"../share/man, or share/man "
|
||||
"subdirectory\n");
|
||||
|
||||
+ strcpy(overrides, t);
|
||||
+ strcat(overrides, OVERRIDES_DIR);
|
||||
+ add_dir_to_list (tmplist, overrides);
|
||||
add_dir_to_list (tmplist, t);
|
||||
free (t);
|
||||
} else
|
||||
@@ -993,8 +1004,12 @@ char *get_manpath_from_path (const char
|
||||
debug ("\nadding mandatory man directories\n\n");
|
||||
|
||||
for (list = namestore; list; list = list->next)
|
||||
- if (list->flag == MANDATORY)
|
||||
+ if (list->flag == MANDATORY) {
|
||||
+ strcpy(overrides, list->key);
|
||||
+ strcat(overrides, OVERRIDES_DIR);
|
||||
+ add_dir_to_list (tmplist, overrides);
|
||||
add_dir_to_list (tmplist, list->key);
|
||||
+ }
|
||||
}
|
||||
|
||||
len = 0;
|
23
man-db.spec
23
man-db.spec
@ -1,10 +1,10 @@
|
||||
%global cache /var/cache/man
|
||||
%global gnulib_ver 20130623
|
||||
%global gnulib_ver 20130805
|
||||
|
||||
Summary: Tools for searching and reading man pages
|
||||
Name: man-db
|
||||
Version: 2.6.5
|
||||
Release: 3%{?dist}
|
||||
Version: 2.6.6
|
||||
Release: 1%{?dist}
|
||||
# GPLv2+ .. man-db
|
||||
# GPLv3+ .. gnulib
|
||||
License: GPLv2+ and GPLv3+
|
||||
@ -15,13 +15,6 @@ Source0: http://download.savannah.gnu.org/releases/%{name}/%{name}-%{version}.ta
|
||||
Source1: man-db.crondaily
|
||||
Source2: man-db.sysconfig
|
||||
|
||||
# resolves: #841431
|
||||
Patch4: man-db-2.6.2-invalid-cache.patch
|
||||
# adds support for man-pages-overrides
|
||||
Patch5: man-db-2.6.3-overrides.patch
|
||||
# fixed certain man pages to match options with --help and --usage
|
||||
Patch8: man-db-2.6.3-man-options.patch
|
||||
|
||||
Obsoletes: man < 2.0
|
||||
Provides: man = %{version}
|
||||
Provides: man-pages-reader = %{version}
|
||||
@ -42,14 +35,12 @@ manual pages.
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch4 -p1 -b .invalid-cache
|
||||
%patch5 -p1 -b .overrides
|
||||
%patch8 -p1 -b .man-options
|
||||
|
||||
%build
|
||||
%configure \
|
||||
--with-sections="1 1p 8 2 3 3p 4 5 6 7 9 0p n l p o 1x 2x 3x 4x 5x 6x 7x 8x" \
|
||||
--disable-setuid --with-browser=elinks --with-lzip=lzip
|
||||
--disable-setuid --with-browser=elinks --with-lzip=lzip \
|
||||
--with-override-dir=overrides
|
||||
make CC="%{__cc} %{optflags}" %{?_smp_mflags} V=1
|
||||
|
||||
%check
|
||||
@ -127,6 +118,10 @@ install -D -p -m 0644 %{SOURCE2} $RPM_BUILD_ROOT/etc/sysconfig/man-db
|
||||
%lang(zh_CN) %{_datadir}/man/zh_CN/man*/*
|
||||
|
||||
%changelog
|
||||
* Wed Feb 19 2014 Peter Schiffer <pschiffe@redhat.com> - 2.6.6-1
|
||||
- resolves: #1057495
|
||||
updated to 2.6.6
|
||||
|
||||
* Wed Aug 07 2013 Pierre-Yves Chibon <pingou@pingoured.fr> - 2.6.5-3
|
||||
- Add a missing requirement on crontabs to spec file
|
||||
- Mark the cron job as config(noreplace)
|
||||
|
Loading…
Reference in New Issue
Block a user