29 lines
670 B
Diff
29 lines
670 B
Diff
From 5c3b96616ecec2345c6b785352192c033738f2e1 Mon Sep 17 00:00:00 2001
|
|
From: Lianbo Jiang <lijiang@redhat.com>
|
|
Date: Thu, 25 Apr 2019 12:37:38 +0800
|
|
Subject: [PATCH] Add the "FindPkgConfig" to CMakeLists.txt.
|
|
|
|
Include the "FindPkgConfig" in order to fix "Unknown CMake command
|
|
pkg_check_modules"
|
|
|
|
Signed-off-by: Lianbo Jiang <lijiang@redhat.com>
|
|
---
|
|
CMakeLists.txt | 2 ++
|
|
1 file changed, 2 insertions(+)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 6c69c37336c8..688863130291 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -1,5 +1,7 @@
|
|
cmake_minimum_required(VERSION 3.0)
|
|
|
|
+include(FindPkgConfig)
|
|
+
|
|
project(lshw)
|
|
set(VERSION "B.02.19.2")
|
|
|
|
--
|
|
2.17.1
|
|
|