Update to 1.2.4
This commit is contained in:
parent
f9fb7387f2
commit
d2e20e34e0
1
.gitignore
vendored
1
.gitignore
vendored
@ -20,3 +20,4 @@
|
||||
/libwebp-1.2.1.tar.gz
|
||||
/libwebp-1.2.2.tar.gz
|
||||
/libwebp-1.2.3.tar.gz
|
||||
/libwebp-1.2.4.tar.gz
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-20 12:24:07.262022398 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.266022399 +0200
|
||||
@@ -727,7 +727,7 @@ install(TARGETS ${INSTALLED_LIBRARIES}
|
||||
diff -rupN --no-dereference libwebp-1.2.4/CMakeLists.txt libwebp-1.2.4-new/CMakeLists.txt
|
||||
--- libwebp-1.2.4/CMakeLists.txt 2022-08-07 11:33:19.069010628 +0200
|
||||
+++ libwebp-1.2.4-new/CMakeLists.txt 2022-08-07 11:33:19.073010628 +0200
|
||||
@@ -726,7 +726,7 @@ install(TARGETS ${INSTALLED_LIBRARIES}
|
||||
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
||||
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
||||
RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-15 21:48:16.000000000 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.196022397 +0200
|
||||
@@ -558,15 +558,15 @@ endif()
|
||||
diff -rupN --no-dereference libwebp-1.2.4/CMakeLists.txt libwebp-1.2.4-new/CMakeLists.txt
|
||||
--- libwebp-1.2.4/CMakeLists.txt 2022-08-06 01:49:26.000000000 +0200
|
||||
+++ libwebp-1.2.4-new/CMakeLists.txt 2022-08-07 11:33:19.006010626 +0200
|
||||
@@ -559,15 +559,15 @@ endif()
|
||||
|
||||
if(WEBP_BUILD_VWEBP)
|
||||
# vwebp
|
||||
@ -20,9 +20,9 @@ diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMake
|
||||
imageioutil
|
||||
webp
|
||||
webpdemux)
|
||||
diff -rupN --no-dereference libwebp-1.2.3/examples/vwebp.c libwebp-1.2.3-new/examples/vwebp.c
|
||||
--- libwebp-1.2.3/examples/vwebp.c 2022-07-15 21:48:16.000000000 +0200
|
||||
+++ libwebp-1.2.3-new/examples/vwebp.c 2022-07-20 12:24:07.196022397 +0200
|
||||
diff -rupN --no-dereference libwebp-1.2.4/examples/vwebp.c libwebp-1.2.4-new/examples/vwebp.c
|
||||
--- libwebp-1.2.4/examples/vwebp.c 2022-08-06 01:49:26.000000000 +0200
|
||||
+++ libwebp-1.2.4-new/examples/vwebp.c 2022-08-07 11:33:19.007010626 +0200
|
||||
@@ -27,7 +27,7 @@
|
||||
#if defined(HAVE_GLUT_GLUT_H)
|
||||
#include <GLUT/glut.h>
|
||||
|
@ -1,6 +1,6 @@
|
||||
diff -rupN --no-dereference libwebp-1.2.3/CMakeLists.txt libwebp-1.2.3-new/CMakeLists.txt
|
||||
--- libwebp-1.2.3/CMakeLists.txt 2022-07-20 12:24:07.226022398 +0200
|
||||
+++ libwebp-1.2.3-new/CMakeLists.txt 2022-07-20 12:24:07.231022398 +0200
|
||||
diff -rupN --no-dereference libwebp-1.2.4/CMakeLists.txt libwebp-1.2.4-new/CMakeLists.txt
|
||||
--- libwebp-1.2.4/CMakeLists.txt 2022-08-07 11:33:19.037010627 +0200
|
||||
+++ libwebp-1.2.4-new/CMakeLists.txt 2022-08-07 11:33:19.041010627 +0200
|
||||
@@ -396,6 +396,9 @@ macro(set_version FILE TARGET_NAME NAME_
|
||||
${LT_CURRENT_MINUS_AGE}.${LT_AGE}.${LT_REVISION}
|
||||
SOVERSION
|
||||
|
@ -7,8 +7,8 @@
|
||||
%endif
|
||||
|
||||
Name: libwebp
|
||||
Version: 1.2.3
|
||||
Release: 2%{?dist}
|
||||
Version: 1.2.4
|
||||
Release: 1%{?dist}
|
||||
URL: http://webmproject.org/
|
||||
Summary: Library and tools for the WebP graphics format
|
||||
# Additional IPR is licensed as well. See PATENTS file for details
|
||||
@ -255,6 +255,9 @@ cp swig/*.jar swig/*.so %{buildroot}/%{_libdir}/%{name}-java/
|
||||
|
||||
|
||||
%changelog
|
||||
* Sun Aug 07 2022 Sandro Mani <manisandro@gmail.com> - 1.2.4-1
|
||||
- Update to 1.2.4
|
||||
|
||||
* Thu Jul 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.3-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
|
||||
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (libwebp-1.2.3.tar.gz) = 4320ac0b0f0c5571a0d6ead3dc588e1847629168888305cec8b37eaedbbf906d31258a285275d5a02becae853d7cf8a9f0ae0f5f9efa09c68ebc869e7dd132a2
|
||||
SHA512 (libwebp-1.2.4.tar.gz) = 01f21e2c3057f5878b33664d0070832d78420de3cb2fe4379b07ae6a27bb569fd1c27a920fe324beccb96ae7bfa8c05fdd9e7b0aeba6de06ab4d8b084bb38803
|
||||
|
Loading…
Reference in New Issue
Block a user