66 lines
2.7 KiB
Diff
66 lines
2.7 KiB
Diff
diff --git a/Makefile.am b/Makefile.am
|
|
index d9d2f3d0..1d105806 100644
|
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -254,7 +254,6 @@ test_run_tests_SOURCES = test/blackhole-server.c \
|
|
test/test-tcp-create-socket-early.c \
|
|
test/test-tcp-connect-error-after-write.c \
|
|
test/test-tcp-connect-error.c \
|
|
- test/test-tcp-connect-timeout.c \
|
|
test/test-tcp-connect6-error.c \
|
|
test/test-tcp-flags.c \
|
|
test/test-tcp-open.c \
|
|
@@ -288,8 +287,6 @@ test_run_tests_SOURCES = test/blackhole-server.c \
|
|
test/test-udp-ipv6.c \
|
|
test/test-udp-multicast-interface.c \
|
|
test/test-udp-multicast-interface6.c \
|
|
- test/test-udp-multicast-join.c \
|
|
- test/test-udp-multicast-join6.c \
|
|
test/test-udp-multicast-ttl.c \
|
|
test/test-udp-open.c \
|
|
test/test-udp-options.c \
|
|
diff --git a/test/test-list.h b/test/test-list.h
|
|
index 24a8a657..cb034076 100644
|
|
--- a/test/test-list.h
|
|
+++ b/test/test-list.h
|
|
@@ -126,7 +126,7 @@ TEST_DECLARE (tcp_bind_invalid_flags)
|
|
TEST_DECLARE (tcp_bind_writable_flags)
|
|
TEST_DECLARE (tcp_listen_without_bind)
|
|
TEST_DECLARE (tcp_connect_error_fault)
|
|
-TEST_DECLARE (tcp_connect_timeout)
|
|
+// TEST_DECLARE (tcp_connect_timeout)
|
|
TEST_DECLARE (tcp_close_while_connecting)
|
|
TEST_DECLARE (tcp_close)
|
|
TEST_DECLARE (tcp_close_reset_accepted)
|
|
@@ -162,8 +162,8 @@ TEST_DECLARE (udp_send_and_recv)
|
|
TEST_DECLARE (udp_send_hang_loop)
|
|
TEST_DECLARE (udp_send_immediate)
|
|
TEST_DECLARE (udp_send_unreachable)
|
|
-TEST_DECLARE (udp_multicast_join)
|
|
-TEST_DECLARE (udp_multicast_join6)
|
|
+// TEST_DECLARE (udp_multicast_join)
|
|
+// TEST_DECLARE (udp_multicast_join6)
|
|
TEST_DECLARE (udp_multicast_ttl)
|
|
TEST_DECLARE (udp_multicast_interface)
|
|
TEST_DECLARE (udp_multicast_interface6)
|
|
@@ -670,7 +670,7 @@ TASK_LIST_START
|
|
TEST_ENTRY (tcp_bind_writable_flags)
|
|
TEST_ENTRY (tcp_listen_without_bind)
|
|
TEST_ENTRY (tcp_connect_error_fault)
|
|
- TEST_ENTRY (tcp_connect_timeout)
|
|
+// TEST_ENTRY (tcp_connect_timeout)
|
|
TEST_ENTRY (tcp_close_while_connecting)
|
|
TEST_ENTRY (tcp_close)
|
|
TEST_ENTRY (tcp_close_reset_accepted)
|
|
@@ -717,8 +717,8 @@ TASK_LIST_START
|
|
TEST_ENTRY (udp_no_autobind)
|
|
TEST_ENTRY (udp_multicast_interface)
|
|
TEST_ENTRY (udp_multicast_interface6)
|
|
- TEST_ENTRY (udp_multicast_join)
|
|
- TEST_ENTRY (udp_multicast_join6)
|
|
+// TEST_ENTRY (udp_multicast_join)
|
|
+// TEST_ENTRY (udp_multicast_join6)
|
|
TEST_ENTRY (udp_multicast_ttl)
|
|
TEST_ENTRY (udp_try_send)
|
|
|