Updated compile patch to work with new version

This commit is contained in:
Steve Dickson 2008-07-10 17:21:40 +00:00
parent e35ef8c97f
commit d2d197189d
1 changed files with 2 additions and 12 deletions

View File

@ -4,18 +4,8 @@
lib_LTLIBRARIES = libtirpc.la
-libtirpc_la_LDFLAGS = -lnsl -lpthread
+libtirpc_la_LDFLAGS = -lnsl -lpthread -version-info 1:8:0
-libtirpc_la_LDFLAGS = -lnsl -lpthread -version-info 1:8:0
+libtirpc_la_LDFLAGS = -lnsl -lpthread -version-info 1:9:0
libtirpc_la_SOURCES = auth_none.c auth_unix.c authunix_prot.c bindresvport.c clnt_bcast.c \
clnt_dg.c clnt_generic.c clnt_perror.c clnt_raw.c clnt_simple.c \
--- libtirpc-0.1.7/Makefile.am.orig 2005-05-18 01:10:50.000000000 -0400
+++ libtirpc-0.1.7/Makefile.am 2006-08-09 15:15:31.000000000 -0400
@@ -44,5 +44,5 @@ nobase_include_HEADERS = tirpc/un-namesp
tirpc/rpc/auth_des.h
install-exec-local:
- cp -p ./doc/etc_netconfig /etc/netconfig
- chmod 0644 /etc/netconfig
+ cp -p ./doc/etc_netconfig $(DESTDIR)/etc/netconfig
+ chmod 0644 $(DESTDIR)/etc/netconfig