Updated the compile patch to have function names
This commit is contained in:
parent
c144093431
commit
9949cc7075
@ -1,6 +1,6 @@
|
||||
--- libtirpc-0.1.7/src/Makefile.am.orig 2005-05-18 01:10:50.000000000 -0400
|
||||
+++ libtirpc-0.1.7/src/Makefile.am 2006-08-09 14:35:10.000000000 -0400
|
||||
@@ -11,7 +11,7 @@
|
||||
+++ libtirpc-0.1.7/src/Makefile.am 2006-08-09 15:15:31.000000000 -0400
|
||||
@@ -11,7 +11,7 @@ INCLUDES = -I../tirpc -DPORTMAP -DINET6
|
||||
|
||||
lib_LTLIBRARIES = libtirpc.la
|
||||
|
||||
@ -10,8 +10,8 @@
|
||||
libtirpc_la_SOURCES = auth_none.c auth_unix.c authunix_prot.c bindresvport.c clnt_bcast.c \
|
||||
clnt_dg.c clnt_generic.c clnt_perror.c clnt_raw.c clnt_simple.c \
|
||||
--- libtirpc-0.1.7/src/svc_auth_gss.c.orig 2005-05-18 01:10:50.000000000 -0400
|
||||
+++ libtirpc-0.1.7/src/svc_auth_gss.c 2006-08-09 14:35:51.000000000 -0400
|
||||
@@ -382,7 +382,7 @@
|
||||
+++ libtirpc-0.1.7/src/svc_auth_gss.c 2006-08-09 15:15:31.000000000 -0400
|
||||
@@ -382,7 +382,7 @@ _svcauth_gss(struct svc_req *rqst, struc
|
||||
return (AUTH_FAILED);
|
||||
}
|
||||
auth->svc_ah_ops = &svc_auth_gss_ops;
|
||||
@ -21,7 +21,7 @@
|
||||
}
|
||||
else gd = SVCAUTH_PRIVATE(rqst->rq_xprt->xp_auth);
|
||||
--- libtirpc-0.1.7/configure.in.orig 2005-05-18 01:10:50.000000000 -0400
|
||||
+++ libtirpc-0.1.7/configure.in 2006-08-09 14:35:10.000000000 -0400
|
||||
+++ libtirpc-0.1.7/configure.in 2006-08-09 15:15:31.000000000 -0400
|
||||
@@ -1,6 +1,6 @@
|
||||
|
||||
-AC_INIT(libtirpc, 0.1.5)
|
||||
@ -32,8 +32,8 @@
|
||||
AC_CONFIG_SRCDIR([src/auth_des.c])
|
||||
|
||||
--- libtirpc-0.1.7/Makefile.am.orig 2005-05-18 01:10:50.000000000 -0400
|
||||
+++ libtirpc-0.1.7/Makefile.am 2006-08-09 14:35:10.000000000 -0400
|
||||
@@ -44,5 +44,5 @@
|
||||
+++ libtirpc-0.1.7/Makefile.am 2006-08-09 15:15:31.000000000 -0400
|
||||
@@ -44,5 +44,5 @@ nobase_include_HEADERS = tirpc/un-namesp
|
||||
tirpc/rpc/auth_des.h
|
||||
|
||||
install-exec-local:
|
||||
|
Loading…
Reference in New Issue
Block a user