32 lines
1.1 KiB
Diff
32 lines
1.1 KiB
Diff
Back off the minimum required automake version to 1.11. There isn't
|
|
anything in libtiff currently that actually requires 1.12, and changing
|
|
this allows the package to be built on pre-F18 machines for easier testing.
|
|
|
|
This patch can go away once we no longer care about testing on pre-F18.
|
|
|
|
|
|
diff -Naur tiff-4.0.3.orig/Makefile.am tiff-4.0.3/Makefile.am
|
|
--- tiff-4.0.3.orig/Makefile.am 2012-09-20 09:22:47.000000000 -0400
|
|
+++ tiff-4.0.3/Makefile.am 2012-10-30 11:33:30.312823564 -0400
|
|
@@ -25,7 +25,7 @@
|
|
|
|
docdir = $(LIBTIFF_DOCDIR)
|
|
|
|
-AUTOMAKE_OPTIONS = 1.12 dist-zip foreign
|
|
+AUTOMAKE_OPTIONS = 1.11 dist-zip foreign
|
|
ACLOCAL_AMFLAGS = -I m4
|
|
|
|
docfiles = \
|
|
diff -Naur tiff-4.0.3.orig/test/Makefile.am tiff-4.0.3/test/Makefile.am
|
|
--- tiff-4.0.3.orig/test/Makefile.am 2012-09-20 09:22:28.000000000 -0400
|
|
+++ tiff-4.0.3/test/Makefile.am 2012-10-30 11:33:17.109696812 -0400
|
|
@@ -23,7 +23,7 @@
|
|
|
|
# Process this file with automake to produce Makefile.in.
|
|
|
|
-AUTOMAKE_OPTIONS = 1.12 color-tests parallel-tests foreign
|
|
+AUTOMAKE_OPTIONS = 1.11 color-tests parallel-tests foreign
|
|
|
|
LIBTIFF = $(top_builddir)/libtiff/libtiff.la
|
|
|