14 lines
483 B
Diff
14 lines
483 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index 7a14e04..066f5fe 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -70,8 +70,6 @@ AC_ARG_ENABLE([gcc-warnings],
|
|
)
|
|
|
|
if test "$gl_gcc_warnings" = yes; then
|
|
- gl_WARN_ADD([-Werror], [WERROR_CFLAGS])
|
|
-
|
|
nw="$nw -Wsystem-headers" # Don't let system headers trigger warnings
|
|
nw="$nw -Wc++-compat" # We don't care strongly about C++ compilers
|
|
nw="$nw -Wtraditional" # Warns on #elif which we use often
|