aa0c632103
- Upgrade to latest from NSA Merged abort early on merge errors patch from Ivan Gyurdiev. Cleaned up error handling in semanage_split_fc based on a patch by Serge Hallyn (IBM) and suggestions by Ivan Gyurdiev. Merged MLS handling fixes from Ivan Gyurdiev.
12 lines
431 B
Diff
12 lines
431 B
Diff
--- libsemanage-1.5.28/src/Makefile~ 2006-02-17 14:45:52.000000000 -0500
|
|
+++ libsemanage-1.5.28/src/Makefile 2006-03-17 08:44:29.000000000 -0500
|
|
@@ -3,7 +3,7 @@
|
|
LIBDIR ?= $(PREFIX)/lib
|
|
SHLIBDIR ?= $(DESTDIR)/lib
|
|
INCLUDEDIR ?= $(PREFIX)/include
|
|
-PYLIBVER ?= python2.4
|
|
+PYLIBVER ?= $(shell python -c 'import sys;print "python%d.%d" % sys.version_info[0:2]')
|
|
PYINC ?= /usr/include/${PYLIBVER}
|
|
PYLIBDIR ?= $(LIBDIR)/${PYLIBVER}
|
|
|