56 lines
2.5 KiB
Diff
56 lines
2.5 KiB
Diff
diff -up librtas-1.3.6/libofdt_src/Makefile.ln librtas-1.3.6/libofdt_src/Makefile
|
|
--- librtas-1.3.6/libofdt_src/Makefile.ln 2011-02-07 11:53:34.000000000 -0500
|
|
+++ librtas-1.3.6/libofdt_src/Makefile 2011-08-11 06:45:39.948735397 -0400
|
|
@@ -26,12 +26,12 @@ all: $(LIBOFDT_OBJS) $(LIBOFDT_HDRS)
|
|
install:
|
|
@$(call install_lib,$(LIBOFDT),$(DESTDIR))
|
|
@$(call install_inc,$(LIBOFDT_SHIP_HDR),$(DESTDIR))
|
|
- @ln -sf $(LIBOFDT) $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBOFDT))/$(LIBOFDT_SONAME)
|
|
+ @ln -sf $(LIBOFDT) $(DESTDIR)/$(LIB_DIR)/$(LIBOFDT_SONAME)
|
|
|
|
uninstall:
|
|
@$(call uninstall_lib,$(LIBOFDT),$(DESTDIR))
|
|
@$(call uninstall_inc,$(LIBOFDT_SHIP_HDR),$(DESTDIR))
|
|
- @rm -f $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBOFDT))/$(LIBOFDT_SONAME)
|
|
+ @rm -f $(DESTDIR)/$(LIB_DIR)/$(LIBOFDT_SONAME)
|
|
|
|
clean:
|
|
@echo "Cleaning up $(WORK_DIR) files..."
|
|
diff -up librtas-1.3.6/librtasevent_src/Makefile.ln librtas-1.3.6/librtasevent_src/Makefile
|
|
--- librtas-1.3.6/librtasevent_src/Makefile.ln 2011-02-07 11:53:34.000000000 -0500
|
|
+++ librtas-1.3.6/librtasevent_src/Makefile 2011-08-11 06:47:03.377757115 -0400
|
|
@@ -27,13 +27,12 @@ all: $(LIBRE_OBJS) $(HEADERS)
|
|
install:
|
|
@$(call install_lib,$(LIBRE),$(DESTDIR))
|
|
@$(call install_inc,$(LIBRE_HDRS),$(DESTDIR))
|
|
- @ln -sf $(LIBRE) $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBRE))/$(LIBRE_SONAME)
|
|
- @ln -sf $(LIBRE) $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBRE))/$(LIBRE_SONAME).1
|
|
+ @ln -sf $(LIBRE) $(DESTDIR)/$(LIB_DIR)/$(LIBRE_SONAME)
|
|
|
|
uninstall:
|
|
@$(call uninstall_lib,$(LIBRE),$(DESTDIR))
|
|
@$(call uninstall_inc,$(LIBRE_HDRS),$(DESTDIR))
|
|
- @rm -f $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBRE))/$(LIBRE_SONAME)
|
|
+ @rm -f $(DESTDIR)/$(LIB_DIR)/$(LIBRE_SONAME)
|
|
|
|
clean:
|
|
@echo "Cleaning up $(WORK_DIR) files..."
|
|
diff -up librtas-1.3.6/librtas_src/Makefile.ln librtas-1.3.6/librtas_src/Makefile
|
|
--- librtas-1.3.6/librtas_src/Makefile.ln 2011-02-07 11:53:34.000000000 -0500
|
|
+++ librtas-1.3.6/librtas_src/Makefile 2011-08-11 06:45:39.950735397 -0400
|
|
@@ -32,12 +32,12 @@ librtas_static: $(LIBRTAS_OBJS) $(HEADER
|
|
install:
|
|
@$(call install_lib,$(LIBRTAS),$(DESTDIR))
|
|
@$(call install_inc,$(HEADERS),$(DESTDIR))
|
|
- @ln -sf $(LIBRTAS) $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBRTAS))/$(LIBRTAS_SONAME)
|
|
+ @ln -sf $(LIBRTAS) $(DESTDIR)/$(LIB_DIR)/$(LIBRTAS_SONAME)
|
|
|
|
uninstall:
|
|
@$(call uninstall_lib,$(LIBRTAS),$(DESTDIR))
|
|
@$(call uninstall_inc,$(LIBRTAS_HDR),$(DESTDIR))
|
|
- @rm -f $(DESTDIR)/$(LIB_DIR)$(call is_lib64,$(LIBRTAS))/$(LIBRTAS_SONAME)
|
|
+ @rm -f $(DESTDIR)/$(LIB_DIR)/$(LIBRTAS_SONAME)
|
|
|
|
clean:
|
|
@echo "Cleaning up $(WORK_DIR) files..."
|