new version
This commit is contained in:
parent
0658829f83
commit
4898a701c7
@ -1 +1 @@
|
|||||||
liboggz-0.9.4.tar.gz
|
liboggz-0.9.5.tar.gz
|
||||||
|
@ -1,12 +0,0 @@
|
|||||||
diff -Naur liboggz-0.9.1/include/oggz/Makefile.am liboggz-0.9.1.patched/include/oggz/Makefile.am
|
|
||||||
--- liboggz-0.9.1/include/oggz/Makefile.am 2004-11-14 02:11:30.000000000 +0100
|
|
||||||
+++ liboggz-0.9.1.patched/include/oggz/Makefile.am 2005-06-03 18:00:48.000000000 +0200
|
|
||||||
@@ -1,7 +1,7 @@
|
|
||||||
## Process this file with automake to produce Makefile.in
|
|
||||||
|
|
||||||
# Include files to install
|
|
||||||
-includedir = $(prefix)/include/oggz
|
|
||||||
-include_HEADERS = oggz.h oggz_constants.h oggz_read.h oggz_seek.h \
|
|
||||||
+oggzincludedir = $(includedir)/oggz
|
|
||||||
+oggzinclude_HEADERS = oggz.h oggz_constants.h oggz_read.h oggz_seek.h \
|
|
||||||
oggz_write.h oggz_io.h oggz_table.h oggz_deprecated.h
|
|
@ -1,13 +0,0 @@
|
|||||||
Index: src/tools/oggzrip.c
|
|
||||||
===================================================================
|
|
||||||
--- src/tools/oggzrip.c (revision 1312)
|
|
||||||
+++ src/tools/oggzrip.c (working copy)
|
|
||||||
@@ -101,7 +101,7 @@
|
|
||||||
static ORData *
|
|
||||||
ordata_new ()
|
|
||||||
{
|
|
||||||
- ORData *ordata = malloc (sizeof (ordata));
|
|
||||||
+ ORData *ordata = malloc (sizeof (ORData));
|
|
||||||
assert (ordata != NULL);
|
|
||||||
memset (ordata, 0, sizeof (ORData));
|
|
||||||
|
|
@ -1,28 +0,0 @@
|
|||||||
Index: configure.ac
|
|
||||||
===================================================================
|
|
||||||
--- configure.ac (revision 1625)
|
|
||||||
+++ configure.ac (working copy)
|
|
||||||
@@ -49,8 +49,8 @@
|
|
||||||
fi
|
|
||||||
|
|
||||||
# Check for docbook
|
|
||||||
-AC_CHECK_PROG(HAVE_DOCBOOKTOMAN, docbook-to-man, true, false)
|
|
||||||
-AM_CONDITIONAL(HAVE_DOCBOOKTOMAN,$HAVE_DOCBOOKTOMAN)
|
|
||||||
+AC_CHECK_PROGS(DOCBOOKTOMAN, docbook-to-man docbook2man, false)
|
|
||||||
+AM_CONDITIONAL(HAVE_DOCBOOKTOMAN, test "x$DOCBOOKTOMAN" != "xfalse")
|
|
||||||
AC_CHECK_PROG(HAVE_DOCBOOK2HTML, docbook2html, true, false)
|
|
||||||
AM_CONDITIONAL(HAVE_DOCBOOK2HTML,$HAVE_DOCBOOK2HTML)
|
|
||||||
|
|
||||||
Index: doc/Makefile.am
|
|
||||||
===================================================================
|
|
||||||
--- doc/Makefile.am (revision 1625)
|
|
||||||
+++ doc/Makefile.am (working copy)
|
|
||||||
@@ -25,7 +25,7 @@
|
|
||||||
|
|
||||||
if HAVE_DOCBOOKTOMAN
|
|
||||||
%.1: %.1.sgml
|
|
||||||
- docbook-to-man $< > $@
|
|
||||||
+ $(DOCBOOKTOMAN) $< > $@
|
|
||||||
else
|
|
||||||
%.1: %.1.sgml
|
|
||||||
endif
|
|
@ -1,6 +1,6 @@
|
|||||||
Name: liboggz
|
Name: liboggz
|
||||||
Version: 0.9.4
|
Version: 0.9.5
|
||||||
Release: 3%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Simple programming interface for Ogg files and streams
|
Summary: Simple programming interface for Ogg files and streams
|
||||||
|
|
||||||
Group: System Environment/Libraries
|
Group: System Environment/Libraries
|
||||||
@ -78,6 +78,10 @@ rm -rf $RPM_BUILD_ROOT
|
|||||||
%postun -p /sbin/ldconfig
|
%postun -p /sbin/ldconfig
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Fri Jan 12 2007 Thomas Vander Stichele <thomas at apestaart dot org>
|
||||||
|
- 0.9.5-1
|
||||||
|
- new upstream release
|
||||||
|
|
||||||
* Thu Oct 05 2006 Christian Iseli <Christian.Iseli@licr.org> 0.9.4-3
|
* Thu Oct 05 2006 Christian Iseli <Christian.Iseli@licr.org> 0.9.4-3
|
||||||
- rebuilt for unwind info generation, broken in gcc-4.1.1-21
|
- rebuilt for unwind info generation, broken in gcc-4.1.1-21
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user