Rebase to version 2.6.1
resolves: rhbz#2131995
This commit is contained in:
parent
1b35356de8
commit
cccc4414fa
2
.gitignore
vendored
2
.gitignore
vendored
@ -70,3 +70,5 @@
|
||||
/ldb-2.5.1.tar.gz
|
||||
/ldb-2.5.2.tar.asc
|
||||
/ldb-2.5.2.tar.gz
|
||||
/ldb-2.6.1.tar.gz
|
||||
/ldb-2.6.1.tar.asc
|
||||
|
@ -131,19 +131,6 @@ index ef632ba903369e4211991f17a3b204bcd96c3a2f..63e50567860ff890b00b0ce6c7607c91
|
||||
if not m:
|
||||
conf.end_msg('not found', color='YELLOW')
|
||||
return
|
||||
diff --git a/buildtools/wafsamba/samba_cross.py b/buildtools/wafsamba/samba_cross.py
|
||||
index 8863c2c53e7d7dd9317c9233f0085ffd0eea6b2f..34793902fba884cf2d8358bf4315dc98027266b6 100644
|
||||
--- a/buildtools/wafsamba/samba_cross.py
|
||||
+++ b/buildtools/wafsamba/samba_cross.py
|
||||
@@ -77,7 +77,7 @@ def cross_answer(ca_file, msg):
|
||||
f.close()
|
||||
return (0, ans.strip("'"))
|
||||
else:
|
||||
- m = re.match('\(\s*(-?\d+)\s*,\s*\"(.*)\"\s*\)', ans)
|
||||
+ m = re.match(r'\(\s*(-?\d+)\s*,\s*\"(.*)\"\s*\)', ans)
|
||||
if m:
|
||||
f.close()
|
||||
return (int(m.group(1)), m.group(2))
|
||||
diff --git a/buildtools/wafsamba/samba_headers.py b/buildtools/wafsamba/samba_headers.py
|
||||
index a268c011c5d8e406e0d763554c55668cfb5388bc..c8bee19010978a04460b0637fcc8fd484a699ea8 100644
|
||||
--- a/buildtools/wafsamba/samba_headers.py
|
||||
|
11
libldb.spec
11
libldb.spec
@ -19,12 +19,12 @@
|
||||
%bcond_with python3
|
||||
%endif
|
||||
|
||||
%global talloc_version 2.3.3
|
||||
%global tdb_version 1.4.6
|
||||
%global tevent_version 0.11.0
|
||||
%global talloc_version 2.3.4
|
||||
%global tdb_version 1.4.7
|
||||
%global tevent_version 0.13.0
|
||||
|
||||
Name: libldb
|
||||
Version: 2.5.2
|
||||
Version: 2.6.1
|
||||
Release: 1%{?dist}
|
||||
Summary: A schema-less, ldap like, API and database
|
||||
Requires: libtalloc%{?_isa} >= %{talloc_version}
|
||||
@ -222,6 +222,9 @@ rm -f $RPM_BUILD_ROOT/%{_mandir}/man3/_*
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Fri Oct 21 2022 Andreas Schneider <asn@redhat.com> - 2.6.1-1
|
||||
- resolves: rhbz#2131995 - Rebase to version 2.6.1
|
||||
|
||||
* Wed Jul 27 2022 Andreas Schneider <asn@redhat.com> - 2.5.2-1
|
||||
- Rebase to version 2.5.2
|
||||
- resolves: rhbz#2109017 - Fix CVE-2022-32746
|
||||
|
4
sources
4
sources
@ -1,2 +1,2 @@
|
||||
SHA512 (ldb-2.5.2.tar.asc) = 01d8e8825476d7c262273fa448205bebd160082dc8ac102d8c515a784166fe21a1d84a5f8b989356c6efffcefee3fa2c3d617a51d841ca0103b97c55a272c2d3
|
||||
SHA512 (ldb-2.5.2.tar.gz) = 02ae1246f99d9b6d6b33c5030488aa46c6abb535b4da4b13799a62b49d32c490b7c088ef41c0bc5a1b2f7263c680faceb8033827834cb6f66916adcdb5be421c
|
||||
SHA512 (ldb-2.6.1.tar.gz) = 7b920c5ec1252446584caeedf9ec18aeb5c1b689c2ecc8ae65c0d5b64bf0bca0cbaa887c07fca90b36b16904e3a08534fc513fec6bac288e80f94d2980c36211
|
||||
SHA512 (ldb-2.6.1.tar.asc) = abd887ee50d34182fe03ef2e8448fc4de73670ae11ca82dbf3cd8246b05a8bd6d9dd8722ab4c3c2c6e951f59a4116b894660c410c87e3722dc699d343a0d0c96
|
||||
|
Loading…
Reference in New Issue
Block a user