894b658439
libksba-0.9.11) besides, it's not used (??)
66 lines
1.7 KiB
Diff
66 lines
1.7 KiB
Diff
--- libksba-0.9.13/Makefile.am.gl 2005-08-01 09:56:29.000000000 -0500
|
|
+++ libksba-0.9.13/Makefile.am 2005-11-30 10:38:35.000000000 -0600
|
|
@@ -32,7 +32,7 @@
|
|
endif
|
|
|
|
|
|
-SUBDIRS = gl src ${tests} doc
|
|
+SUBDIRS = src ${tests} doc
|
|
|
|
dist-hook:
|
|
@set -e; echo "$(VERSION)" > $(distdir)/VERSION
|
|
--- libksba-0.9.13/src/Makefile.am.gl 2005-11-11 08:56:33.000000000 -0600
|
|
+++ libksba-0.9.13/src/Makefile.am 2005-11-30 10:37:09.000000000 -0600
|
|
@@ -73,7 +73,7 @@
|
|
asn1-tables.c
|
|
|
|
asn1_gentables_SOURCES = asn1-gentables.c asn1-parse.c asn1-func.c oid.c util.c
|
|
-asn1_gentables_LDADD = $(GPG_ERROR_LIBS) ../gl/libgnu.la
|
|
+asn1_gentables_LDADD = $(GPG_ERROR_LIBS)
|
|
# Note that we need to use per-target flags to force renaming of the
|
|
# object files to avoid clashes with libtool.
|
|
asn1_gentables_CFLAGS = $(AM_CFLAGS)
|
|
@@ -81,7 +81,7 @@
|
|
ber_dump_SOURCES = ber-dump.c \
|
|
ber-decoder.c ber-help.c reader.c writer.c asn1-parse.c \
|
|
asn1-func.c oid.c util.c
|
|
-ber_dump_LDADD = $(GPG_ERROR_LIBS) ../gl/libgnu.la
|
|
+ber_dump_LDADD = $(GPG_ERROR_LIBS)
|
|
ber_dump_CFLAGS = $(AM_CFLAGS)
|
|
|
|
asn1-parse.c : asn1-func.h
|
|
--- libksba-0.9.13/configure.ac.gl 2005-11-24 04:42:34.000000000 -0600
|
|
+++ libksba-0.9.13/configure.ac 2005-11-30 10:37:09.000000000 -0600
|
|
@@ -75,7 +75,7 @@
|
|
AC_PROG_INSTALL
|
|
AC_PROG_LN_S
|
|
AC_PROG_MAKE_SET
|
|
-gl_EARLY
|
|
+#gl_EARLY
|
|
#AC_ARG_PROGRAM
|
|
AC_PROG_YACC
|
|
AC_C_INLINE
|
|
@@ -141,10 +141,10 @@
|
|
|
|
|
|
# GNUlib checks
|
|
-gl_SOURCE_BASE(gl)
|
|
-gl_M4_BASE(gl/m4)
|
|
-gl_MODULES(alloca)
|
|
-gl_INIT
|
|
+#gl_SOURCE_BASE(gl)
|
|
+#gl_M4_BASE(gl/m4)
|
|
+#gl_MODULES(alloca)
|
|
+#gl_INIT
|
|
|
|
# To be used in ksba-config
|
|
KSBA_CONFIG_LIBS="-lksba"
|
|
@@ -157,7 +157,6 @@
|
|
|
|
AC_CONFIG_FILES([
|
|
Makefile
|
|
-gl/Makefile
|
|
src/Makefile
|
|
src/ksba-config
|
|
tests/Makefile
|