16 lines
710 B
Diff
16 lines
710 B
Diff
diff --git a/Makefile.am b/Makefile.am
|
|
index 2792067..bfdd7d8 100644
|
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -362,10 +362,6 @@ endif
|
|
# CC: RGB->YCC SAMP: fullsize/int FDCT: float ENT: prog huff
|
|
./cjpeg -sample 3x2 -dct float -prog -outfile testout_3x2_float_prog.jpg $(srcdir)/testimages/testorig.ppm
|
|
md5/md5cmp $(MD5_JPEG_3x2_FLOAT_PROG) testout_3x2_float_prog.jpg
|
|
-# CC: YCC->RGB SAMP: fullsize/int IDCT: float ENT: prog huff
|
|
- ./djpeg -dct float -outfile testout_3x2_float.ppm testout_3x2_float_prog.jpg
|
|
- md5/md5cmp $(MD5_PPM_3x2_FLOAT) testout_3x2_float.ppm
|
|
- rm testout_3x2_float.ppm testout_3x2_float_prog.jpg
|
|
|
|
if WITH_ARITH_ENC
|
|
# CC: YCC->RGB SAMP: fullsize/h2v2 FDCT: islow ENT: arith
|