import libimobiledevice-1.2.0-16.el8
This commit is contained in:
commit
594e0397ae
1
.gitignore
vendored
Normal file
1
.gitignore
vendored
Normal file
@ -0,0 +1 @@
|
||||
SOURCES/libimobiledevice-1.2.0.tar.bz2
|
1
.libimobiledevice.metadata
Normal file
1
.libimobiledevice.metadata
Normal file
@ -0,0 +1 @@
|
||||
a8e3f21180b1d6df754d04a4080a29cf6891e701 SOURCES/libimobiledevice-1.2.0.tar.bz2
|
@ -0,0 +1,47 @@
|
||||
From 0994996671d98b67d576ebe4a7b1314a61411066 Mon Sep 17 00:00:00 2001
|
||||
From: Bastien Nocera <hadess@hadess.net>
|
||||
Date: Fri, 15 Sep 2017 16:00:09 +0200
|
||||
Subject: [PATCH 1/2] userpref: [GnuTLS] Fix 3.6.0 SHA1 compatibility
|
||||
|
||||
Verification will fail if a special flag is not passed. Use
|
||||
gnutls_x509_crt_sign2() instead of gnutls_x509_crt_sign() to make
|
||||
sure that passing this flag works in 3.6.0 and stays working with
|
||||
3.6.1.
|
||||
---
|
||||
common/userpref.c | 6 +++---
|
||||
1 file changed, 3 insertions(+), 3 deletions(-)
|
||||
|
||||
diff --git a/common/userpref.c b/common/userpref.c
|
||||
index 3ae503a..f496fee 100644
|
||||
--- a/common/userpref.c
|
||||
+++ b/common/userpref.c
|
||||
@@ -603,7 +603,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
gnutls_x509_crt_set_ca_status(root_cert, 1);
|
||||
gnutls_x509_crt_set_activation_time(root_cert, time(NULL));
|
||||
gnutls_x509_crt_set_expiration_time(root_cert, time(NULL) + (60 * 60 * 24 * 365 * 10));
|
||||
- gnutls_x509_crt_sign(root_cert, root_cert, root_privkey);
|
||||
+ gnutls_x509_crt_sign2(root_cert, root_cert, root_privkey, GNUTLS_DIG_SHA1, 0);
|
||||
|
||||
gnutls_x509_crt_set_key(host_cert, host_privkey);
|
||||
gnutls_x509_crt_set_serial(host_cert, "\x00", 1);
|
||||
@@ -612,7 +612,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
gnutls_x509_crt_set_key_usage(host_cert, GNUTLS_KEY_KEY_ENCIPHERMENT | GNUTLS_KEY_DIGITAL_SIGNATURE);
|
||||
gnutls_x509_crt_set_activation_time(host_cert, time(NULL));
|
||||
gnutls_x509_crt_set_expiration_time(host_cert, time(NULL) + (60 * 60 * 24 * 365 * 10));
|
||||
- gnutls_x509_crt_sign(host_cert, root_cert, root_privkey);
|
||||
+ gnutls_x509_crt_sign2(host_cert, root_cert, root_privkey, GNUTLS_DIG_SHA1, 0);
|
||||
|
||||
/* export to PEM format */
|
||||
size_t root_key_export_size = 0;
|
||||
@@ -720,7 +720,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
}
|
||||
|
||||
gnutls_x509_crt_set_key_usage(dev_cert, GNUTLS_KEY_DIGITAL_SIGNATURE | GNUTLS_KEY_KEY_ENCIPHERMENT);
|
||||
- gnutls_error = gnutls_x509_crt_sign(dev_cert, root_cert, root_privkey);
|
||||
+ gnutls_error = gnutls_x509_crt_sign2(dev_cert, root_cert, root_privkey, GNUTLS_DIG_SHA1, 0);
|
||||
if (GNUTLS_E_SUCCESS == gnutls_error) {
|
||||
/* if everything went well, export in PEM format */
|
||||
size_t export_size = 0;
|
||||
--
|
||||
2.14.1
|
||||
|
@ -0,0 +1,45 @@
|
||||
From 3c1ca82ba31945de4e673525afb4774189011ce4 Mon Sep 17 00:00:00 2001
|
||||
From: Bastien Nocera <hadess@hadess.net>
|
||||
Date: Fri, 15 Sep 2017 16:02:42 +0200
|
||||
Subject: [PATCH 2/2] userpref: [GnuTLS] Use valid serial for >= 3.6.0
|
||||
|
||||
Another change in 3.6.0 is that a serial of '\0' is not valid anymore.
|
||||
Bump it to one.
|
||||
---
|
||||
common/userpref.c | 6 +++---
|
||||
1 file changed, 3 insertions(+), 3 deletions(-)
|
||||
|
||||
diff --git a/common/userpref.c b/common/userpref.c
|
||||
index f496fee..be745cb 100644
|
||||
--- a/common/userpref.c
|
||||
+++ b/common/userpref.c
|
||||
@@ -598,7 +598,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
|
||||
/* generate certificates */
|
||||
gnutls_x509_crt_set_key(root_cert, root_privkey);
|
||||
- gnutls_x509_crt_set_serial(root_cert, "\x00", 1);
|
||||
+ gnutls_x509_crt_set_serial(root_cert, "\x01", 1);
|
||||
gnutls_x509_crt_set_version(root_cert, 3);
|
||||
gnutls_x509_crt_set_ca_status(root_cert, 1);
|
||||
gnutls_x509_crt_set_activation_time(root_cert, time(NULL));
|
||||
@@ -606,7 +606,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
gnutls_x509_crt_sign2(root_cert, root_cert, root_privkey, GNUTLS_DIG_SHA1, 0);
|
||||
|
||||
gnutls_x509_crt_set_key(host_cert, host_privkey);
|
||||
- gnutls_x509_crt_set_serial(host_cert, "\x00", 1);
|
||||
+ gnutls_x509_crt_set_serial(host_cert, "\x01", 1);
|
||||
gnutls_x509_crt_set_version(host_cert, 3);
|
||||
gnutls_x509_crt_set_ca_status(host_cert, 0);
|
||||
gnutls_x509_crt_set_key_usage(host_cert, GNUTLS_KEY_KEY_ENCIPHERMENT | GNUTLS_KEY_DIGITAL_SIGNATURE);
|
||||
@@ -703,7 +703,7 @@ userpref_error_t pair_record_generate_keys_and_certs(plist_t pair_record, key_da
|
||||
if (GNUTLS_E_SUCCESS == gnutls_error) {
|
||||
/* now generate device certificate */
|
||||
gnutls_x509_crt_set_key(dev_cert, fake_privkey);
|
||||
- gnutls_x509_crt_set_serial(dev_cert, "\x00", 1);
|
||||
+ gnutls_x509_crt_set_serial(dev_cert, "\x01", 1);
|
||||
gnutls_x509_crt_set_version(dev_cert, 3);
|
||||
gnutls_x509_crt_set_ca_status(dev_cert, 0);
|
||||
gnutls_x509_crt_set_activation_time(dev_cert, time(NULL));
|
||||
--
|
||||
2.14.1
|
||||
|
File diff suppressed because it is too large
Load Diff
309
SPECS/libimobiledevice.spec
Normal file
309
SPECS/libimobiledevice.spec
Normal file
@ -0,0 +1,309 @@
|
||||
Name: libimobiledevice
|
||||
Version: 1.2.0
|
||||
Release: 16%{?dist}
|
||||
Summary: Library for connecting to mobile devices
|
||||
|
||||
Group: System Environment/Libraries
|
||||
License: LGPLv2+
|
||||
URL: http://www.libimobiledevice.org/
|
||||
Source0: http://www.libimobiledevice.org/downloads/%{name}-%{version}.tar.bz2
|
||||
# Upstream patches, generated with:
|
||||
# git format-patch --stdout 344409e1d1ad917d377b256214c5411dda82e6b0...5a85432719fb3d18027d528f87d2a44b76fd3e12
|
||||
# b5a70e9aaf538dad0aba0b800b122955e8ac494b was manually removed
|
||||
Patch0: 344409e1d1ad917d377b256214c5411dda82e6b0...5a85432719fb3d18027d528f87d2a44b76fd3e12.patch
|
||||
# GNUTLS 3.6.0 bug fixes
|
||||
Patch1: 0001-userpref-GnuTLS-Fix-3.6.0-SHA1-compatibility.patch
|
||||
Patch2: 0002-userpref-GnuTLS-Use-valid-serial-for-3.6.0.patch
|
||||
|
||||
BuildRequires: glib2-devel
|
||||
BuildRequires: gnutls-devel
|
||||
BuildRequires: libgcrypt-devel
|
||||
BuildRequires: libplist-devel
|
||||
BuildRequires: libtasn1-devel
|
||||
BuildRequires: libusbmuxd-devel
|
||||
BuildRequires: libusbx-devel
|
||||
BuildRequires: libxml2-devel
|
||||
BuildRequires: readline-devel
|
||||
BuildRequires: swig
|
||||
BuildRequires: git-core
|
||||
BuildRequires: autoconf automake libtool
|
||||
|
||||
%description
|
||||
libimobiledevice is a library for connecting to mobile devices including phones
|
||||
and music players
|
||||
|
||||
%package devel
|
||||
Summary: Development package for libimobiledevice
|
||||
Group: Development/Libraries
|
||||
Requires: %{name}%{?_isa} = %{version}-%{release}
|
||||
|
||||
%description devel
|
||||
Files for development with libimobiledevice.
|
||||
|
||||
%package utils
|
||||
Summary: Utilites for libimobiledevice
|
||||
Group: Applications/System
|
||||
Requires: %{name}%{?_isa} = %{version}-%{release}
|
||||
|
||||
%description utils
|
||||
Utilites for use with libimobiledevice.
|
||||
|
||||
%prep
|
||||
%autosetup -S git
|
||||
|
||||
# Fix dir permissions on html docs
|
||||
chmod +x docs/html
|
||||
|
||||
ACLOCAL="aclocal -I m4" autoreconf -f -i
|
||||
|
||||
%build
|
||||
%configure --disable-static --disable-openssl --enable-dev-tools --without-cython
|
||||
# Remove rpath as per https://fedoraproject.org/wiki/Packaging/Guidelines#Beware_of_Rpath
|
||||
sed -i 's|^hardcode_libdir_flag_spec=.*|hardcode_libdir_flag_spec=""|g' libtool
|
||||
sed -i 's|^runpath_var=LD_RUN_PATH|runpath_var=DIE_RPATH_DIE|g' libtool
|
||||
|
||||
make %{?_smp_mflags} V=1
|
||||
|
||||
%install
|
||||
make install DESTDIR=%{buildroot}
|
||||
|
||||
#Remove libtool archives.
|
||||
find %{buildroot} -type f -name "*.la" -delete
|
||||
|
||||
%post -p /sbin/ldconfig
|
||||
|
||||
%postun -p /sbin/ldconfig
|
||||
|
||||
%files
|
||||
%{!?_licensedir:%global license %%doc}
|
||||
%license COPYING.LESSER
|
||||
%doc AUTHORS README
|
||||
%{_libdir}/libimobiledevice.so.6*
|
||||
|
||||
%files utils
|
||||
%doc %{_datadir}/man/man1/idevice*
|
||||
%{_bindir}/idevice*
|
||||
|
||||
%files devel
|
||||
%doc docs/html/
|
||||
%{_libdir}/pkgconfig/libimobiledevice-1.0.pc
|
||||
%{_libdir}/libimobiledevice.so
|
||||
%{_includedir}/libimobiledevice/
|
||||
|
||||
%changelog
|
||||
* Thu Jun 07 2018 Bastien Nocera <bnocera@redhat.com> - 1.2.0-16
|
||||
+ libimobiledevice-1.2.0-16
|
||||
- Remove python2 subpackage, it hasn't been generated since F21
|
||||
|
||||
* Wed Feb 07 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.0-14
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||
|
||||
* Fri Sep 15 2017 Bastien Nocera <bnocera@redhat.com> - 1.2.0-13
|
||||
+ libimobiledevice-1.2.0-13
|
||||
- GNUTLS 3.6.0 compatibility bug fixes
|
||||
|
||||
* Fri Sep 15 2017 Bastien Nocera <bnocera@redhat.com> - 1.2.0-12
|
||||
+ libimobiledevice-1.2.0-12
|
||||
- Replace patches with a single mega-patch
|
||||
- Fixes usbmuxd for iOS 11 devices
|
||||
|
||||
* Thu Aug 03 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.0-11
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
|
||||
|
||||
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.0-10
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
|
||||
|
||||
* Fri Feb 10 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.0-9
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
|
||||
|
||||
* Wed Nov 09 2016 Bastien Nocera <bnocera@redhat.com> - 1.2.0-8
|
||||
+ libimobiledevice-1.2.0-8
|
||||
- Fix usage with iOS 10
|
||||
- Use upstream commit for GNUTLS3 support
|
||||
|
||||
* Fri May 27 2016 Peter Robinson <pbrobinson@fedoraproject.org> 1.2.0-7
|
||||
- Fix CVE-2016-5104
|
||||
|
||||
* Mon Mar 14 2016 Bastien Nocera <bnocera@redhat.com> 1.2.0-6
|
||||
- Add fix for potential security issue
|
||||
|
||||
* Mon Mar 14 2016 Bastien Nocera <bnocera@redhat.com> 1.2.0-5
|
||||
- Fix installation proxy usage
|
||||
|
||||
* Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.0-4
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
|
||||
|
||||
* Wed Aug 26 2015 Kalev Lember <klember@redhat.com> - 1.2.0-3
|
||||
- Fix the build with gnutls 3.4
|
||||
|
||||
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
|
||||
|
||||
* Wed Feb 11 2015 Peter Robinson <pbrobinson@fedoraproject.org> 1.2.0-1
|
||||
- New 1.2.0 release
|
||||
- Use %%license
|
||||
|
||||
* Wed Oct 15 2014 Peter Robinson <pbrobinson@fedoraproject.org> 1.1.7-1
|
||||
- New 1.1.7 release
|
||||
|
||||
* Sun Aug 17 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.6-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||
|
||||
* Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.6-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||
|
||||
* Mon May 5 2014 Peter Robinson <pbrobinson@fedoraproject.org> 1.1.6-1
|
||||
- New 1.1.6 release
|
||||
|
||||
* Thu Apr 24 2014 Rex Dieter <rdieter@fedoraproject.org> 1.1.5-5
|
||||
- disable broken -python on rawhide
|
||||
|
||||
* Wed Apr 23 2014 Peter Robinson <pbrobinson@fedoraproject.org> 1.1.5-4
|
||||
- Rebuild
|
||||
|
||||
* Sat Aug 3 2013 Peter Robinson <pbrobinson@fedoraproject.org> 1.1.5-3
|
||||
- Add dep on libgcrypt-devel to fix FTBFS
|
||||
|
||||
* Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.5-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||
|
||||
* Tue Mar 19 2013 Peter Robinson <pbrobinson@fedoraproject.org> 1.1.5-1
|
||||
- New 1.1.5 release
|
||||
|
||||
* Thu Feb 21 2013 Bastien Nocera <bnocera@redhat.com> 1.1.4-6
|
||||
- Add patch to avoid multi-byte characters from being stripped
|
||||
from the device name
|
||||
|
||||
* Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.4-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
|
||||
|
||||
* Wed Sep 05 2012 Bastien Nocera <bnocera@redhat.com> 1.1.4-4
|
||||
- Don't make upowerd crash when run under systemd (#834359)
|
||||
|
||||
* Fri Aug 10 2012 Rex Dieter <rdieter@fedoraproject.org> - 1.1.4-3
|
||||
- disable broken python/cython bindings (for now, currently FTBFS)
|
||||
- track soname
|
||||
- tighten subpkg deps
|
||||
|
||||
* Thu Jul 19 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.4-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||
|
||||
* Tue Apr 10 2012 Peter Robinson <pbrobinson@fedoraproject.org> - 1.1.4-1
|
||||
- New 1.1.4 release
|
||||
|
||||
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.1-5
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
|
||||
|
||||
* Thu Dec 08 2011 Bastien Nocera <bnocera@redhat.com> 1.1.1-4
|
||||
- All the version of Fedora are > 13 now
|
||||
|
||||
* Thu Dec 01 2011 Bastien Nocera <bnocera@redhat.com> 1.1.1-3
|
||||
- Add iOS 5 support patches from upstream
|
||||
|
||||
* Wed Sep 21 2011 Bastien Nocera <bnocera@redhat.com> 1.1.1-2
|
||||
- Fix compilation against recent version of gnutls
|
||||
|
||||
* Fri Apr 29 2011 Peter Robinson <pbrobinson@gmail.com> 1.1.1-1
|
||||
- New 1.1.1 release
|
||||
|
||||
* Tue Feb 08 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.0-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
|
||||
|
||||
* Sun Dec 26 2010 Bastien Nocera <bnocera@redhat.com> 1.1.0-1
|
||||
- Update to 1.1.0
|
||||
|
||||
* Sun Nov 28 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.4-1
|
||||
- New 1.0.4 release
|
||||
|
||||
* Mon Oct 4 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.3-1
|
||||
- New 1.0.3 release
|
||||
|
||||
* Sun Aug 01 2010 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 1.0.2-3
|
||||
- Allow build against swig-2.0.0
|
||||
|
||||
* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 1.0.2-2
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
|
||||
|
||||
* Sun Jun 20 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.2-1
|
||||
- New upstream stable 1.0.2 release
|
||||
|
||||
* Wed May 12 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.1-1
|
||||
- New upstream stable 1.0.1 release
|
||||
|
||||
* Sun Mar 21 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.0-1
|
||||
- New upstream stable 1.0.0 release
|
||||
|
||||
* Mon Feb 15 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.7-3
|
||||
- Add patch to fix DSO linking. Fixes bug 565084
|
||||
|
||||
* Wed Feb 3 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.7-2
|
||||
- Package review updates, add developer docs
|
||||
|
||||
* Wed Jan 27 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.7-1
|
||||
- New package for new library name. Update to 0.9.7
|
||||
|
||||
* Sun Jan 24 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.6-1
|
||||
- Update to 0.9.6 release
|
||||
|
||||
* Sat Jan 9 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.5-3
|
||||
- Updated to the new python sysarch spec file reqs
|
||||
|
||||
* Tue Dec 15 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.5-2
|
||||
- Update python bindings
|
||||
|
||||
* Sat Dec 12 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.5-1
|
||||
- Update to 0.9.5 release for new usbmuxd/libplist 1.0.0 final
|
||||
|
||||
* Sat Dec 12 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.4-3
|
||||
- Rebuild for libplist .so bump
|
||||
|
||||
* Wed Oct 28 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.4-2
|
||||
- Update from libusb to libusb1
|
||||
|
||||
* Wed Oct 28 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.4-1
|
||||
- Update to 0.9.4 release for new usbmuxd 1.0.0-rc1
|
||||
|
||||
* Mon Aug 10 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.3-1
|
||||
- Update to 0.9.3 release
|
||||
|
||||
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.1-3
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
|
||||
|
||||
* Wed May 13 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.1-2
|
||||
- Add new build reqs
|
||||
|
||||
* Tue May 12 2009 Peter Robinson <pbrobinson@gmail.com> 0.9.1-1
|
||||
- Update to official 0.9.1 release
|
||||
|
||||
* Fri Apr 03 2009 - Bastien Nocera <bnocera@redhat.com> - 0.1.0-11.20090325git443edc8
|
||||
- Update to latest master version
|
||||
|
||||
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.1.0-10.20090103git5cde554
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
|
||||
|
||||
* Sat Jan 3 2009 Peter Robinson <pbrobinson@gmail.com> 0.1.0-9.git5cde554
|
||||
- Add back gnutls version patch
|
||||
|
||||
* Sat Jan 3 2009 Peter Robinson <pbrobinson@gmail.com> 0.1.0-8.git5cde554
|
||||
- Upload bzipped source file
|
||||
|
||||
* Sat Jan 3 2009 Peter Robinson <pbrobinson@gmail.com> 0.1.0-7.git5cde554
|
||||
- New git snapshot
|
||||
|
||||
* Mon Dec 8 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-6.git8c3a01e
|
||||
- Fix devel dependency
|
||||
|
||||
* Mon Dec 8 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-5.git8c3a01e
|
||||
- Fix gnutls check for new rawhide version
|
||||
|
||||
* Mon Dec 8 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-4.git8c3a01e
|
||||
- Rebuild for pkgconfig
|
||||
|
||||
* Tue Dec 2 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-3.git8c3a01e
|
||||
- Fix git file generation
|
||||
|
||||
* Mon Dec 1 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-2.git8c3a01e
|
||||
- Updates for package review
|
||||
|
||||
* Sat Nov 29 2008 Peter Robinson <pbrobinson@gmail.com> 0.1.0-1
|
||||
- Initial package
|
Loading…
Reference in New Issue
Block a user