- updated to 2.6.2
This commit is contained in:
parent
ece8baa21a
commit
b61ecca6b7
1
.gitignore
vendored
1
.gitignore
vendored
@ -7,3 +7,4 @@ libica-2.0.3.tar.gz
|
|||||||
/libica-2.3.0.tar.gz
|
/libica-2.3.0.tar.gz
|
||||||
/libica-2.4.2.tgz
|
/libica-2.4.2.tgz
|
||||||
/libica-2.6.1.tgz
|
/libica-2.6.1.tgz
|
||||||
|
/libica-2.6.2.tgz
|
||||||
|
@ -1,4 +1,4 @@
|
|||||||
From 2d53de6d9ca485bc851aad08eee4bbc39833905e Mon Sep 17 00:00:00 2001
|
From b8a400c510cc7965badf85fbc2f674c166dd6ae8 Mon Sep 17 00:00:00 2001
|
||||||
From: =?UTF-8?q?Dan=20Hor=C3=A1k?= <dan@danny.cz>
|
From: =?UTF-8?q?Dan=20Hor=C3=A1k?= <dan@danny.cz>
|
||||||
Date: Mon, 4 Jul 2011 17:19:28 +0200
|
Date: Mon, 4 Jul 2011 17:19:28 +0200
|
||||||
Subject: [libica PATCH] use a new variable for tracking the API version
|
Subject: [libica PATCH] use a new variable for tracking the API version
|
||||||
@ -9,12 +9,12 @@ Subject: [libica PATCH] use a new variable for tracking the API version
|
|||||||
2 files changed, 4 insertions(+), 1 deletion(-)
|
2 files changed, 4 insertions(+), 1 deletion(-)
|
||||||
|
|
||||||
diff --git a/configure.in b/configure.in
|
diff --git a/configure.in b/configure.in
|
||||||
index e0cd36e..1ac15be 100644
|
index c43dc8c..2fa2273 100644
|
||||||
--- a/configure.in
|
--- a/configure.in
|
||||||
+++ b/configure.in
|
+++ b/configure.in
|
||||||
@@ -3,6 +3,9 @@
|
@@ -3,6 +3,9 @@
|
||||||
|
|
||||||
AC_INIT(libica, 2.6.1, ingo.tuchscherer@linux.vnet.ibm.com)
|
AC_INIT(libica, 2.6.2, ingo.tuchscherer@linux.vnet.ibm.com)
|
||||||
|
|
||||||
+LIBICA_API=2.0
|
+LIBICA_API=2.0
|
||||||
+AC_SUBST(LIBICA_API)
|
+AC_SUBST(LIBICA_API)
|
||||||
@ -23,18 +23,18 @@ index e0cd36e..1ac15be 100644
|
|||||||
|
|
||||||
# Compute $target
|
# Compute $target
|
||||||
diff --git a/src/Makefile.am b/src/Makefile.am
|
diff --git a/src/Makefile.am b/src/Makefile.am
|
||||||
index 74da268..d9ee00b 100644
|
index 5902c60..d9ee00b 100644
|
||||||
--- a/src/Makefile.am
|
--- a/src/Makefile.am
|
||||||
+++ b/src/Makefile.am
|
+++ b/src/Makefile.am
|
||||||
@@ -2,7 +2,7 @@ INCLUDES = -I ./include -I ../include
|
@@ -2,7 +2,7 @@ INCLUDES = -I ./include -I ../include
|
||||||
|
|
||||||
lib_LTLIBRARIES = libica.la
|
lib_LTLIBRARIES = libica.la
|
||||||
|
|
||||||
-libica_la_LDFLAGS = -version-number 2:6:1 $(PACKAGE_VERSION) -lrt -lcrypto
|
-libica_la_LDFLAGS = -version-number 2:6:2 $(PACKAGE_VERSION) -lrt -lcrypto
|
||||||
+libica_la_LDFLAGS = -release $(LIBICA_API) -lrt -lcrypto
|
+libica_la_LDFLAGS = -release $(LIBICA_API) -lrt -lcrypto
|
||||||
libica_la_SOURCES = icalinux.c ica_api.c init.c icastats_shared.c \
|
libica_la_SOURCES = icalinux.c ica_api.c init.c icastats_shared.c \
|
||||||
s390_rsa.c s390_crypto.c s390_common.c \
|
s390_rsa.c s390_crypto.c s390_common.c \
|
||||||
s390_prng.c s390_sha.c opencryptoki_api.c \
|
s390_prng.c s390_sha.c opencryptoki_api.c \
|
||||||
--
|
--
|
||||||
2.4.3
|
2.4.11
|
||||||
|
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
Summary: Library for accessing ICA hardware crypto on IBM zSeries
|
Summary: Library for accessing ICA hardware crypto on IBM zSeries
|
||||||
Name: libica
|
Name: libica
|
||||||
Version: 2.6.1
|
Version: 2.6.2
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
License: CPL
|
License: CPL
|
||||||
Group: System Environment/Libraries
|
Group: System Environment/Libraries
|
||||||
@ -70,6 +70,9 @@ rm $RPM_BUILD_ROOT%{_libdir}/libica.la
|
|||||||
|
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Apr 12 2016 Dan Horák <dan[at]danny.cz> - 2.6.2-1
|
||||||
|
- updated to 2.6.2
|
||||||
|
|
||||||
* Thu Mar 17 2016 Dan Horák <dan[at]danny.cz> - 2.6.1-1
|
* Thu Mar 17 2016 Dan Horák <dan[at]danny.cz> - 2.6.1-1
|
||||||
- updated to 2.6.1
|
- updated to 2.6.1
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user