- we need to patch Makefile.in of course

This commit is contained in:
Tomáš Mráz 2009-03-05 10:32:46 +00:00
parent e569e43744
commit fd11f879ae

View File

@ -72,15 +72,15 @@ diff -up libgcrypt-1.4.4/src/fips.c.use-fipscheck libgcrypt-1.4.4/src/fips.c
p = strrchr (fname, '/');
if (p)
p++;
diff -up libgcrypt-1.4.4/src/Makefile.use-fipscheck libgcrypt-1.4.4/src/Makefile
--- libgcrypt-1.4.4/src/Makefile.use-fipscheck 2009-03-03 21:09:41.000000000 +0100
+++ libgcrypt-1.4.4/src/Makefile 2009-03-05 11:20:40.000000000 +0100
diff -up libgcrypt-1.4.4/src/Makefile.in.use-fipscheck libgcrypt-1.4.4/src/Makefile.in
--- libgcrypt-1.4.4/src/Makefile.in.use-fipscheck 2009-01-22 19:16:51.000000000 +0100
+++ libgcrypt-1.4.4/src/Makefile.in 2009-03-05 11:31:57.000000000 +0100
@@ -337,7 +337,7 @@ libgcrypt_la_LIBADD = \
../cipher/libcipher.la \
../random/librandom.la \
../mpi/libmpi.la \
- -lgpg-error
+ -lgpg-error -ldl
- @LTLIBOBJS@ @GPG_ERROR_LIBS@
+ @LTLIBOBJS@ @GPG_ERROR_LIBS@ -ldl
dumpsexp_SOURCES = dumpsexp.c
dumpsexp_LDADD =