24 lines
889 B
Diff
24 lines
889 B
Diff
From a4f19b8aecb57f3cee5de4bdc463bf01f6493def Mon Sep 17 00:00:00 2001
|
|
From: Vojtech Trefny <vtrefny@redhat.com>
|
|
Date: Mon, 9 Jul 2018 14:02:00 +0200
|
|
Subject: [PATCH] Use versioned command for Python 2
|
|
|
|
---
|
|
src/python/gi/overrides/Makefile.am | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/src/python/gi/overrides/Makefile.am b/src/python/gi/overrides/Makefile.am
|
|
index be3307c..befa43a 100644
|
|
--- a/src/python/gi/overrides/Makefile.am
|
|
+++ b/src/python/gi/overrides/Makefile.am
|
|
@@ -1,5 +1,5 @@
|
|
if WITH_PYTHON2
|
|
-pylibdir = $(shell python -c "import distutils.sysconfig; print(distutils.sysconfig.get_python_lib(1,0,prefix='${exec_prefix}'))")
|
|
+pylibdir = $(shell python2 -c "import distutils.sysconfig; print(distutils.sysconfig.get_python_lib(1,0,prefix='${exec_prefix}'))")
|
|
|
|
overridesdir = $(pylibdir)/gi/overrides
|
|
dist_overrides_DATA = BlockDev.py
|
|
--
|
|
1.8.3.1
|
|
|