- get the 'make check' target to build in the gss-kernel-lib subdir
This commit is contained in:
parent
efdfc3a244
commit
a8e279c6ee
@ -925,3 +925,27 @@ which we used earlier, is some improvement.
|
|||||||
return (errno);
|
return (errno);
|
||||||
}
|
}
|
||||||
|
|
||||||
|
--- krb5/src/util/gss-kernel-lib/Makefile.in
|
||||||
|
+++ krb5/src/util/gss-kernel-lib/Makefile.in
|
||||||
|
@@ -60,6 +60,7 @@ HEADERS= \
|
||||||
|
gssapi_err_generic.h \
|
||||||
|
k5-int.h \
|
||||||
|
k5-int-pkinit.h \
|
||||||
|
+ k5-label.h \
|
||||||
|
k5-thread.h \
|
||||||
|
k5-platform.h \
|
||||||
|
k5-buf.h \
|
||||||
|
@@ -166,10 +167,12 @@ gssapi_generic.h: $(GSS_GENERIC)/gssapi_
|
||||||
|
$(CP) $(GSS_GENERIC)/gssapi_generic.h $@
|
||||||
|
gssapi_err_generic.h: $(GSS_GENERIC_BUILD)/gssapi_err_generic.h
|
||||||
|
$(CP) $(GSS_GENERIC_BUILD)/gssapi_err_generic.h $@
|
||||||
|
-k5-int.h: $(INCLUDE)/k5-int.h
|
||||||
|
+k5-int.h: $(INCLUDE)/k5-int.h k5-label.h
|
||||||
|
$(CP) $(INCLUDE)/k5-int.h $@
|
||||||
|
k5-int-pkinit.h: $(INCLUDE)/k5-int-pkinit.h
|
||||||
|
$(CP) $(INCLUDE)/k5-int-pkinit.h $@
|
||||||
|
+k5-label.h: $(INCLUDE)/k5-label.h
|
||||||
|
+ $(CP) $(INCLUDE)/k5-label.h $@
|
||||||
|
k5-thread.h: $(INCLUDE)/k5-thread.h
|
||||||
|
$(CP) $(INCLUDE)/k5-thread.h $@
|
||||||
|
k5-platform.h: $(INCLUDE)/k5-platform.h
|
||||||
|
Loading…
Reference in New Issue
Block a user