3e03696ccf
- refresh s390 size_t patch
13 lines
588 B
Diff
13 lines
588 B
Diff
diff -up jdk8/hotspot/make/linux/Makefile.linux4 jdk8/hotspot/make/linux/Makefile
|
|
--- jdk8/hotspot/make/linux/Makefile.linux4 2015-06-09 10:14:48.000000000 -0400
|
|
+++ jdk8/hotspot/make/linux/Makefile 2015-06-09 10:14:54.000000000 -0400
|
|
@@ -229,7 +229,7 @@ checks: check_os_version check_j2se_vers
|
|
# Solaris 2.5.1, 2.6).
|
|
# Disable this check by setting DISABLE_HOTSPOT_OS_VERSION_CHECK=ok.
|
|
|
|
-SUPPORTED_OS_VERSION = 2.4% 2.5% 2.6% 3%
|
|
+SUPPORTED_OS_VERSION = 2.4% 2.5% 2.6% 3% 4%
|
|
OS_VERSION := $(shell uname -r)
|
|
EMPTY_IF_NOT_SUPPORTED = $(filter $(SUPPORTED_OS_VERSION),$(OS_VERSION))
|
|
|