13 lines
530 B
Diff
13 lines
530 B
Diff
diff -urNp a/CMakeLists.txt b/CMakeLists.txt
|
|
--- a/CMakeLists.txt 2023-11-08 10:45:01.610146140 +0100
|
|
+++ b/CMakeLists.txt 2023-11-08 10:46:18.131824994 +0100
|
|
@@ -804,7 +804,7 @@ if(JAS_ENABLE_SHARED)
|
|
# (but later on when installing)
|
|
set(CMAKE_BUILD_WITH_INSTALL_RPATH FALSE)
|
|
|
|
- set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/lib")
|
|
+ #set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/lib")
|
|
|
|
# add the automatically determined parts of the RPATH
|
|
# which point to directories outside the build tree to the install RPATH
|